• Smart meters update - We’re piloting new meters in the North

    Hi everyone,

    We've got an update to share with you about our Smart meter installations in the North (in the ‘smart’ world, this is anywhere roughly between Manchester, across to Sheffield and up to Scotland).

    IHD connectivity issues in the North

    Previously, we were installing SMETS2 EDMI meters in the ‘North’ communication area. The North smart area uses a network run by a company called Arqiva, and our members who've been part of our smart meters pilot have seen connectivity issues.

    Going forward, we’re moving to trial L+G meters in the North, as these have been successful in the other two smart areas (‘Central’ & ‘South’). We want to see if connectivity improves with these models.

    The installation of L+G meters is beginning this month (October) so we’ll be able to provide a further update on progress later this year.

    Previous smart meter installations in the North

    When we fit a SMETS2, we also install a ‘communications hub’ on top of the electricity meter. This creates a ‘home area network’ which means the hub can read your meter usage and display it on your IHD. It also sends the meter reading data to us, your supplier.

    We’re aware that some SMETS2 installations previously done in the North are experiencing issues with the communications hub and home area network, meaning IHDs aren’t displaying your energy usage. Don’t worry - this doesn’t affect the energy supply to your home, and you can continue to enter your monthly readings to help keep your statements accurate.

    Once we’ve completed the L+G meter trial, we’ll use this information to decide the best resolution for those with connection issues in the North. These are the same meters we’ve installed in the Central and South regions with much greater success - installing them in the North will provide information for the most effective next steps to get your IHDs displaying your usage in future.

    Any questions? Let’s chat about them in the replies below.
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    3
  • Hi everyone,

    We've got an update to share with you about our Smart meter installations in the North (in the ‘smart’ world, this is anywhere roughly between Manchester, across to Sheffield and up to Scotland).

    IHD connectivity issues in the North

    Previously, we were installing SMETS2 EDMI meters in the ‘North’ communication area. The North smart area uses a network run by a company called Arqiva, and our members who've been part of our smart meters pilot have seen connectivity issues.

    Going forward, we’re moving to trial L+G meters in the North, as these have been successful in the other two smart areas (‘Central’ & ‘South’). We want to see if connectivity improves with these models.

    The installation of L+G meters is beginning this month (October) so we’ll be able to provide a further update on progress later this year.

    Previous smart meter installations in the North

    When we fit a SMETS2, we also install a ‘communications hub’ on top of the electricity meter. This creates a ‘home area network’ which means the hub can read your meter usage and display it on your IHD. It also sends the meter reading data to us, your supplier.

    We’re aware that some SMETS2 installations previously done in the North are experiencing issues with the communications hub and home area network, meaning IHDs aren’t displaying your energy usage. Don’t worry - this doesn’t affect the energy supply to your home, and you can continue to enter your monthly readings to help keep your statements accurate.

    Once we’ve completed the L+G meter trial, we’ll use this information to decide the best resolution for those with connection issues in the North. These are the same meters we’ve installed in the Central and South regions with much greater success - installing them in the North will provide information for the most effective next steps to get your IHDs displaying your usage in future.

    Any questions? Let’s chat about them in the replies below.
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • Does this also mean that you are changing the Comms hub, as I would have thought it is the Comms hub that has job of sending data etc.
    My meters are L&G with a Toshiba hub and I have had problems
    0
  • Does this also mean that you are changing the Comms hub, as I would have thought it is the Comms hub that has job of sending data etc.
    My meters are L&G with a Toshiba hub and I have had problems


  • I had my Smart Meter installed two days ago (9th October). It looks like the EDMI comms hub was installed.

    48 Hours after the install, my gas meter is connected to the IHD but there is still no connection to the electricity meter. Showing error 28-1, 'Connected to network but not receiving data.'

    I'm in central Scotland. Is this the same issue that the new comms hub should resolve? And what should I be doing in the meantime?
    0
  • I had my Smart Meter installed two days ago (9th October). It looks like the EDMI comms hub was installed.

    48 Hours after the install, my gas meter is connected to the IHD but there is still no connection to the electricity meter. Showing error 28-1, 'Connected to network but not receiving data.'

    I'm in central Scotland. Is this the same issue that the new comms hub should resolve? And what should I be doing in the meantime?


  • I had a meter installed 3 days ago.
    I’m in Glasgow and I only get “not commissioned “ on the IHD. Nothing else. Tried contacting PP but not having much success. Seems like a waste of time changing meters now.
    Attached Images Attached Images  
    Last edited by OLLIE007; 11-10-19 at 11:06.
    0
  • I had a meter installed 3 days ago.
    I’m in Glasgow and I only get “not commissioned “ on the IHD. Nothing else. Tried contacting PP but not having much success. Seems like a waste of time changing meters now.
    Attached Images Attached Images  


  • Hi Marc,
    Not sure if this is the correct thread? I had new generation smart meters fitted on August 22nd 2019 by Magnum Utilities,the meters are showing zero usage and the in house display unit wont connect. Display either shows "not commissioned" or "trying to connect". The display unit is positioned three feet away from the meters (on the other side of the wall). How do I get this resolved? How do I check the usage and send meter readings??

    Regards
    Mick
    0
  • Hi Marc,
    Not sure if this is the correct thread? I had new generation smart meters fitted on August 22nd 2019 by Magnum Utilities,the meters are showing zero usage and the in house display unit wont connect. Display either shows "not commissioned" or "trying to connect". The display unit is positioned three feet away from the meters (on the other side of the wall). How do I get this resolved? How do I check the usage and send meter readings??

    Regards
    Mick


  • Hi @shouston @OLLIE007 @mickbag

    Our smart meters team can arrange for Magnum Utlities to go back. If you can contact the team via WattBot they'll arrange this. @OLLIE007 I've replied to your DM too
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Hi @shouston @OLLIE007 @mickbag

    Our smart meters team can arrange for Magnum Utlities to go back. If you can contact the team via WattBot they'll arrange this. @OLLIE007 I've replied to your DM too
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • Thanks for all the updates Marc. I too have had a new smart meter 2 installed (North Yorkshire). I’ve no electric reading on the IHD. The PP support team tell me this is an known issue. I’m a bit confused though with some of your replies. Is this an issue that has no solution yet or do Magnum need to come back? Is the solution going to be a new comma box or IHD? Are you (PP) able to see my usage? BTW gas reading is fine so the home network must be working ok!

    Just looking for answers to help understand where the fault is.

    Thanks

    Graham
    0
  • Thanks for all the updates Marc. I too have had a new smart meter 2 installed (North Yorkshire). I’ve no electric reading on the IHD. The PP support team tell me this is an known issue. I’m a bit confused though with some of your replies. Is this an issue that has no solution yet or do Magnum need to come back? Is the solution going to be a new comma box or IHD? Are you (PP) able to see my usage? BTW gas reading is fine so the home network must be working ok!

    Just looking for answers to help understand where the fault is.

    Thanks

    Graham


  • Quote Originally Posted by Marc View Post
    The installation of L+G meters is beginning this month (October) so we’ll be able to provide a further update on progress later this year.
    .
    The L+G installation in the north started before October: my meters were installed 17 Sep; L+G with a Toshiba comms hub. Glasgow...
    0
  • Quote Originally Posted by Marc View Post
    The installation of L+G meters is beginning this month (October) so we’ll be able to provide a further update on progress later this year.
    .
    The L+G installation in the north started before October: my meters were installed 17 Sep; L+G with a Toshiba comms hub. Glasgow...


  • Quote Originally Posted by schase View Post
    The L+G installation in the north started before October: my meters were installed 17 Sep; L+G with a Toshiba comms hub. Glasgow...
    Hi Schase
    Is your smart meter and IHD working as it should
    0
  • Quote Originally Posted by schase View Post
    The L+G installation in the north started before October: my meters were installed 17 Sep; L+G with a Toshiba comms hub. Glasgow...
    Hi Schase
    Is your smart meter and IHD working as it should


  • Quote Originally Posted by Duppy View Post
    Hi Schase
    Is your smart meter and IHD working as it should
    @Duppy, nope: a reminder of my post 10 days ago: https://community.purepla.net/thread...ty-consumption. Generally working OK except for the IHD error that started about two weeks after installation.
    0
  • Quote Originally Posted by Duppy View Post
    Hi Schase
    Is your smart meter and IHD working as it should
    @Duppy, nope: a reminder of my post 10 days ago: https://community.purepla.net/thread...ty-consumption. Generally working OK except for the IHD error that started about two weeks after installation.


  • Quote Originally Posted by schase View Post
    @Duppy, nope: a reminder of my post 10 days ago: https://community.purepla.net/thread...ty-consumption. Generally working OK except for the IHD error that started about two weeks after installation.
    I thought do, but I couldn't find your post. It doesn't bear well for this new trial
    0
  • Quote Originally Posted by schase View Post
    @Duppy, nope: a reminder of my post 10 days ago: https://community.purepla.net/thread...ty-consumption. Generally working OK except for the IHD error that started about two weeks after installation.
    I thought do, but I couldn't find your post. It doesn't bear well for this new trial


  • Quote Originally Posted by GrahamAllwood View Post
    Thanks for all the updates Marc. I too have had a new smart meter 2 installed (North Yorkshire). I’ve no electric reading on the IHD. The PP support team tell me this is an known issue. I’m a bit confused though with some of your replies. Is this an issue that has no solution yet or do Magnum need to come back? Is the solution going to be a new comma box or IHD? Are you (PP) able to see my usage? BTW gas reading is fine so the home network must be working ok! Just looking for answers to help understand where the fault is. Thanks Graham
    Hi @GrahamAllwood
    Magnum need to go back if the meter's not been commissioned.
    This post is about fixing the issue where the IHD isn't showing info. Which is a different issue.

    ​Hope that clarifies!
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Quote Originally Posted by GrahamAllwood View Post
    Thanks for all the updates Marc. I too have had a new smart meter 2 installed (North Yorkshire). I’ve no electric reading on the IHD. The PP support team tell me this is an known issue. I’m a bit confused though with some of your replies. Is this an issue that has no solution yet or do Magnum need to come back? Is the solution going to be a new comma box or IHD? Are you (PP) able to see my usage? BTW gas reading is fine so the home network must be working ok! Just looking for answers to help understand where the fault is. Thanks Graham
    Hi @GrahamAllwood
    Magnum need to go back if the meter's not been commissioned.
    This post is about fixing the issue where the IHD isn't showing info. Which is a different issue.

    ​Hope that clarifies!
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • Thanks Marc. So I’m not sure what to do next. I have spoken to support via wattbot and they have closed the conversation saying it’s a know issue. Will it fix itself? How long do I leave it before getting back in touch with PP?
    1
  • Thanks Marc. So I’m not sure what to do next. I have spoken to support via wattbot and they have closed the conversation saying it’s a know issue. Will it fix itself? How long do I leave it before getting back in touch with PP?


  • OK- so what happens now? We had an EDMI hub installed a month ago. It's been working properly (for the last two weeks anyway) - but has now stopping receiving both gas and electric readings: 23-1 error message, connected but not receiving all data. If it was working, should it still be working? Is it likely to reconnect or does the hub now have to be changed? Should we report it to Wattbot - or is it not worth bothering?
    1
  • OK- so what happens now? We had an EDMI hub installed a month ago. It's been working properly (for the last two weeks anyway) - but has now stopping receiving both gas and electric readings: 23-1 error message, connected but not receiving all data. If it was working, should it still be working? Is it likely to reconnect or does the hub now have to be changed? Should we report it to Wattbot - or is it not worth bothering?


  • Thanks for the update @Marc, as you may recall we had our SMETS2 install (in Leeds) in early April. It has never worked, despite the hub being changed after a couple of months. If these new meters are being tested, will those of us who took part in the early trial be offered the chance to change over soon? It’s been pretty frustrating to have had a dumb smart meter for the past 6 months. Thanks
    1
  • Thanks for the update @Marc, as you may recall we had our SMETS2 install (in Leeds) in early April. It has never worked, despite the hub being changed after a couple of months. If these new meters are being tested, will those of us who took part in the early trial be offered the chance to change over soon? It’s been pretty frustrating to have had a dumb smart meter for the past 6 months. Thanks


  • Will you please just give us affected a program of what you are doing and when you plan to do it by? The main reason so many people are frustrated with this is not the fault with the equipment but the unknown around the whole situation.
    1
  • Will you please just give us affected a program of what you are doing and when you plan to do it by? The main reason so many people are frustrated with this is not the fault with the equipment but the unknown around the whole situation.


  • Quote Originally Posted by samoliver9 View Post
    Will you please just give us affected a program of what you are doing and when you plan to do it by? The main reason so many people are frustrated with this is not the fault with the equipment but the unknown around the whole situation.
    I thought that's what Marc had just done by starting this thread? Or am I as dumb as some smart meters?
    0
  • Quote Originally Posted by samoliver9 View Post
    Will you please just give us affected a program of what you are doing and when you plan to do it by? The main reason so many people are frustrated with this is not the fault with the equipment but the unknown around the whole situation.
    I thought that's what Marc had just done by starting this thread? Or am I as dumb as some smart meters?


  • Do we get a vote
    Quote Originally Posted by stephenrand View Post
    I thought that's what Marc had just done by starting this thread? Or am I as dumb as some smart meters?
    0
  • Do we get a vote
    Quote Originally Posted by stephenrand View Post
    I thought that's what Marc had just done by starting this thread? Or am I as dumb as some smart meters?


  • When can I have a smart meter fitted
    0
  • When can I have a smart meter fitted


  • https://community.purepla.net/conten...eter#ckb_start
    Quote Originally Posted by MalcF View Post
    When can I have a smart meter fitted
    0
  • https://community.purepla.net/conten...eter#ckb_start
    Quote Originally Posted by MalcF View Post
    When can I have a smart meter fitted