• hi marc
    look at first post in this thread.
    It happens if I put one line break in on my pc chrome up to date win10 also.
    If I put 2 line breaks in its ok.
    0
  • hi marc
    look at first post in this thread.
    It happens if I put one line break in on my pc chrome up to date win10 also.
    If I put 2 line breaks in its ok.
  • Hi @woz
    Catching up with this now that I'm back at the races.

    Here goes:

    Typing a new sentence on a PC, will hit 'Enter' on the keyboard to start a new line.
    There it is.
    Community Manager - Pure Planet

    0
  • Hi @woz
    Catching up with this now that I'm back at the races.

    Here goes:

    Typing a new sentence on a PC, will hit 'Enter' on the keyboard to start a new line.
    There it is.
    Community Manager - Pure Planet

  • That worked for me @woz
    Community Manager - Pure Planet

    0
  • That worked for me @woz
    Community Manager - Pure Planet

  • No idea whats going on here line break after the word break
    ​new line
    ​Seems OK..has something changed?
    0
  • No idea whats going on here line break after the word break
    ​new line
    ​Seems OK..has something changed?
  • Quote Originally Posted by woz View Post
    No idea whats going on here line break after the word break
    ​new line
    ​Seems OK..has something changed?
    Nothing's changed. But we are experiencing several "issues" with the text editor at the moment. There's other bugs - when adding pics you'll sometimes see Latin text, quoting another post with emojis in it will display a row of black triangles (which @Bev knows all about!) and sometimes editing your own post you'll be faced with source code gibberish.
    So I'm thinking that the random line break (will it? won't it?) is related.....

    There's a new text editor in testing which will fix the above. We'd hoped to have it live by June (!!!!) but it hopefully won't be too long now.
    Community Manager - Pure Planet

    1
  • Quote Originally Posted by woz View Post
    No idea whats going on here line break after the word break
    ​new line
    ​Seems OK..has something changed?
    Nothing's changed. But we are experiencing several "issues" with the text editor at the moment. There's other bugs - when adding pics you'll sometimes see Latin text, quoting another post with emojis in it will display a row of black triangles (which @Bev knows all about!) and sometimes editing your own post you'll be faced with source code gibberish.
    So I'm thinking that the random line break (will it? won't it?) is related.....

    There's a new text editor in testing which will fix the above. We'd hoped to have it live by June (!!!!) but it hopefully won't be too long now.
    Community Manager - Pure Planet