• Debit balance

    Hi, I'm posting this because I can't get Wattbot to work for me and a message to the Complaints link hasn't resulted in any response either. I'm building up a debit balance and need to address it. Any suggestions from anyone? Ideally I'm hoping someone from Pure Planet might see this and get back to me....?
    0
  • Hi, I'm posting this because I can't get Wattbot to work for me and a message to the Complaints link hasn't resulted in any response either. I'm building up a debit balance and need to address it. Any suggestions from anyone? Ideally I'm hoping someone from Pure Planet might see this and get back to me....?


  • hi Jum
    Is your app up to date? (important if on the app)
    If you go to wattbot, type message the team or you'll only get bot responses, and ask for your dd to be increased to cover both your shortfall and your payments which are too low; someone should get back to you within 24 hours.
    What's happened/happening when you do that and are you on the app or the online portal?
    If wattbot isn't working in the way it should can you post back and PP will contact you
    When did you send the complaint?

    Quote Originally Posted by Jum View Post
    Hi, I'm posting this because I can't get Wattbot to work for me and a message to the Complaints link hasn't resulted in any response either. I'm building up a debit balance and need to address it. Any suggestions from anyone? Ideally I'm hoping someone from Pure Planet might see this and get back to me....?
    Last edited by woz; 03-09-19 at 16:04.
    0
  • hi Jum
    Is your app up to date? (important if on the app)
    If you go to wattbot, type message the team or you'll only get bot responses, and ask for your dd to be increased to cover both your shortfall and your payments which are too low; someone should get back to you within 24 hours.
    What's happened/happening when you do that and are you on the app or the online portal?
    If wattbot isn't working in the way it should can you post back and PP will contact you
    When did you send the complaint?

    Quote Originally Posted by Jum View Post
    Hi, I'm posting this because I can't get Wattbot to work for me and a message to the Complaints link hasn't resulted in any response either. I'm building up a debit balance and need to address it. Any suggestions from anyone? Ideally I'm hoping someone from Pure Planet might see this and get back to me....?


  • I'm trying re-installing the app now... But Wattbot just refreshes every time I try to type a message. If I get to the point of hitting send nothing seems to happen and I haven't had any response. I have been trying everything on the app so far apart from this post. I believe I sent the complaint on Wednesday or Thursday last week, I did that through the app and I've realised I have no way of tracking that either apparently.

    - - - Updated - - -

    ....app re-installed, same thing happening....
    0
  • I'm trying re-installing the app now... But Wattbot just refreshes every time I try to type a message. If I get to the point of hitting send nothing seems to happen and I haven't had any response. I have been trying everything on the app so far apart from this post. I believe I sent the complaint on Wednesday or Thursday last week, I did that through the app and I've realised I have no way of tracking that either apparently.

    - - - Updated - - -

    ....app re-installed, same thing happening....


  • Hi Jum,
    Pardon me if I'm stating the obvious, but are you logged into the app.
    0
  • Hi Jum,
    Pardon me if I'm stating the obvious, but are you logged into the app.


  • hmmm...this is not good (late edit assuming you are logged in good point thanks duppy)
    (I'd assumed that wb might give a bot response if not logged in, I just tried it does for me, so if nothing happens that's strange... on the other hand i didn't try a 'message the team' while not logged in - later late update I just tried and it asked for my name and email)
    Later late late thought, you aren't using a vpn by any chance?
    ​What phone and operating system are you on and in the interim until this is fixed do you have access to a pc on which you can retrieve the login email, you could log in at purepla.net.
    I've flagged your post to admin hopefully someone will communicate with you, you need to get this sorted.
    Quote Originally Posted by Jum View Post
    I'm trying re-installing the app now... But Wattbot just refreshes every time I try to type a message. If I get to the point of hitting send nothing seems to happen and I haven't had any response. I have been trying everything on the app so far apart from this post. I believe I sent the complaint on Wednesday or Thursday last week, I did that through the app and I've realised I have no way of tracking that either apparently.

    - - - Updated - - -

    ....app re-installed, same thing happening....
    Last edited by woz; 03-09-19 at 17:24.
    0
  • hmmm...this is not good (late edit assuming you are logged in good point thanks duppy)
    (I'd assumed that wb might give a bot response if not logged in, I just tried it does for me, so if nothing happens that's strange... on the other hand i didn't try a 'message the team' while not logged in - later late update I just tried and it asked for my name and email)
    Later late late thought, you aren't using a vpn by any chance?
    ​What phone and operating system are you on and in the interim until this is fixed do you have access to a pc on which you can retrieve the login email, you could log in at purepla.net.
    I've flagged your post to admin hopefully someone will communicate with you, you need to get this sorted.
    Quote Originally Posted by Jum View Post
    I'm trying re-installing the app now... But Wattbot just refreshes every time I try to type a message. If I get to the point of hitting send nothing seems to happen and I haven't had any response. I have been trying everything on the app so far apart from this post. I believe I sent the complaint on Wednesday or Thursday last week, I did that through the app and I've realised I have no way of tracking that either apparently.

    - - - Updated - - -

    ....app re-installed, same thing happening....


  • Hey @Jum, welcome to the Community

    For WattBot, it's worth checking on phone data as well as wifi? A weak connection could stop it from loading.
    Or, if you have a work phone/are accessing WattBot at work, it could be caused by security blockers?

    Looks like the Payments team has been in touch with you and resolved the debit balance issue
    0
  • Hey @Jum, welcome to the Community

    For WattBot, it's worth checking on phone data as well as wifi? A weak connection could stop it from loading.
    Or, if you have a work phone/are accessing WattBot at work, it could be caused by security blockers?

    Looks like the Payments team has been in touch with you and resolved the debit balance issue


  • For what amount was my debit issue resolved with and now I nothing to you
    0
  • For what amount was my debit issue resolved with and now I nothing to you


  • hi PM
    this sounds like it's account specific can you go through wattbot and type message the team and ask there?
    Quote Originally Posted by PMichele View Post
    For what amount was my debit issue resolved with and now I nothing to you
    0
  • hi PM
    this sounds like it's account specific can you go through wattbot and type message the team and ask there?
    Quote Originally Posted by PMichele View Post
    For what amount was my debit issue resolved with and now I nothing to you