• Usage

    Hi all my electric usage is normally around 500 ish a month but in June I used 1300 🙈 I do have solar panels would they be going through my meter??
    Tap below to see the best answer
    0
  • Hi all my electric usage is normally around 500 ish a month but in June I used 1300 🙈 I do have solar panels would they be going through my meter??
    Tap below to see the best answer


  • Best Answer

    hi Webber
    There have been quite a few cases where meters have been incorrectly configured with solar installs, so it's entirely possible.
    Have you been keeping records since the panels were installed?
    You need to keep accurate records, but it doesn't happen ad-hoc, it's either been wrong from day 1 of the install or you've had a meter change.
    HERE is an article, but a search brings up a lot of info
    Quote Originally Posted by Webber View Post
    Hi all my electric usage is normally around 500 ish a month but in June I used 1300 ������ I do have solar panels would they be going through my meter??
    0
  • hi Webber
    There have been quite a few cases where meters have been incorrectly configured with solar installs, so it's entirely possible.
    Have you been keeping records since the panels were installed?
    You need to keep accurate records, but it doesn't happen ad-hoc, it's either been wrong from day 1 of the install or you've had a meter change.
    HERE is an article, but a search brings up a lot of info
    Quote Originally Posted by Webber View Post
    Hi all my electric usage is normally around 500 ish a month but in June I used 1300 ������ I do have solar panels would they be going through my meter??


  • Hi webber.
    Why would the solar panels suddenly start going via the meter or is it a new install. If they are new then yes it may be that they have been wired/set up wrong if not new then are the readings on the statement accurate?
    0
  • Hi webber.
    Why would the solar panels suddenly start going via the meter or is it a new install. If they are new then yes it may be that they have been wired/set up wrong if not new then are the readings on the statement accurate?