• Moved into a property with your services - trying to register - what a joke

    Hi,
    We moved into a property that you supply over a month ago, and we are getting nowhere with getting registered with yourselves. Please advise as what we should do.???

    First, there was a technical glitch with the process, then you couldn't find the property, then when you could find the property, it seems only the electricity is being supplied, although we know you also supply us with gas.

    Can this get sorted?? as this is becoming a joke of a service.

    Tap below to see the best answer
    0
  • Hi,
    We moved into a property that you supply over a month ago, and we are getting nowhere with getting registered with yourselves. Please advise as what we should do.???

    First, there was a technical glitch with the process, then you couldn't find the property, then when you could find the property, it seems only the electricity is being supplied, although we know you also supply us with gas.

    Can this get sorted?? as this is becoming a joke of a service.

    Tap below to see the best answer


  • Best Answer

    Hi @oddnyvala

    I checked this out with our Member Services team -

    There were issues identifying your property, as the national elec database holds two different addresses for you. These addresses are also different to the info that the national gas database has for you.

    Looks like our team have been in contact with you and your husband about this - they've resolved the issue and your account's set up they're also working to correct the information held on the national databases to avoid this issue happening again in the future.

    Dom has sent an email to confirm your account info.

    Hope that all helps, and if you have any other questions feel free to ask them below
    0
  • Hi @oddnyvala

    I checked this out with our Member Services team -

    There were issues identifying your property, as the national elec database holds two different addresses for you. These addresses are also different to the info that the national gas database has for you.

    Looks like our team have been in contact with you and your husband about this - they've resolved the issue and your account's set up they're also working to correct the information held on the national databases to avoid this issue happening again in the future.

    Dom has sent an email to confirm your account info.

    Hope that all helps, and if you have any other questions feel free to ask them below


  • hi oddnyvala
    I'm sure someone from PP will pick this up, have you tried typing "message the team" through help ask wattbot, and asking there?
    Quote Originally Posted by oddnyvala View Post
    Hi,
    We moved into a property that you supply over a month ago, and we are getting nowhere with getting registered with yourselves. Please advise as what we should do.???

    First, there was a technical glitch with the process, then you couldn't find the property, then when you could find the property, it seems only the electricity is being supplied, although we know you also supply us with gas.

    Can this get sorted?? as this is becoming a joke of a service.

    0
  • hi oddnyvala
    I'm sure someone from PP will pick this up, have you tried typing "message the team" through help ask wattbot, and asking there?
    Quote Originally Posted by oddnyvala View Post
    Hi,
    We moved into a property that you supply over a month ago, and we are getting nowhere with getting registered with yourselves. Please advise as what we should do.???

    First, there was a technical glitch with the process, then you couldn't find the property, then when you could find the property, it seems only the electricity is being supplied, although we know you also supply us with gas.

    Can this get sorted?? as this is becoming a joke of a service.



  • I'm having similar issues, my property is new build, SSE current providers and there may be an issue that meters are not on database, I did notice that there are two address set up when I check my address with postcode.. Some weird code on one then other standard address...
    0
  • I'm having similar issues, my property is new build, SSE current providers and there may be an issue that meters are not on database, I did notice that there are two address set up when I check my address with postcode.. Some weird code on one then other standard address...


  • hi Jakethehighlander
    Best if you start a dialogue through wattbot in help, type "message the team" and ask there.
    Admin may also pick this post up.
    Quote Originally Posted by JaketheHighlander View Post
    I'm having similar issues, my property is new build, SSE current providers and there may be an issue that meters are not on database, I did notice that there are two address set up when I check my address with postcode.. Some weird code on one then other standard address...
    0
  • hi Jakethehighlander
    Best if you start a dialogue through wattbot in help, type "message the team" and ask there.
    Admin may also pick this post up.
    Quote Originally Posted by JaketheHighlander View Post
    I'm having similar issues, my property is new build, SSE current providers and there may be an issue that meters are not on database, I did notice that there are two address set up when I check my address with postcode.. Some weird code on one then other standard address...