• Smart meter IHD issues update

    Hi everyone

    We have an update to share about issues with some of our Members’ smart meters’ in-home displays.

    We’ve been looking into why some Members who’ve had 2nd generation smart meters (SMETS2) installed have reported that their energy use isn’t always showing on their IHD.

    In a Pure Planet Community post last month we explained that we believe that the issue was caused by connectivity issues between the IHDs and the ‘comms hub’.

    (When we fit a SMETS2, we also install a ‘communication hub’ on top of the electricity meter. This creates a ‘home area network’ which means it can read your meter usage and display it on your IHD. It also sends the meter reading data to us, the supplier).

    The issue is mostly affecting SMETS2 meters connecting to the network run by Arqiva, which is in the North of the UK (in the world of smart meters there’s an imaginary line near Manchester.)
    There are fewer issues affecting IHDs in the Central or Southern areas, which connect to a network run by Telefonica.

    Name:  smart meter map of UK.PNG
Views: 1031
Size:  271.8 KB


    We, alongside other energy suppliers installing smart meters, have been waiting for a firmware update to the IHDs to fix the issue in the North.

    This delay has led to the DCC (Data Communications Company, which is the Government-appointed body responsible for the rollout of SMETS2 smart meters) to ask all the IHD and meter manufacturers to work together to resolve the issue.

    The latest is that the firmware update for IHDs won’t be available until late September 2019, which will resolve issues for new installs. We're waiting for more information about resolving issues with existing IHDs.

    If you’ve got an IHD connection issue check out this useful FAQ
    which has troubleshooting tips.

    As soon as we hear more we’ll update our community straight away.
    Last edited by Marc; 11-07-19 at 12:02.
    Community Manager - Pure Planet

    1
  • Hi everyone

    We have an update to share about issues with some of our Members’ smart meters’ in-home displays.

    We’ve been looking into why some Members who’ve had 2nd generation smart meters (SMETS2) installed have reported that their energy use isn’t always showing on their IHD.

    In a Pure Planet Community post last month we explained that we believe that the issue was caused by connectivity issues between the IHDs and the ‘comms hub’.

    (When we fit a SMETS2, we also install a ‘communication hub’ on top of the electricity meter. This creates a ‘home area network’ which means it can read your meter usage and display it on your IHD. It also sends the meter reading data to us, the supplier).

    The issue is mostly affecting SMETS2 meters connecting to the network run by Arqiva, which is in the North of the UK (in the world of smart meters there’s an imaginary line near Manchester.)
    There are fewer issues affecting IHDs in the Central or Southern areas, which connect to a network run by Telefonica.

    Name:  smart meter map of UK.PNG
Views: 1031
Size:  271.8 KB


    We, alongside other energy suppliers installing smart meters, have been waiting for a firmware update to the IHDs to fix the issue in the North.

    This delay has led to the DCC (Data Communications Company, which is the Government-appointed body responsible for the rollout of SMETS2 smart meters) to ask all the IHD and meter manufacturers to work together to resolve the issue.

    The latest is that the firmware update for IHDs won’t be available until late September 2019, which will resolve issues for new installs. We're waiting for more information about resolving issues with existing IHDs.

    If you’ve got an IHD connection issue check out this useful FAQ
    which has troubleshooting tips.

    As soon as we hear more we’ll update our community straight away.
    Community Manager - Pure Planet



  • And then scratch your head wondering why the extensive pre-rollout testing??? failed to show this very basic issue.
    2
  • And then scratch your head wondering why the extensive pre-rollout testing??? failed to show this very basic issue.


  • Hi Marc/Team,
    I tiny tad confused at this point!! Been with you for a little while but have rarely looked at reading meters as I was convinced, at the time, and not thought of it since, that my SMART metering had been taken on by you without an issue. Seems I was wrong!!
    I recently decided to have a trundle through the Pure Website and discovered my details. I noticed that, since the 'Account Takeover' reading everything else has been 'estimated', bar one and that was Electricity only!! Very strange!! I hunted around for information on how to read my own meter to get a 'proper reading' and am not totally convinced I have it right!! The two methods I found on the Internet just did not work. another method was heard in passing by a Gas/Elec Engineer and 'seems' to have some information now that looks in the right ballpark for the Electricity use. As for the Gas ... Not so chilled!! I read a number (11875.44) and I would have expected an Estimated figure (your estimate)to be in the realms of 1875 to make this sensible. In fact the reading is 8734!! It is rather like the reading was a Decimal Point out!! Can you advise? I do not wish to be thrown a bill in the future for some ridiculous sum as I have not been running a small gas fueled incinerator plant or recharging the Russian Gas fields!! Please advise.

    Ian
    1
  • Hi Marc/Team,
    I tiny tad confused at this point!! Been with you for a little while but have rarely looked at reading meters as I was convinced, at the time, and not thought of it since, that my SMART metering had been taken on by you without an issue. Seems I was wrong!!
    I recently decided to have a trundle through the Pure Website and discovered my details. I noticed that, since the 'Account Takeover' reading everything else has been 'estimated', bar one and that was Electricity only!! Very strange!! I hunted around for information on how to read my own meter to get a 'proper reading' and am not totally convinced I have it right!! The two methods I found on the Internet just did not work. another method was heard in passing by a Gas/Elec Engineer and 'seems' to have some information now that looks in the right ballpark for the Electricity use. As for the Gas ... Not so chilled!! I read a number (11875.44) and I would have expected an Estimated figure (your estimate)to be in the realms of 1875 to make this sensible. In fact the reading is 8734!! It is rather like the reading was a Decimal Point out!! Can you advise? I do not wish to be thrown a bill in the future for some ridiculous sum as I have not been running a small gas fueled incinerator plant or recharging the Russian Gas fields!! Please advise.

    Ian


  • Hi brax
    Any chance of a photo of the meter readings.if not no worries.

    Just to check your looking at correct figures.
    Elec should be read in kwh
    Gas is read in M3 and then is converted on statement to kwh.

    1st gen smart meters aint that smart and go dumb when you switch meaning you have to give manual readings.
    1
  • Hi brax
    Any chance of a photo of the meter readings.if not no worries.

    Just to check your looking at correct figures.
    Elec should be read in kwh
    Gas is read in M3 and then is converted on statement to kwh.

    1st gen smart meters aint that smart and go dumb when you switch meaning you have to give manual readings.


  • I had my installation 2 days ago, the engineer was here about 3 hours because he couldn't get the gas to connect. Eventually he left and said that 'the office' were changing some settings remotely and the gas should appear on the IHD within a few more hours.

    Unfortunately it's still not showing, despite restarting the IHD a few times. Under status the IHD displays error 23-3 "connected to meter network but not receiving all data".

    I contacted PP via wattbot and just had a stock response that it's affecting many customers and not just PP and a solution is awaited.

    The IHD works perfectly for electricity, just not linked to the gas.

    Is this the same issue as above?

    (I'm in South Wales region)
    0
  • I had my installation 2 days ago, the engineer was here about 3 hours because he couldn't get the gas to connect. Eventually he left and said that 'the office' were changing some settings remotely and the gas should appear on the IHD within a few more hours.

    Unfortunately it's still not showing, despite restarting the IHD a few times. Under status the IHD displays error 23-3 "connected to meter network but not receiving all data".

    I contacted PP via wattbot and just had a stock response that it's affecting many customers and not just PP and a solution is awaited.

    The IHD works perfectly for electricity, just not linked to the gas.

    Is this the same issue as above?

    (I'm in South Wales region)


  • Quote Originally Posted by Devachnid View Post
    I had my installation 2 days ago, the engineer was here about 3 hours because he couldn't get the gas to connect. Eventually he left and said that 'the office' were changing some settings remotely and the gas should appear on the IHD within a few more hours.

    Unfortunately it's still not showing, despite restarting the IHD a few times. Under status the IHD displays error 23-3 "connected to meter network but not receiving all data".

    I contacted PP via wattbot and just had a stock response that it's affecting many customers and not just PP and a solution is awaited.

    The IHD works perfectly for electricity, just not linked to the gas.

    Is this the same issue as above?

    (I'm in South Wales region)
    Hi @Devachnid
    I've checked this out with our smart meters team. It looks like the smart gas meter wasn't installed. That would explain why it's not showing in the IHD.
    Did the engineer put your original meter back?
    Community Manager - Pure Planet

    1
  • Quote Originally Posted by Devachnid View Post
    I had my installation 2 days ago, the engineer was here about 3 hours because he couldn't get the gas to connect. Eventually he left and said that 'the office' were changing some settings remotely and the gas should appear on the IHD within a few more hours.

    Unfortunately it's still not showing, despite restarting the IHD a few times. Under status the IHD displays error 23-3 "connected to meter network but not receiving all data".

    I contacted PP via wattbot and just had a stock response that it's affecting many customers and not just PP and a solution is awaited.

    The IHD works perfectly for electricity, just not linked to the gas.

    Is this the same issue as above?

    (I'm in South Wales region)
    Hi @Devachnid
    I've checked this out with our smart meters team. It looks like the smart gas meter wasn't installed. That would explain why it's not showing in the IHD.
    Did the engineer put your original meter back?
    Community Manager - Pure Planet



  • Quote Originally Posted by Marc View Post
    Hi @Devachnid
    I've checked this out with our smart meters team. It looks like the smart gas meter wasn't installed. That would explain why it's not showing in the IHD.
    Did the engineer put your original meter back?
    Thanks @Marc - no the new gas meter is still in place. After waiting a few hours, the engineer left saying that the gas would eventually come online, once some settings had been changed remotely.
    0
  • Quote Originally Posted by Marc View Post
    Hi @Devachnid
    I've checked this out with our smart meters team. It looks like the smart gas meter wasn't installed. That would explain why it's not showing in the IHD.
    Did the engineer put your original meter back?
    Thanks @Marc - no the new gas meter is still in place. After waiting a few hours, the engineer left saying that the gas would eventually come online, once some settings had been changed remotely.


  • Quote Originally Posted by Devachnid View Post
    Thanks @Marc - no the new gas meter is still in place. After waiting a few hours, the engineer left saying that the gas would eventually come online, once some settings had been changed remotely.
    Thanks @Devachnid
    This is strange. We've checked the engineer's report and it states only elec was installed.
    Could you take a photo and send it to us? You can send it to us via WattBot in your app (or if you prefer post the photo here in this thread)
    Community Manager - Pure Planet

    0
  • Quote Originally Posted by Devachnid View Post
    Thanks @Marc - no the new gas meter is still in place. After waiting a few hours, the engineer left saying that the gas would eventually come online, once some settings had been changed remotely.
    Thanks @Devachnid
    This is strange. We've checked the engineer's report and it states only elec was installed.
    Could you take a photo and send it to us? You can send it to us via WattBot in your app (or if you prefer post the photo here in this thread)
    Community Manager - Pure Planet



  • Quote Originally Posted by Marc View Post
    Thanks @Devachnid
    This is strange. We've checked the engineer's report and it states only elec was installed.
    Could you take a photo and send it to us? You can send it to us via WattBot in your app (or if you prefer post the photo here in this thread)
    Sure - I'll take a photo when I get home this evening.
    1
  • Quote Originally Posted by Marc View Post
    Thanks @Devachnid
    This is strange. We've checked the engineer's report and it states only elec was installed.
    Could you take a photo and send it to us? You can send it to us via WattBot in your app (or if you prefer post the photo here in this thread)
    Sure - I'll take a photo when I get home this evening.


  • Quote Originally Posted by Marc View Post
    Thanks @Devachnid
    This is strange. We've checked the engineer's report and it states only elec was installed.
    Could you take a photo and send it to us? You can send it to us via WattBot in your app (or if you prefer post the photo here in this thread)
    @Marc here's a photo of the new gas meter

    Edit - removed and sent via wattbot
    Last edited by Devachnid; 25-07-19 at 19:46. Reason: Removed photo
    0
  • Quote Originally Posted by Marc View Post
    Thanks @Devachnid
    This is strange. We've checked the engineer's report and it states only elec was installed.
    Could you take a photo and send it to us? You can send it to us via WattBot in your app (or if you prefer post the photo here in this thread)
    @Marc here's a photo of the new gas meter

    Edit - removed and sent via wattbot


  • Pardon my interference, but the gas meter has readable supply specific details, photo shouldn't really be on here.
    0
  • Pardon my interference, but the gas meter has readable supply specific details, photo shouldn't really be on here.


  • Quote Originally Posted by woz View Post
    Pardon my interference, but the gas meter has readable supply specific details, photo shouldn't really be on here.
    Is that a concern? Genuine question - I'm interested in what sort of mischief someone could have with a meter serial number? Seems strange PP would suggest adding the photo here if there are security concerns.

    I've removed it just in case and sent via wattbot
    0
  • Quote Originally Posted by woz View Post
    Pardon my interference, but the gas meter has readable supply specific details, photo shouldn't really be on here.
    Is that a concern? Genuine question - I'm interested in what sort of mischief someone could have with a meter serial number? Seems strange PP would suggest adding the photo here if there are security concerns.

    I've removed it just in case and sent via wattbot


  • hi Devachnid
    I suppose it depends on your point of view whether it's a concern, I know this sounds paranoid but it (serial a/o supply no.) is another piece of information specific to you/your gas account only. What sort of mischief, well yes I know it's unlikely I grant you, but identity theft springs to mind.

    I know from past experience that PP don't want personal info on the forum (although some seem quite happy too post their addresses and tel nos which are then removed) and would always suggest obliterating anything that is account specific from a photo, I genuinely think marc just forgot to mention it or assumed you would know.

    I don't know whether it's a good or bad thing but I'm not able to come up with an example of someone using the gas serial or supply number for mischief (​I'm sure if we put our heads together we can come up with a plan..), but (and I know it isn't quite the same thing) certain organisations do use your electricity supply number as proof of address.
    I didn't mean it to spook you out, sorry if it did.
    Quote Originally Posted by Devachnid View Post
    Is that a concern? Genuine question - I'm interested in what sort of mischief someone could have with a meter serial number? Seems strange PP would suggest adding the photo here if there are security concerns.

    I've removed it just in case and sent via wattbot
    1
  • hi Devachnid
    I suppose it depends on your point of view whether it's a concern, I know this sounds paranoid but it (serial a/o supply no.) is another piece of information specific to you/your gas account only. What sort of mischief, well yes I know it's unlikely I grant you, but identity theft springs to mind.

    I know from past experience that PP don't want personal info on the forum (although some seem quite happy too post their addresses and tel nos which are then removed) and would always suggest obliterating anything that is account specific from a photo, I genuinely think marc just forgot to mention it or assumed you would know.

    I don't know whether it's a good or bad thing but I'm not able to come up with an example of someone using the gas serial or supply number for mischief (​I'm sure if we put our heads together we can come up with a plan..), but (and I know it isn't quite the same thing) certain organisations do use your electricity supply number as proof of address.
    I didn't mean it to spook you out, sorry if it did.
    Quote Originally Posted by Devachnid View Post
    Is that a concern? Genuine question - I'm interested in what sort of mischief someone could have with a meter serial number? Seems strange PP would suggest adding the photo here if there are security concerns.

    I've removed it just in case and sent via wattbot


  • Quote Originally Posted by Devachnid View Post
    @Marc here's a photo of the new gas meter

    Edit - removed and sent via wattbot
    Hi @Devachnid
    Thank you - photo received.
    And sorry, you were 100% right, it is of course a SMETS2 meter you've got. Our installation partners Magnum had informed us it was elec-only.
    They will be contacting you shortly to go back and get it set up properly.
    Sorry again for the hassle.
    Community Manager - Pure Planet

    1
  • Quote Originally Posted by Devachnid View Post
    @Marc here's a photo of the new gas meter

    Edit - removed and sent via wattbot
    Hi @Devachnid
    Thank you - photo received.
    And sorry, you were 100% right, it is of course a SMETS2 meter you've got. Our installation partners Magnum had informed us it was elec-only.
    They will be contacting you shortly to go back and get it set up properly.
    Sorry again for the hassle.
    Community Manager - Pure Planet



  • Hi all.
    Not sure I'm in the correct section for a new thread but anyway.
    I had my smart meter fitted by Magnum on 10th July and told everything was fine and both gas and electricity will show uo on the in house display in up to 24 hours.
    After two days of nothing and the system status showing an error 22-0 "meter network not connected" I messaged the installation engineer and he replied saying they are having issues with the network and he will pass it on to his technical department. Also to leave the display plugged in closer to the meter to see if it connects and if not to give TOTO a ring.
    So it did not connect, I have no idea who TOTO is and now I received an email asking for my meter reading. On checking my meter boxes the electricity seemed to be showing the usage and cost all fine.
    The gas meter however is totally blank. Nothing showing on the display or anything making it impossible for me to send a meter reading and impossible for me to read any information from my in house display.
    This is a very disappointing situation I find myself in.
    ​Please help to get it rectified.
    0
  • Hi all.
    Not sure I'm in the correct section for a new thread but anyway.
    I had my smart meter fitted by Magnum on 10th July and told everything was fine and both gas and electricity will show uo on the in house display in up to 24 hours.
    After two days of nothing and the system status showing an error 22-0 "meter network not connected" I messaged the installation engineer and he replied saying they are having issues with the network and he will pass it on to his technical department. Also to leave the display plugged in closer to the meter to see if it connects and if not to give TOTO a ring.
    So it did not connect, I have no idea who TOTO is and now I received an email asking for my meter reading. On checking my meter boxes the electricity seemed to be showing the usage and cost all fine.
    The gas meter however is totally blank. Nothing showing on the display or anything making it impossible for me to send a meter reading and impossible for me to read any information from my in house display.
    This is a very disappointing situation I find myself in.
    ​Please help to get it rectified.


  • Hi SteveO,
    As it's your first post Welcome to the community.
    As you have probably seen from previous posts, there is are problems with IHD's at the moment which are in the process of being rectified, have you tried unplugging the IHD and then plugging back in again, it worked for me.
    Regarding your meter readings,the gas meter has to be ' woken up ' by pressing button A, you are looking for Tot Imp ...Cu M.

    You will be asked for readings for a few months after having a smart meter fitted, mine was fitted in May and I have just been asked for readings.
    Remember to take the readings from the meters themselves not the IHD
    0
  • Hi SteveO,
    As it's your first post Welcome to the community.
    As you have probably seen from previous posts, there is are problems with IHD's at the moment which are in the process of being rectified, have you tried unplugging the IHD and then plugging back in again, it worked for me.
    Regarding your meter readings,the gas meter has to be ' woken up ' by pressing button A, you are looking for Tot Imp ...Cu M.

    You will be asked for readings for a few months after having a smart meter fitted, mine was fitted in May and I have just been asked for readings.
    Remember to take the readings from the meters themselves not the IHD


  • hi Steve0
    TOTO! perhaps the meter fitter forgot who he was working for, maybe they do installations for Toto as well. (another energy supplier) Not great..
    Steve, a couple of options either you need to go to help in the app/online, type "message the team" into wattbot and ask. PP should be able to arrange for Magnum to come out and fix the gas meter at the very least. The communication issues are known about, so if they fix those as well it's a bonus, and PP may need to do something at their end
    I would suggest phoning Magnum in the first instance 0116 478 3574 and see what they say, nothing lost by doing that -the gas meter shouldn't be blank it should wake it up by pressing a button (presumably you have tried pressing buttons?)
    0
  • hi Steve0
    TOTO! perhaps the meter fitter forgot who he was working for, maybe they do installations for Toto as well. (another energy supplier) Not great..
    Steve, a couple of options either you need to go to help in the app/online, type "message the team" into wattbot and ask. PP should be able to arrange for Magnum to come out and fix the gas meter at the very least. The communication issues are known about, so if they fix those as well it's a bonus, and PP may need to do something at their end
    I would suggest phoning Magnum in the first instance 0116 478 3574 and see what they say, nothing lost by doing that -the gas meter shouldn't be blank it should wake it up by pressing a button (presumably you have tried pressing buttons?)


  • Hi we had a smart meter installed last week and so far have had absolutely nothing from the IHD. It says there is no connection to either electric or gas (more specifically gas doesn't even come up as an option).

    It's all extremely disappointing particularly given my wife had to give up three hours of her day to get it installed and we've been left in a worst spot than before it was installed, i.e no means of comparing previous usage at all.

    Assuming you cant help technically, my question is this - would the engineer who installed have taken a reading of both gas and electricity before he changed the meters? And would he have told you? It's not showing up on my app, that's for sure.

    Thanks. Sam
    1
  • Hi we had a smart meter installed last week and so far have had absolutely nothing from the IHD. It says there is no connection to either electric or gas (more specifically gas doesn't even come up as an option).

    It's all extremely disappointing particularly given my wife had to give up three hours of her day to get it installed and we've been left in a worst spot than before it was installed, i.e no means of comparing previous usage at all.

    Assuming you cant help technically, my question is this - would the engineer who installed have taken a reading of both gas and electricity before he changed the meters? And would he have told you? It's not showing up on my app, that's for sure.

    Thanks. Sam


  • Hi Sam
    Worth bearing in mind that it is a trial and there continue to be ongoing issues.
    Although not ideal you can continue to take readings from the meter itself, so you will be able to continue to compare usage.If you need help reading the actual meter post back. The readings on the new meters will have started from zero.
    The meter reader will definitely have taken the closing readings but it takes a while for it all to percolate through the system so I'm afraid you're going to have to be patient (weeks).
    There are some communication issues particularly in the North, these are under investigation. That said it should work partially. If you've tried all the usual recommendations like putting the IHD as near the meter as possible and powering it on and off and still no communication PP will check things at their end and you may need Magnum to return.
    I'm sure admin will reply to this.
    Quote Originally Posted by Sam84 View Post
    Hi we had a smart meter installed last week and so far have had absolutely nothing from the IHD. It says there is no connection to either electric or gas (more specifically gas doesn't even come up as an option).

    It's all extremely disappointing particularly given my wife had to give up three hours of her day to get it installed and we've been left in a worst spot than before it was installed, i.e no means of comparing previous usage at all.

    Assuming you cant help technically, my question is this - would the engineer who installed have taken a reading of both gas and electricity before he changed the meters? And would he have told you? It's not showing up on my app, that's for sure.

    Thanks. Sam
    0
  • Hi Sam
    Worth bearing in mind that it is a trial and there continue to be ongoing issues.
    Although not ideal you can continue to take readings from the meter itself, so you will be able to continue to compare usage.If you need help reading the actual meter post back. The readings on the new meters will have started from zero.
    The meter reader will definitely have taken the closing readings but it takes a while for it all to percolate through the system so I'm afraid you're going to have to be patient (weeks).
    There are some communication issues particularly in the North, these are under investigation. That said it should work partially. If you've tried all the usual recommendations like putting the IHD as near the meter as possible and powering it on and off and still no communication PP will check things at their end and you may need Magnum to return.
    I'm sure admin will reply to this.
    Quote Originally Posted by Sam84 View Post
    Hi we had a smart meter installed last week and so far have had absolutely nothing from the IHD. It says there is no connection to either electric or gas (more specifically gas doesn't even come up as an option).

    It's all extremely disappointing particularly given my wife had to give up three hours of her day to get it installed and we've been left in a worst spot than before it was installed, i.e no means of comparing previous usage at all.

    Assuming you cant help technically, my question is this - would the engineer who installed have taken a reading of both gas and electricity before he changed the meters? And would he have told you? It's not showing up on my app, that's for sure.

    Thanks. Sam


  • Quote Originally Posted by Sam84 View Post
    Assuming you cant help technically, my question is this - would the engineer who installed have taken a reading of both gas and electricity before he changed the meters? And would he have told you?
    Hi @Sam84
    Yep, that's standard for whenever there's a new meter installed. You'll see closing readings for the old in the next statement you receive.
    Community Manager - Pure Planet

    0
  • Quote Originally Posted by Sam84 View Post
    Assuming you cant help technically, my question is this - would the engineer who installed have taken a reading of both gas and electricity before he changed the meters? And would he have told you?
    Hi @Sam84
    Yep, that's standard for whenever there's a new meter installed. You'll see closing readings for the old in the next statement you receive.
    Community Manager - Pure Planet