• Wattbot

    After the wattbot app was updated mine has stopped working I eventually uninstalled it to reinstall now galaxy store says it's installed but it isn't what can I do next
    Thanks
    chrisrat
    0
  • After the wattbot app was updated mine has stopped working I eventually uninstalled it to reinstall now galaxy store says it's installed but it isn't what can I do next
    Thanks
    chrisrat


  • Hey @Chrisrat and welcome to the Community!

    What's the make/model of your device and what software is it running?

    In the meantime you can now manage your account by logging in online at purepla.net
    0
  • Hey @Chrisrat and welcome to the Community!

    What's the make/model of your device and what software is it running?

    In the meantime you can now manage your account by logging in online at purepla.net


  • Hi Chris,

    Have you tried to install the App via Google Play ......or does your Galaxy device not allow the use of Google Play in isolation?

    Quote Originally Posted by Chrisrat View Post
    After the wattbot app was updated mine has stopped working I eventually uninstalled it to reinstall now galaxy store says it's installed but it isn't what can I do next
    Thanks
    chrisrat
    Gray4276
    0
  • Hi Chris,

    Have you tried to install the App via Google Play ......or does your Galaxy device not allow the use of Google Play in isolation?

    Quote Originally Posted by Chrisrat View Post
    After the wattbot app was updated mine has stopped working I eventually uninstalled it to reinstall now galaxy store says it's installed but it isn't what can I do next
    Thanks
    chrisrat
    Gray4276