• We’re looking into IHD display issues reported by some Members in our Smart meters pilot

    Just to let Members who are part of our Smart meter pilot know that we’re looking into an in-home display (IHD) issue.

    Some Pure Planet Members who’ve had a second generation (aka ‘SMETS2’) meter installed by us are reporting that their energy use isn’t always showing on their IHD.

    When we fit a SMETS2, we also install a ‘communication hub’ on top of the electricity meter. This creates a ‘home area network’ which means it can read your meter usage and display it on your IHD.

    (The comms hub also sends the usage data to us, via wider data networks).

    Right now our Smart meter team is investigating why some Members’ IHDs are not displaying their energy usage. There are a few occasions where the data has shown correctly for several days after installation — electricity data on the left hand side of the IHD and gas on the right, and the cost in £ — then stopped.


    Name:  Pure Planet smart meter IHD in home display.jpg
Views: 792
Size:  737.0 KB


    We believe that the issue is caused by connectivity issues between the comms hubs and the IHDs.

    If this is happening to you, there are a few things you can do to:

    • Firstly (and sorry about this!) try the classic IT solution to everything - switch your IHD off and on again.

    Name:  giphy.gif
Views: 480
Size:  256.5 KB


    • You should also move it closer to the comms hub which sits on top of your Smart electricity meter. Plug your IHD into the socket which is closest to your electricity meter
    • Check the signal strength by pressing the IHD's home button once while on the home screen then selecting ‘System status’ from the menu
    • If your IHD display is off, press any button and the screen should come back on. If it doesn’t then check the power cord to ensure it’s plugged in. If the IHD is being powered by batteries, they may need to be replaced. Batteries will last about 4 hours so you should use the power adaptor supplied with your IHD.
    • Check out this longer FAQ on using your new smart meter and IHD

    If you’ve followed these steps and still not seeing any data on your IHD please contact our Member services team via WattBot in your account. It’s not a live-chat service but the team will reply within one working day.
    When you message the team it would be great if you could have some info ready for us, as this will really help us to fix the issue. This includes:

    • Has the IHD displayed your electricity and gas usage? If it was, but suddenly stopped showing the data, it would be great to know the date and time (approx) when it stopped.
    • Where is the IHD located and how far is it from the meter(s)?
    • Can you think of anything which might be blocking the communication between your meter(s) and the IHD, such as thick walls, large radiators?


    Thanks again for taking part in our Smart meter pilot. We know some of you have experienced frustrations with installations. This has helped us smooth out some early teething issues before we start to roll these out to thousands of our Members.
    Last edited by Marc; 04-07-19 at 08:43. Reason: Adding GIF!
    Community Manager - Pure Planet

    1
  • Just to let Members who are part of our Smart meter pilot know that we’re looking into an in-home display (IHD) issue.

    Some Pure Planet Members who’ve had a second generation (aka ‘SMETS2’) meter installed by us are reporting that their energy use isn’t always showing on their IHD.

    When we fit a SMETS2, we also install a ‘communication hub’ on top of the electricity meter. This creates a ‘home area network’ which means it can read your meter usage and display it on your IHD.

    (The comms hub also sends the usage data to us, via wider data networks).

    Right now our Smart meter team is investigating why some Members’ IHDs are not displaying their energy usage. There are a few occasions where the data has shown correctly for several days after installation — electricity data on the left hand side of the IHD and gas on the right, and the cost in £ — then stopped.


    Name:  Pure Planet smart meter IHD in home display.jpg
Views: 792
Size:  737.0 KB


    We believe that the issue is caused by connectivity issues between the comms hubs and the IHDs.

    If this is happening to you, there are a few things you can do to:

    • Firstly (and sorry about this!) try the classic IT solution to everything - switch your IHD off and on again.

    Name:  giphy.gif
Views: 480
Size:  256.5 KB


    • You should also move it closer to the comms hub which sits on top of your Smart electricity meter. Plug your IHD into the socket which is closest to your electricity meter
    • Check the signal strength by pressing the IHD's home button once while on the home screen then selecting ‘System status’ from the menu
    • If your IHD display is off, press any button and the screen should come back on. If it doesn’t then check the power cord to ensure it’s plugged in. If the IHD is being powered by batteries, they may need to be replaced. Batteries will last about 4 hours so you should use the power adaptor supplied with your IHD.
    • Check out this longer FAQ on using your new smart meter and IHD

    If you’ve followed these steps and still not seeing any data on your IHD please contact our Member services team via WattBot in your account. It’s not a live-chat service but the team will reply within one working day.
    When you message the team it would be great if you could have some info ready for us, as this will really help us to fix the issue. This includes:

    • Has the IHD displayed your electricity and gas usage? If it was, but suddenly stopped showing the data, it would be great to know the date and time (approx) when it stopped.
    • Where is the IHD located and how far is it from the meter(s)?
    • Can you think of anything which might be blocking the communication between your meter(s) and the IHD, such as thick walls, large radiators?


    Thanks again for taking part in our Smart meter pilot. We know some of you have experienced frustrations with installations. This has helped us smooth out some early teething issues before we start to roll these out to thousands of our Members.
    Community Manager - Pure Planet



  • Smart meter just installed - not working properly

    Yesterday I had my smart meter installed.

    For hours, the gas didn't show until I went out and pushed a button in the gas meter. Seems to now show, but what doesn't appear to be happening is showing in graphical terms the current usage.

    Although the electrical part of the meter shows in pence the changes in amount of electric used, the needle doesn't move. Likewise, the gas 'flame' doesn't change to show more gas being used.

    Am I missing something?
    0
  • Yesterday I had my smart meter installed.

    For hours, the gas didn't show until I went out and pushed a button in the gas meter. Seems to now show, but what doesn't appear to be happening is showing in graphical terms the current usage.

    Although the electrical part of the meter shows in pence the changes in amount of electric used, the needle doesn't move. Likewise, the gas 'flame' doesn't change to show more gas being used.

    Am I missing something?


  • Good morning @Brentstarburst
    I've moved your post to this thread. Take a look at the info above
    Hope this helps!
    Community Manager - Pure Planet

    1
  • Good morning @Brentstarburst
    I've moved your post to this thread. Take a look at the info above
    Hope this helps!
    Community Manager - Pure Planet



  • Hi @Brentstarburst

    Firstly thank you for being a part of our smart meter pilot

    The issue you are describing is something we are aware of. We believe we may have found a solution for this issue. Can you please try turn off the IHD for 30 seconds and power it back on.

    Let us know how it works out.
    2
  • Hi @Brentstarburst

    Firstly thank you for being a part of our smart meter pilot

    The issue you are describing is something we are aware of. We believe we may have found a solution for this issue. Can you please try turn off the IHD for 30 seconds and power it back on.

    Let us know how it works out.


  • Update for you on my installation.
    The advice to check how far away the IHD and the meters are from each other and also whether there are any thick walls between them is definitely worth noting. My meters are on an outside wall with a garage and 2 thick stone walls between them and the main house. My IHD showed 2 bars of signal inside the house but wasn't receiving data and the connection to the meters would randomly drop out (probably due to interference or poor radio signal output). Moving the IHD closer to the meters has resolved the issue and it now displays everything correctly.

    I just need to find somewhere in the house now that maintains signal rather than leaving it powered by batteries in the middle of the garage...
    3
  • Update for you on my installation.
    The advice to check how far away the IHD and the meters are from each other and also whether there are any thick walls between them is definitely worth noting. My meters are on an outside wall with a garage and 2 thick stone walls between them and the main house. My IHD showed 2 bars of signal inside the house but wasn't receiving data and the connection to the meters would randomly drop out (probably due to interference or poor radio signal output). Moving the IHD closer to the meters has resolved the issue and it now displays everything correctly.

    I just need to find somewhere in the house now that maintains signal rather than leaving it powered by batteries in the middle of the garage...


  • Quote Originally Posted by MrSmart View Post

    I just need to find somewhere in the house now that maintains signal rather than leaving it powered by batteries in the middle of the garage...
    Realistically speaking do you really need the IHD permanently turned on, mine is plugged in and sitting on top of electric meter cupboard, I only glance at it occasionally and it hasn't changed my energy consumption. I still turn lights on when dark, wash clothes when dirty, dry them if it's raining etc.Ths only thing I have found useful is the running totals on the display, as I used to take readings each week, now I no longer bother
    2
  • Quote Originally Posted by MrSmart View Post

    I just need to find somewhere in the house now that maintains signal rather than leaving it powered by batteries in the middle of the garage...
    Realistically speaking do you really need the IHD permanently turned on, mine is plugged in and sitting on top of electric meter cupboard, I only glance at it occasionally and it hasn't changed my energy consumption. I still turn lights on when dark, wash clothes when dirty, dry them if it's raining etc.Ths only thing I have found useful is the running totals on the display, as I used to take readings each week, now I no longer bother


  • Quote Originally Posted by Jamil View Post
    Hi @Brentstarburst

    Firstly thank you for being a part of our smart meter pilot

    The issue you are describing is something we are aware of. We believe we may have found a solution for this issue. Can you please try turn off the IHD for 30 seconds and power it back on.

    Let us know how it works out.
    That seems to have worked!

    However, I think the electric needle could do with some calibration.

    When I'm using 0.02p per hour, it's telling me this is amber. When I'm using 0.04p per hour, this is red.

    I've used a GEO electric monitor before and it was never this over zealous!
    0
  • Quote Originally Posted by Jamil View Post
    Hi @Brentstarburst

    Firstly thank you for being a part of our smart meter pilot

    The issue you are describing is something we are aware of. We believe we may have found a solution for this issue. Can you please try turn off the IHD for 30 seconds and power it back on.

    Let us know how it works out.
    That seems to have worked!

    However, I think the electric needle could do with some calibration.

    When I'm using 0.02p per hour, it's telling me this is amber. When I'm using 0.04p per hour, this is red.

    I've used a GEO electric monitor before and it was never this over zealous!


  • I have lost my hdi hub so cannot take metre reading can any one help please
    0
  • I have lost my hdi hub so cannot take metre reading can any one help please


  • Smart Meter Installation

    I had my ‘smart’ meters installed on Tuesday. Not so smart it seems. The display that came with them originally said ‘waiting for info’ on the gas, then today on the electric and now it says ‘lost network’.

    The engineer muttered something to my wife about the displays being a problem and said someone would call, which I doubt.

    Does anyone have any ideas?
    0
  • I had my ‘smart’ meters installed on Tuesday. Not so smart it seems. The display that came with them originally said ‘waiting for info’ on the gas, then today on the electric and now it says ‘lost network’.

    The engineer muttered something to my wife about the displays being a problem and said someone would call, which I doubt.

    Does anyone have any ideas?


  • hi azerbaijanman
    ​PP know this is an issue, there have been quite a few posts about it. Here's a start
    Try putting the IHD near the meter comms hub and switching it off and on again, see if it can re-pickup the signal.
    Quote Originally Posted by azerbaijanman View Post
    I had my ‘smart’ meters installed on Tuesday. Not so smart it seems. The display that came with them originally said ‘waiting for info’ on the gas, then today on the electric and now it says ‘lost network’.

    The engineer muttered something to my wife about the displays being a problem and said someone would call, which I doubt.

    Does anyone have any ideas?
    0
  • hi azerbaijanman
    ​PP know this is an issue, there have been quite a few posts about it. Here's a start
    Try putting the IHD near the meter comms hub and switching it off and on again, see if it can re-pickup the signal.
    Quote Originally Posted by azerbaijanman View Post
    I had my ‘smart’ meters installed on Tuesday. Not so smart it seems. The display that came with them originally said ‘waiting for info’ on the gas, then today on the electric and now it says ‘lost network’.

    The engineer muttered something to my wife about the displays being a problem and said someone would call, which I doubt.

    Does anyone have any ideas?


  • Hi there. Done already, but tried again. Gas showing again but no electricity which is strange because according to the FAQ you sent, it's the electricity meter that has the wireless hub on it.

    - - - Updated - - -

    Quote Originally Posted by woz View Post
    hi azerbaijanman
    ​PP know this is an issue, there have been quite a few posts about it. Here's a start
    Try putting the IHD near the meter comms hub and switching it off and on again, see if it can re-pickup the signal.
    Hi there. Done already, but tried again. Gas showing again but no electricity which is strange because according to the FAQ you sent, it's the electricity meter that has the wireless hub on it.
    Last edited by azerbaijanman; 27-06-19 at 22:26.
    0
  • Hi there. Done already, but tried again. Gas showing again but no electricity which is strange because according to the FAQ you sent, it's the electricity meter that has the wireless hub on it.

    - - - Updated - - -

    Quote Originally Posted by woz View Post
    hi azerbaijanman
    ​PP know this is an issue, there have been quite a few posts about it. Here's a start
    Try putting the IHD near the meter comms hub and switching it off and on again, see if it can re-pickup the signal.
    Hi there. Done already, but tried again. Gas showing again but no electricity which is strange because according to the FAQ you sent, it's the electricity meter that has the wireless hub on it.


  • Quote Originally Posted by channel987 View Post
    I have lost my hdi hub so cannot take metre reading can any one help please
    Hey channel987

    You'd still be able to go to the meter to take your meter readings if you need?

    0
  • Quote Originally Posted by channel987 View Post
    I have lost my hdi hub so cannot take metre reading can any one help please
    Hey channel987

    You'd still be able to go to the meter to take your meter readings if you need?



  • Hey @azerbaijanman

    FYI I've moved your post into our thread about IHD issues that're being reporting during our smart meter pilot.

    Have you checked out all the troubleshooting advice in the post?

    If none of that's worked you can get in touch with the team by going to WattBot in your account
    0
  • Hey @azerbaijanman

    FYI I've moved your post into our thread about IHD issues that're being reporting during our smart meter pilot.

    Have you checked out all the troubleshooting advice in the post?

    If none of that's worked you can get in touch with the team by going to WattBot in your account


  • Quote Originally Posted by Brentstarburst View Post
    That seems to have worked!

    However, I think the electric needle could do with some calibration.

    When I'm using 0.02p per hour, it's telling me this is amber. When I'm using 0.04p per hour, this is red.

    I've used a GEO electric monitor before and it was never this over zealous!

    The colour code should settle down once the box has an idea of your usage. My box started with red for 200w of current now it is amber.

    HTH

    - - - Updated - - -

    My feedback on my IHD.



    Like others my IHD gas readings seem to lag behind, is it because it only sends the signal maybe every 30 minutes?

    The electric updates the screen after about 5 seconds so I miss the power spikes that my other GEO box shows.

    Although I want to see current draw I also want to see total KWH for today, although I can flick between screens my old GEO box shows it all the time.

    I wish the box would show my meter reading even if it was only at the end of the previous day. I know I can still manually read the meters for data for my spreadsheets, but I thought it was going to be smarter. I know I could also wait for my monthly statement and get the readings from that but my account date is out of sync with my spreadsheet formulas.

    So, the good point is the meters will send their reading so I won't have to remember.

    On the negative side the IHD is not as useful to me as it could be as although it provides plenty of data most is what I don't want and not the data I need, and I can't appear to alter it. I know the box only draws 5w but it all adds up and I don't have to plug it in if I don't want to.

    So overall, close, but it doesn't really beat my current set up, although if you don't have a system then it is better than nothing.
    0
  • Quote Originally Posted by Brentstarburst View Post
    That seems to have worked!

    However, I think the electric needle could do with some calibration.

    When I'm using 0.02p per hour, it's telling me this is amber. When I'm using 0.04p per hour, this is red.

    I've used a GEO electric monitor before and it was never this over zealous!

    The colour code should settle down once the box has an idea of your usage. My box started with red for 200w of current now it is amber.

    HTH

    - - - Updated - - -

    My feedback on my IHD.



    Like others my IHD gas readings seem to lag behind, is it because it only sends the signal maybe every 30 minutes?

    The electric updates the screen after about 5 seconds so I miss the power spikes that my other GEO box shows.

    Although I want to see current draw I also want to see total KWH for today, although I can flick between screens my old GEO box shows it all the time.

    I wish the box would show my meter reading even if it was only at the end of the previous day. I know I can still manually read the meters for data for my spreadsheets, but I thought it was going to be smarter. I know I could also wait for my monthly statement and get the readings from that but my account date is out of sync with my spreadsheet formulas.

    So, the good point is the meters will send their reading so I won't have to remember.

    On the negative side the IHD is not as useful to me as it could be as although it provides plenty of data most is what I don't want and not the data I need, and I can't appear to alter it. I know the box only draws 5w but it all adds up and I don't have to plug it in if I don't want to.

    So overall, close, but it doesn't really beat my current set up, although if you don't have a system then it is better than nothing.


  • X Driver,
    Your Geo IHD does show meter readings, if you go into menu, scroll down to meters, select electricity or gas, you will find the meter info including readings
    2
  • X Driver,
    Your Geo IHD does show meter readings, if you go into menu, scroll down to meters, select electricity or gas, you will find the meter info including readings


  • Quote Originally Posted by Duppy View Post
    X Driver,
    Your Geo IHD does show meter readings, if you go into menu, scroll down to meters, select electricity or gas, you will find the meter info including readings
    Hi Duppy,

    Thanks for that, but I did check it and all it was showing was the meter numbers and ----, I guess it was waiting for a signal after initial calibration. It now shows meter readings. One problem solved.
    Have also decided to use the Electricity history "Day" display as default as this gives the better information that I require.

    Not quite a happy bunny, but not as grumpy.

    X Driver
    Last edited by X Driver; 03-07-19 at 18:22. Reason: error
    0
  • Quote Originally Posted by Duppy View Post
    X Driver,
    Your Geo IHD does show meter readings, if you go into menu, scroll down to meters, select electricity or gas, you will find the meter info including readings
    Hi Duppy,

    Thanks for that, but I did check it and all it was showing was the meter numbers and ----, I guess it was waiting for a signal after initial calibration. It now shows meter readings. One problem solved.
    Have also decided to use the Electricity history "Day" display as default as this gives the better information that I require.

    Not quite a happy bunny, but not as grumpy.

    X Driver


  • I've sent wattbot the issues I am having after trying everything in the first post by Marc.

    It's been 4 days and I haven't received a response.

    I'm rather stumped and don't know what to do.

    The issue is the ihd is stating waiting for data for electric, gas is ok, the installer stated that the Comms unit is part of the electric meter so it doesn't make sense as why the gas is connecting to the ihd but the electric is just sitting on waiting for data.

    Both meters are 25 cm apart from each other and max 45 cm from the ihd.

    How do I manually check my unit consumption on these smart metres? As I will need them soon for billing purposes
    0
  • I've sent wattbot the issues I am having after trying everything in the first post by Marc.

    It's been 4 days and I haven't received a response.

    I'm rather stumped and don't know what to do.

    The issue is the ihd is stating waiting for data for electric, gas is ok, the installer stated that the Comms unit is part of the electric meter so it doesn't make sense as why the gas is connecting to the ihd but the electric is just sitting on waiting for data.

    Both meters are 25 cm apart from each other and max 45 cm from the ihd.

    How do I manually check my unit consumption on these smart metres? As I will need them soon for billing purposes


  • Quote Originally Posted by Max001 View Post
    I've sent wattbot the issues I am having after trying everything in the first post by Marc.

    It's been 4 days and I haven't received a response.

    I'm rather stumped and don't know what to do.

    The issue is the ihd is stating waiting for data for electric, gas is ok, the installer stated that the Comms unit is part of the electric meter so it doesn't make sense as why the gas is connecting to the ihd but the electric is just sitting on waiting for data.

    Both meters are 25 cm apart from each other and max 45 cm from the ihd.

    How do I manually check my unit consumption on these smart metres? As I will need them soon for billing purposes

    To see your readings press button A on your meter and toggle it round and you should see all the other data that is replicated on your IHD.

    My first thoughts are either the meter is not transmitting or its been wrongly paired to your IHD.

    The meter display should also show a signal strength indicator if it does then your meter is transmitting.
    On one of the other screens is your IMAP number, it should match the one on the meters section of your IHD, if it does your meter is paired.

    If those are OK then it implies a possible fault with your IHD, rather than turning it off and on again there is reset device option in the Settings/Advanced section. You do loose your data since set up (budgets, history, etc), it might work and if it doesn't the IHD will still be broken.

    Just my thoughts.

    HTH
    0
  • Quote Originally Posted by Max001 View Post
    I've sent wattbot the issues I am having after trying everything in the first post by Marc.

    It's been 4 days and I haven't received a response.

    I'm rather stumped and don't know what to do.

    The issue is the ihd is stating waiting for data for electric, gas is ok, the installer stated that the Comms unit is part of the electric meter so it doesn't make sense as why the gas is connecting to the ihd but the electric is just sitting on waiting for data.

    Both meters are 25 cm apart from each other and max 45 cm from the ihd.

    How do I manually check my unit consumption on these smart metres? As I will need them soon for billing purposes

    To see your readings press button A on your meter and toggle it round and you should see all the other data that is replicated on your IHD.

    My first thoughts are either the meter is not transmitting or its been wrongly paired to your IHD.

    The meter display should also show a signal strength indicator if it does then your meter is transmitting.
    On one of the other screens is your IMAP number, it should match the one on the meters section of your IHD, if it does your meter is paired.

    If those are OK then it implies a possible fault with your IHD, rather than turning it off and on again there is reset device option in the Settings/Advanced section. You do loose your data since set up (budgets, history, etc), it might work and if it doesn't the IHD will still be broken.

    Just my thoughts.

    HTH


  • hi channel987
    you can take readings directly from the meter, press a button to wake it up, see HERE
    Quote Originally Posted by channel987 View Post
    I have lost my hdi hub so cannot take metre reading can any one help please
    0
  • hi channel987
    you can take readings directly from the meter, press a button to wake it up, see HERE
    Quote Originally Posted by channel987 View Post
    I have lost my hdi hub so cannot take metre reading can any one help please


  • Hi @Marc, @Nataly. Any update on resolving this issue? I raised a ticket with Wottbott regarding my issue but am awaiting a response. I don’t want to pester Wottbott and fry his/her circuits if finding a resolution is still work in progress.
    0
  • Hi @Marc, @Nataly. Any update on resolving this issue? I raised a ticket with Wottbott regarding my issue but am awaiting a response. I don’t want to pester Wottbott and fry his/her circuits if finding a resolution is still work in progress.