Hybrid View

Previous Post Previous Post   Next Post Next Post


  • Re-Reply

    Still waiting for a reply!!!!!
    Tap below to see the best answer
    0
  • Still waiting for a reply!!!!!
    Tap below to see the best answer


  • Quote Originally Posted by Paulv View Post
    Still waiting for a reply!!!!!
    Hi Paul,

    Welcome to the community.

    Within this forum you are not contacting PP direct and to get direct assistance you will need to utilise wattBot located in the APP.
    If you know this already then sorry in advance, so to utilise wattBot go to the APP - Open Help - Open Ask wattBot.
    You must first type "Message the Team" and post your question.
    Response within 2 days and often sooner from a PP team member.

    In the mean time is there anything the community can assist you with?

    All the best
    0
  • Quote Originally Posted by Paulv View Post
    Still waiting for a reply!!!!!
    Hi Paul,

    Welcome to the community.

    Within this forum you are not contacting PP direct and to get direct assistance you will need to utilise wattBot located in the APP.
    If you know this already then sorry in advance, so to utilise wattBot go to the APP - Open Help - Open Ask wattBot.
    You must first type "Message the Team" and post your question.
    Response within 2 days and often sooner from a PP team member.

    In the mean time is there anything the community can assist you with?

    All the best


  • Quote Originally Posted by Paulv View Post
    Still waiting for a reply!!!!!
    Hi Paulv

    It may or may not be relevant, but you did get a reply to your first post in April...

    As StruttG says, let us know if there's anything we can help with...

    Stephen
    0
  • Quote Originally Posted by Paulv View Post
    Still waiting for a reply!!!!!
    Hi Paulv

    It may or may not be relevant, but you did get a reply to your first post in April...

    As StruttG says, let us know if there's anything we can help with...

    Stephen


  • Hi Paul,

    If this post is regarding your original post from April..... Which was replied to by Angelabikerbabe.... and was subsequently marked as a "Best Answer"
    Then surely the post is now defunkt as new meter readings will have been applied to your account.
    Or am I missing the point.......
    Gray4276
    0
  • Hi Paul,

    If this post is regarding your original post from April..... Which was replied to by Angelabikerbabe.... and was subsequently marked as a "Best Answer"
    Then surely the post is now defunkt as new meter readings will have been applied to your account.
    Or am I missing the point.......
    Gray4276


  • Best Answer

    hi Paulv
    your original reply is HERE in case you cant find it.
    If you want to find your posts but can't, if you click on your name top left you see a dropdown saying view forum posts.
    In reply to your question, your subsequent reading will have corrected the statement, unless it was your opening reading in which case it was probably deemed to be in tolerance and reflected in the final bill from previous supplier (you won't pay twice for the same energy)
    0
  • hi Paulv
    your original reply is HERE in case you cant find it.
    If you want to find your posts but can't, if you click on your name top left you see a dropdown saying view forum posts.
    In reply to your question, your subsequent reading will have corrected the statement, unless it was your opening reading in which case it was probably deemed to be in tolerance and reflected in the final bill from previous supplier (you won't pay twice for the same energy)


  • Hey Woz,

    I would have "embedded" his original post.......if only I knew how !!
    Gray4276
    0
  • Hey Woz,

    I would have "embedded" his original post.......if only I knew how !!
    Gray4276


  • settings, general settings, scroll to bottom, choose wysiwyg editor, save.
    Composing message,
    ​Highlight text, click on little globe on top, paste link.
    (there is a bug sometimes it pastes the link after the text first time, if so delete and do again.)

    Quote Originally Posted by Gray4276 View Post
    Hey Woz,

    I would have "embedded" his original post.......if only I knew how !!
    1
  • settings, general settings, scroll to bottom, choose wysiwyg editor, save.
    Composing message,
    ​Highlight text, click on little globe on top, paste link.
    (there is a bug sometimes it pastes the link after the text first time, if so delete and do again.)

    Quote Originally Posted by Gray4276 View Post
    Hey Woz,

    I would have "embedded" his original post.......if only I knew how !!