• RESOLVED: Investigating reports of app issue

    We are investing reports from some members that the app is offline.

    Our technical support team is investigating.

    I will update with the latest information as I get it.

    Updated at 9.24am. The issue, caused by a server error, has been resolved by our IT team. Apologies for any inconvenience
    Last edited by Marc; 26-06-18 at 08:25.
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • We are investing reports from some members that the app is offline.

    Our technical support team is investigating.

    I will update with the latest information as I get it.

    Updated at 9.24am. The issue, caused by a server error, has been resolved by our IT team. Apologies for any inconvenience
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
  • Quote Originally Posted by Marc View Post
    We are investing reports from some members that the app is offline.

    Our technical support team is investigating.

    I will update with the latest information as I get it.

    Updated at 9.24am. The issue, caused by a server error, has been resolved by our IT team. Apologies for any inconvenience
    It’s a little worrying that loads of people have been reporting this issue yesterday and it’s only been realised that the servers are offline - I haven’t been able to complete my switch. Why can’t you access these message boards in a browser ?

    Or maybe at least stop people accessing message boards from a browser ... I’m hoping this is not a sign of things to come
    0
  • Quote Originally Posted by Marc View Post
    We are investing reports from some members that the app is offline.

    Our technical support team is investigating.

    I will update with the latest information as I get it.

    Updated at 9.24am. The issue, caused by a server error, has been resolved by our IT team. Apologies for any inconvenience
    It’s a little worrying that loads of people have been reporting this issue yesterday and it’s only been realised that the servers are offline - I haven’t been able to complete my switch. Why can’t you access these message boards in a browser ?

    Or maybe at least stop people accessing message boards from a browser ... I’m hoping this is not a sign of things to come
  • Hi @FrustratedUser
    Welcome to the community
    Thanks for posting
    The server issue started at about 8.30am this morning.
    What issue were you experiencing yesterday?

    You can access the community in a browser. I use Chrome and sometimes Safari. It also works in Internet Explorer (or 'Microsoft Edge' as it's called these days.)
    Last edited by Marc; 26-06-18 at 08:47.
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Hi @FrustratedUser
    Welcome to the community
    Thanks for posting
    The server issue started at about 8.30am this morning.
    What issue were you experiencing yesterday?

    You can access the community in a browser. I use Chrome and sometimes Safari. It also works in Internet Explorer (or 'Microsoft Edge' as it's called these days.)
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
  • Hi Marc - the issue hasn’t been fixed and I had the same problem yesterday

    You can’t access the community in a browser as you are unable to post any replies

    It view any of your two links in a browser it asks you to login and when you put your email address in it sends you yet another email asking you to tap to confirm your email

    I write software for a living and this is laughable - except that I’m just trying to change provider and the amount of effort is not laughable as it should be straightforward

    Someone needs to port your app to work in HTML 5

    - - - Updated - - -

    Or maybe get it to work on a phone ... I’m on latest iOS and downloaded the app yesterday
    0
  • Hi Marc - the issue hasn’t been fixed and I had the same problem yesterday

    You can’t access the community in a browser as you are unable to post any replies

    It view any of your two links in a browser it asks you to login and when you put your email address in it sends you yet another email asking you to tap to confirm your email

    I write software for a living and this is laughable - except that I’m just trying to change provider and the amount of effort is not laughable as it should be straightforward

    Someone needs to port your app to work in HTML 5

    - - - Updated - - -

    Or maybe get it to work on a phone ... I’m on latest iOS and downloaded the app yesterday
  • I also cannot complete my switch. The final 'confirm your switch' button does not respond.
    It's very frustrating as it was very straightforward up to that point. I have askedwhatbot twice and had no reply as yet. I've also tried to complete the switch on two separate devices and even 2 different wi-Fi networks as it was saying I had a poor network connection, however all other devices in my house were working ok.
    0
  • I also cannot complete my switch. The final 'confirm your switch' button does not respond.
    It's very frustrating as it was very straightforward up to that point. I have askedwhatbot twice and had no reply as yet. I've also tried to complete the switch on two separate devices and even 2 different wi-Fi networks as it was saying I had a poor network connection, however all other devices in my house were working ok.
  • Hi @FiAnderson
    Cheers for posting.
    If you type 'message the team' into WattBot that will send a chat message to our member services team. It's not a live-chat but someone will get back to you.
    What kind of phone are you using?
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Hi @FiAnderson
    Cheers for posting.
    If you type 'message the team' into WattBot that will send a chat message to our member services team. It's not a live-chat but someone will get back to you.
    What kind of phone are you using?
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
  • Hello,
    I'm using a Samsung s6
    0
  • Hello,
    I'm using a Samsung s6
  • Quote Originally Posted by FiAnderson View Post
    Hello,
    I'm using a Samsung s6
    Thanks for the info @FiAnderson

    I have reported this to our app team
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Quote Originally Posted by FiAnderson View Post
    Hello,
    I'm using a Samsung s6
    Thanks for the info @FiAnderson

    I have reported this to our app team
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
  • I'm still trying- I've tried 3 different devices now. I'm getting really cheesed off as it is supposed to be simple but I must have spent 2 hours trying to get it to work now. I've uninstalled, reinstalled - it keeps saying the servers are down on the last screen. And still nobody is gettong back to me.
    0
  • I'm still trying- I've tried 3 different devices now. I'm getting really cheesed off as it is supposed to be simple but I must have spent 2 hours trying to get it to work now. I've uninstalled, reinstalled - it keeps saying the servers are down on the last screen. And still nobody is gettong back to me.
  • Since submitting my readings, I keep being asked to log in, and have to use link via email. Haven’t been logged out like this in months, and got a server message. Happened three times this evening.

    Purposely logged out earlier in order to log into my second account, but ever since then it keeps logging me out on its own. Hopefully just a blip and not a problem due to having two accounts eeeek!

    - - - Updated - - -

    So just logged out of Community as always do, and instead of it going back to a blue screen showing “Beverley’s Planet”, it’s logging me TOTALLY out and constantly asking me to log in, hence having to go thru the email link each time to verify account.

    Hope this isn’t the norm when two accounts, as will only need to sign into second acct once a month, to submit readings. It’s since then that this problem has arisen.
    Peace is always beautiful.

    WALT WHITMAN
    0
  • Since submitting my readings, I keep being asked to log in, and have to use link via email. Haven’t been logged out like this in months, and got a server message. Happened three times this evening.

    Purposely logged out earlier in order to log into my second account, but ever since then it keeps logging me out on its own. Hopefully just a blip and not a problem due to having two accounts eeeek!

    - - - Updated - - -

    So just logged out of Community as always do, and instead of it going back to a blue screen showing “Beverley’s Planet”, it’s logging me TOTALLY out and constantly asking me to log in, hence having to go thru the email link each time to verify account.

    Hope this isn’t the norm when two accounts, as will only need to sign into second acct once a month, to submit readings. It’s since then that this problem has arisen.
    Peace is always beautiful.

    WALT WHITMAN
  • Hi @Bev
    I'm flagging this up with our tech team so they can investigate. Can you let me know if you're using one device to this, or two.
    If memory serves, you have an iPad? Do you use a phone too?

    Also - what version of iOS is it running please?
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Hi @Bev
    I'm flagging this up with our tech team so they can investigate. Can you let me know if you're using one device to this, or two.
    If memory serves, you have an iPad? Do you use a phone too?

    Also - what version of iOS is it running please?
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
  • All fine now thanks Marc. Think just a blip, fingers crossed.

    Always one device;

    The iPad Mini 2 (2nd Generation Mini) A1489

    if happens over weekend, I’ll let you know


    - - - Updated - - -

    Oh iOS 11.3 btw
    Peace is always beautiful.

    WALT WHITMAN
    1
  • All fine now thanks Marc. Think just a blip, fingers crossed.

    Always one device;

    The iPad Mini 2 (2nd Generation Mini) A1489

    if happens over weekend, I’ll let you know


    - - - Updated - - -

    Oh iOS 11.3 btw
    Peace is always beautiful.

    WALT WHITMAN
  • Quote Originally Posted by Bev View Post
    All fine now thanks Marc.
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    1
  • Quote Originally Posted by Bev View Post
    All fine now thanks Marc.
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​