• Have tried that way too, same problem. I'm also a new customer, joined in December, not very impressed with this. If you have app problems you need a back up system so we can email the readings through, I don't have time to mess about with this.
    0
  • Have tried that way too, same problem. I'm also a new customer, joined in December, not very impressed with this. If you have app problems you need a back up system so we can email the readings through, I don't have time to mess about with this.


  • Hi @Mrs B
    What kind of phone have you got? And what version of the operating system does it have?
    Did you also update to the latest version of the app - that's 7.0.13?
    Lots of questions, I know, but it will help get this resolved for you
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Hi @Mrs B
    What kind of phone have you got? And what version of the operating system does it have?
    Did you also update to the latest version of the app - that's 7.0.13?
    Lots of questions, I know, but it will help get this resolved for you
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • Thanks for responding, I'm using an iPad, iOS 9.3.5. App version 7.0.13. I think the problem is that it doesn't like my low meter readings and wants me to check. I can get to the final page but the submit button isn't live.
    0
  • Thanks for responding, I'm using an iPad, iOS 9.3.5. App version 7.0.13. I think the problem is that it doesn't like my low meter readings and wants me to check. I can get to the final page but the submit button isn't live.


  • Thanks @Mrs B
    iOS 9.3.5 is less than two years old so it should be ok. I will double-check this with the app team
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Thanks @Mrs B
    iOS 9.3.5 is less than two years old so it should be ok. I will double-check this with the app team
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • I have tried many times since yesterday, still not connecting. There needs to be an alternative offered, rather than just via your phone app. Not impressed.

    - - - Updated - - -

    Okay, I’ve managed to uninstall and reinstall the app and it now allowed submission of readings

    - - - Updated - - -

    So I’ve managed to uninstall and reinstall the app again, and was successful in submitting readings. As the other person said, I got a message saying the readings were low, but it still accepted them.
    1
  • I have tried many times since yesterday, still not connecting. There needs to be an alternative offered, rather than just via your phone app. Not impressed.

    - - - Updated - - -

    Okay, I’ve managed to uninstall and reinstall the app and it now allowed submission of readings

    - - - Updated - - -

    So I’ve managed to uninstall and reinstall the app again, and was successful in submitting readings. As the other person said, I got a message saying the readings were low, but it still accepted them.


  • Hi @Renate
    That's great - glad it's now working. Apologies for the hassle.
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Hi @Renate
    That's great - glad it's now working. Apologies for the hassle.
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • Hi again @Mrs B
    Our app guys are still looking into this. Nothing obvious from the logs.
    Sorry to ask - but have you tried deleting the app and then reinstalling it?
    Appreciate that's a hassle but it has worked for other members facing a similar issue.
    The other thing that would be great is if you could send me a screenshot - either here or as a direct message
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Hi again @Mrs B
    Our app guys are still looking into this. Nothing obvious from the logs.
    Sorry to ask - but have you tried deleting the app and then reinstalling it?
    Appreciate that's a hassle but it has worked for other members facing a similar issue.
    The other thing that would be great is if you could send me a screenshot - either here or as a direct message
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • My gas meter just displays meter failed
    I am wondering if it’s a WiFi issue as readings should be transmitted automatically
    0
  • My gas meter just displays meter failed
    I am wondering if it’s a WiFi issue as readings should be transmitted automatically


  • Hi,

    I'm having the same issue reporting meter readings. I'm logged into the app, but as soon as I go to the '3 lines' in the top right of the app, i get a screen saying 'trying to connect' and then the connection times out and prompts me to start again.

    I'm using iPhone 6 / 11.2.6 / deleted and reinstalled app 3 times. I had no issue reporting meter readings in previous months.
    0
  • Hi,

    I'm having the same issue reporting meter readings. I'm logged into the app, but as soon as I go to the '3 lines' in the top right of the app, i get a screen saying 'trying to connect' and then the connection times out and prompts me to start again.

    I'm using iPhone 6 / 11.2.6 / deleted and reinstalled app 3 times. I had no issue reporting meter readings in previous months.


  • Quote Originally Posted by RickS View Post
    Hi,

    I'm having the same issue reporting meter readings. I'm logged into the app, but as soon as I go to the '3 lines' in the top right of the app, i get a screen saying 'trying to connect' and then the connection times out and prompts me to start again.

    I'm using iPhone 6 / 11.2.6 / deleted and reinstalled app 3 times. I had no issue reporting meter readings in previous months.
    Hi @RickS
    That sounds like a server error. Are you still seeing the same thing? I can flag this up with our tech team. Or is it now sorted?
    Cheers
    Marc
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Quote Originally Posted by RickS View Post
    Hi,

    I'm having the same issue reporting meter readings. I'm logged into the app, but as soon as I go to the '3 lines' in the top right of the app, i get a screen saying 'trying to connect' and then the connection times out and prompts me to start again.

    I'm using iPhone 6 / 11.2.6 / deleted and reinstalled app 3 times. I had no issue reporting meter readings in previous months.
    Hi @RickS
    That sounds like a server error. Are you still seeing the same thing? I can flag this up with our tech team. Or is it now sorted?
    Cheers
    Marc
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • Still having the same issue - I've tried over the last 4 days and continuously having the same issue.
    0
  • Still having the same issue - I've tried over the last 4 days and continuously having the same issue.


  • Quote Originally Posted by RickS View Post
    Still having the same issue - I've tried over the last 4 days and continuously having the same issue.
    Thanks @RickS I'm flagging this up with the app team. I'm assuming that you are able to login to the app ok?
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Quote Originally Posted by RickS View Post
    Still having the same issue - I've tried over the last 4 days and continuously having the same issue.
    Thanks @RickS I'm flagging this up with the app team. I'm assuming that you are able to login to the app ok?
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • Quote Originally Posted by Chadders View Post
    My gas meter just displays meter failed
    I am wondering if it’s a WiFi issue as readings should be transmitted automatically
    Hi @Chadders
    Is your gas meter still displaying the same thing?
    Meter readings should be sent to us monthly via the app. Have you been sending the readings to us from the app okay?
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Quote Originally Posted by Chadders View Post
    My gas meter just displays meter failed
    I am wondering if it’s a WiFi issue as readings should be transmitted automatically
    Hi @Chadders
    Is your gas meter still displaying the same thing?
    Meter readings should be sent to us monthly via the app. Have you been sending the readings to us from the app okay?
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • Yes - I can log in fine. it's only when I go to 'my account' that the server times out.
    0
  • Yes - I can log in fine. it's only when I go to 'my account' that the server times out.


  • Quote Originally Posted by RickS View Post
    Yes - I can log in fine. it's only when I go to 'my account' that the server times out.
    Hi again @RickS
    Thanks for your patience! I'm sending you a new DM about this
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Quote Originally Posted by RickS View Post
    Yes - I can log in fine. it's only when I go to 'my account' that the server times out.
    Hi again @RickS
    Thanks for your patience! I'm sending you a new DM about this
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • On my electric meter I have 3 numbers coming up, rate 1, rate 2 and then another number with a symbol followed by s nunber, any idea which number I should use for a meter reading?
    0
  • On my electric meter I have 3 numbers coming up, rate 1, rate 2 and then another number with a symbol followed by s nunber, any idea which number I should use for a meter reading?


  • Hi @Andrew3535 thanks for posting in the community!
    Welcome.
    Where there are three numbers, one of them will be the sum total of the other two. So you only need to submit two.
    Just to make it "interesting" it isn't always the third number 🤷
    But in your example just use the Rate 1 and Rate 2 readings.
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Hi @Andrew3535 thanks for posting in the community!
    Welcome.
    Where there are three numbers, one of them will be the sum total of the other two. So you only need to submit two.
    Just to make it "interesting" it isn't always the third number 🤷
    But in your example just use the Rate 1 and Rate 2 readings.
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • I've been trying to submit meter readings from the app, but the "Next" button isn't responding, nor is the Watt bot. This happened last month as well, and estimated readings were generated as a result. I deleted the app and reinstalled it, but still having the same issue.
    0
  • I've been trying to submit meter readings from the app, but the "Next" button isn't responding, nor is the Watt bot. This happened last month as well, and estimated readings were generated as a result. I deleted the app and reinstalled it, but still having the same issue.


  • Hi @Aberfox
    Thanks for posting
    Welcome to the community!
    Sorry to hear this. From your post is sounds like you are able to input the meter numbers, but it's from there that the 'Next' button doesn't work? Is that right?
    What make and model of phone do you have? And what OS version is it running please?
    If you can reply with that info I will ask our app team to have a look
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​
    0
  • Hi @Aberfox
    Thanks for posting
    Welcome to the community!
    Sorry to hear this. From your post is sounds like you are able to input the meter numbers, but it's from there that the 'Next' button doesn't work? Is that right?
    What make and model of phone do you have? And what OS version is it running please?
    If you can reply with that info I will ask our app team to have a look
    Community Manager - Pure Planet

    ​​​​​​​​​​​​​​


  • Hi. Just joined for both gas and electricity and been asked for first meter reading but only allows me to submit for gas. When I see tariff it states has tariff only. Can you tell me how I can submit electricity reading?
    0
  • Hi. Just joined for both gas and electricity and been asked for first meter reading but only allows me to submit for gas. When I see tariff it states has tariff only. Can you tell me how I can submit electricity reading?