• just testing Italics Underlines and Bold

    I miss not being able to use Italics, Underlines and Bold when posting. It helps to make a post easier to read or emphasise a point. (or is it just my computer?)
    oohh 2 of the 3 work, that's a start, so where are the options?
    1
  • I miss not being able to use Italics, Underlines and Bold when posting. It helps to make a post easier to read or emphasise a point. (or is it just my computer?)
    oohh 2 of the 3 work, that's a start, so where are the options?
  • Quote Originally Posted by woz View Post
    I miss not being able to use Italics, Underlines and Bold when posting. It helps to make a post easier to read or emphasise a point. (or is it just my computer?)
    oohh 2 of the 3 work, that's a start, so where are the options?
    I can do this with my computer and phone (a bit tricky on the phone).

    Do you see you the editor bar at the top of the post box?
    2
  • Quote Originally Posted by woz View Post
    I miss not being able to use Italics, Underlines and Bold when posting. It helps to make a post easier to read or emphasise a point. (or is it just my computer?)
    oohh 2 of the 3 work, that's a start, so where are the options?
    I can do this with my computer and phone (a bit tricky on the phone).

    Do you see you the editor bar at the top of the post box?
  • Hmmm... Now tried on both Chrome and Firefox, definitely no editor bar!
    Is there supposed to be one? (Does that question come under the category of great stupid questions of our time?)
    Screenshot attached.
    Attached Images Attached Images  
    1
  • Hmmm... Now tried on both Chrome and Firefox, definitely no editor bar!
    Is there supposed to be one? (Does that question come under the category of great stupid questions of our time?)
    Screenshot attached.
    Attached Images Attached Images  
  • Hi @woz you can change your default 'editor interface' by clicking on settings (on desktop this is the cog wheel at top right of homepage, whilst in mobile it's the envelope in top right) scroll down and choose 'General settings' then scroll down to the very bottom and choose 'Enhanced Interface - Full WYSIWYG Editing' and then tap/click on save changes.

    Clear as mud?! Let me know how you get on 😆

    Name:  post settings in profile general settings.JPG
Views: 173
Size:  165.5 KB
    Community Manager - Pure Planet

    3
  • Hi @woz you can change your default 'editor interface' by clicking on settings (on desktop this is the cog wheel at top right of homepage, whilst in mobile it's the envelope in top right) scroll down and choose 'General settings' then scroll down to the very bottom and choose 'Enhanced Interface - Full WYSIWYG Editing' and then tap/click on save changes.

    Clear as mud?! Let me know how you get on 😆

    Name:  post settings in profile general settings.JPG
Views: 173
Size:  165.5 KB
    Community Manager - Pure Planet

  • Haha thanks, doh! Now why didn't I spot that...
    Name:  face-palm_1f926.png
Views: 148
Size:  16.6 KB
    3
  • Haha thanks, doh! Now why didn't I spot that...
    Name:  face-palm_1f926.png
Views: 148
Size:  16.6 KB
  • Quote Originally Posted by woz View Post
    Haha thanks, doh! Now why didn't I spot that...
    Name:  face-palm_1f926.png
Views: 148
Size:  16.6 KB
    It's not thaaaat easy to find, but glad you finally did
    2
  • Quote Originally Posted by woz View Post
    Haha thanks, doh! Now why didn't I spot that...
    Name:  face-palm_1f926.png
Views: 148
Size:  16.6 KB
    It's not thaaaat easy to find, but glad you finally did
  • Just testing emojis. Bear with ..... ���������������� ���������������� ��������⚽️������ ⛱��������������� ��❗️

    - - - Updated - - -

    One last attempt. Pink Reply button. The previous attempt was with “go advanced”

    here goes.....♻️����������� ���������������� ���������������� ���������������� ����

    - - - Updated - - -

    Give up. Tedious
    Peace is always beautiful.

    WALT WHITMAN
    1
  • Just testing emojis. Bear with ..... ���������������� ���������������� ��������⚽️������ ⛱��������������� ��❗️

    - - - Updated - - -

    One last attempt. Pink Reply button. The previous attempt was with “go advanced”

    here goes.....♻️����������� ���������������� ���������������� ���������������� ����

    - - - Updated - - -

    Give up. Tedious
    Peace is always beautiful.

    WALT WHITMAN
  • Sorry i would class that as a C-
    2
  • Sorry i would class that as a C-
  • And if I could use emojis, I’d be giving you lots of LOL smilies, but it’s not playing yet Jon hee hee!
    Peace is always beautiful.

    WALT WHITMAN
    2
  • And if I could use emojis, I’d be giving you lots of LOL smilies, but it’s not playing yet Jon hee hee!
    Peace is always beautiful.

    WALT WHITMAN
  • In order for me to post a picture i have to reply to my own comment ???

    - - - Updated - - -

    Quote Originally Posted by Bev View Post
    And if I could use emojis, I’d be giving you lots of LOL smilies, but it’s not playing yet Jon hee hee!


    - - - Updated - - -

    Quote Originally Posted by Jon1 View Post
    In order for me to post a picture i have to reply to my own comment ???

    - - - Updated - - -



    Dont know why it does that. The phone maybe smart but the aging user ain't
    Attached Images Attached Images  
    2
  • In order for me to post a picture i have to reply to my own comment ???

    - - - Updated - - -

    Quote Originally Posted by Bev View Post
    And if I could use emojis, I’d be giving you lots of LOL smilies, but it’s not playing yet Jon hee hee!


    - - - Updated - - -

    Quote Originally Posted by Jon1 View Post
    In order for me to post a picture i have to reply to my own comment ???

    - - - Updated - - -



    Dont know why it does that. The phone maybe smart but the aging user ain't
    Attached Images Attached Images  
  • You can do more than me! I’m failing badly at posting a simple picture! My emojis don’t work. And I can’t do a link via iPad! All in all, not a good day LOL!

    - - - Updated - - -

    Look at those bees, ya beauty

    - - - Updated - - -

    F39F18D3-C2A1-43EF-97AB-5DED295FA464.jpeg: Invalid File

    Thats what I get when I try to upload any of my photos
    Peace is always beautiful.

    WALT WHITMAN
    2
  • You can do more than me! I’m failing badly at posting a simple picture! My emojis don’t work. And I can’t do a link via iPad! All in all, not a good day LOL!

    - - - Updated - - -

    Look at those bees, ya beauty

    - - - Updated - - -

    F39F18D3-C2A1-43EF-97AB-5DED295FA464.jpeg: Invalid File

    Thats what I get when I try to upload any of my photos
    Peace is always beautiful.

    WALT WHITMAN
  • One last try, having just updated to the 7.7.23 version of the app...... here goes.......������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� �

    - - - Updated - - -

    Bag of nails

    - - - Updated - - -

    Last attempt ⚽️�������������� ���������������� ���������������� ���������������� �

    - - - Updated - - -

    Used to work perfectly before stupid update
    Peace is always beautiful.

    WALT WHITMAN
    1
  • One last try, having just updated to the 7.7.23 version of the app...... here goes.......������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� ���������������� �

    - - - Updated - - -

    Bag of nails

    - - - Updated - - -

    Last attempt ⚽️�������������� ���������������� ���������������� ���������������� �

    - - - Updated - - -

    Used to work perfectly before stupid update
    Peace is always beautiful.

    WALT WHITMAN
  • Quote Originally Posted by Bev View Post
    And if I could use emojis, I’d be giving you lots of LOL smilies, but it’s not playing yet Jon hee hee!
    By the way your test emojicons (that's a cross between an emoji and an emoticon) don't show on my computer, all I get is a load of nomojicons...not to worry...my computer is due for the scrapheap..
    Name:  nomojicons.jpg
Views: 102
Size:  23.8 KB
    I can hear buzzing...is it my hearing or did someone lose some bees...

    - - - Updated - - -


    Quote Originally Posted by Bev View Post
    You can do more than me! I’m failing badly at posting a simple picture! My emojis don’t work. And I can’t do a link via iPad! All in all, not a good day LOL!

    - - - Updated - - -

    Look at those bees, ya beauty

    - - - Updated - - -

    F39F18D3-C2A1-43EF-97AB-5DED295FA464.jpeg: Invalid File

    Thats what I get when I try to upload any of my photos
    Is that your photo filename or part of the error message?
    2
  • Quote Originally Posted by Bev View Post
    And if I could use emojis, I’d be giving you lots of LOL smilies, but it’s not playing yet Jon hee hee!
    By the way your test emojicons (that's a cross between an emoji and an emoticon) don't show on my computer, all I get is a load of nomojicons...not to worry...my computer is due for the scrapheap..
    Name:  nomojicons.jpg
Views: 102
Size:  23.8 KB
    I can hear buzzing...is it my hearing or did someone lose some bees...

    - - - Updated - - -


    Quote Originally Posted by Bev View Post
    You can do more than me! I’m failing badly at posting a simple picture! My emojis don’t work. And I can’t do a link via iPad! All in all, not a good day LOL!

    - - - Updated - - -

    Look at those bees, ya beauty

    - - - Updated - - -

    F39F18D3-C2A1-43EF-97AB-5DED295FA464.jpeg: Invalid File

    Thats what I get when I try to upload any of my photos
    Is that your photo filename or part of the error message?
  • Following my discussion with Marc, just in case, after 9 years as a vB Forum Moderator, and 3 as an Admin, I don't actually know how this stuff works.

    This is a test, it is only a test, this is a link for my test

    This is a Bold test for my test, bold test here Irregular Apocalypse. (BICG1) Youthful Indiscretion. (BUCS1) Of Course I Still Love
    You (Plain Courier1)


    A Series of Unlikely Explanations

    • Very Little Gravitas Indeed


    Just Read The Instructions
    (PL 3)

    Irregular Apocalypse

    Nice Cup of tea anyone? - darn that would have made a good 'un.

    Okay, lets have a look now then shall we? -
    - - Updated - - -

    Nope, double checked that the editor's set correctly. Still can't see everything on my PC, but can on my mobile.
    Different fonts - yes
    Links - yes
    Bold - no ​

    And why, oh why, oh why, is it that whenever I edit a post, it removes all the paragraphs spaces, and puts it as one paragraph?
    Has it got something against the enter key?
    Last edited by Gwyndy; 07-06-19 at 18:51.
    0
  • Following my discussion with Marc, just in case, after 9 years as a vB Forum Moderator, and 3 as an Admin, I don't actually know how this stuff works.

    This is a test, it is only a test, this is a link for my test

    This is a Bold test for my test, bold test here Irregular Apocalypse. (BICG1) Youthful Indiscretion. (BUCS1) Of Course I Still Love
    You (Plain Courier1)


    A Series of Unlikely Explanations

    • Very Little Gravitas Indeed


    Just Read The Instructions
    (PL 3)

    Irregular Apocalypse

    Nice Cup of tea anyone? - darn that would have made a good 'un.

    Okay, lets have a look now then shall we? -
    - - Updated - - -

    Nope, double checked that the editor's set correctly. Still can't see everything on my PC, but can on my mobile.
    Different fonts - yes
    Links - yes
    Bold - no ​

    And why, oh why, oh why, is it that whenever I edit a post, it removes all the paragraphs spaces, and puts it as one paragraph?
    Has it got something against the enter key?
  • Agreed, it's a right royal pita on a pc now with posts not editing or showing correctly AND there's another bug now on mine which happened with one of the previous updates, when highlighting text to insert a hyperlink it frequently displays the full text of hyperlink after the typed text first time around. So you delete it, try again and it works...

    Photos don't autorotate (the rotate flag in exif is ignored on the PC),

    bold doesn't show <-this is bold
    ,

    colours
    don't show all of the time <-colours,

    underline, , who knows?

    fonts:
    Arial - Black Narrow Book Antiqua Cent gothic Comic sans Courier Fixedsys Franklin Goth
    Garamond
    Georgia Impact Lucida Lucida sans Microsoft sans Palatino System Tahoma Times Trebuchet Verdana
    here's a screenshot of this post as you should see it followed by the way the post looked on my PC
    Name:  post-test.jpg
Views: 53
Size:  62.5 KB
    Name:  post-test2.jpg
Views: 51
Size:  53.0 KB

    I've learned to grimace and live with it as I'm on a crap old pc with an out of date browser
    If and or when PP open the web portal it will become more important to have the community presentation working better than it currently does.

    Or as was said to the one-legged man, "I can't employ you as a grave digger, it's not that I have anything against your one leg, the problem is neither do you...."
    (substitute 'enter key' for one-legged)

    Quote Originally Posted by Gwyndy View Post
    Following my discussion with Marc, just in case, after 9 years as a vB Forum Moderator, and 3 as an Admin, I don't actually know how this stuff works.

    This is a test, it is only a test, this is a link for my test

    This is a Bold test for my test, bold test here Irregular Apocalypse. (BICG1) Youthful Indiscretion. (BUCS1) Of Course I Still Love
    You (Plain Courier1)


    A Series of Unlikely Explanations

    • Very Little Gravitas Indeed


    Just Read The Instructions
    (PL 3)

    Irregular Apocalypse

    Nice Cup of tea anyone? - darn that would have made a good 'un.

    Okay, lets have a look now then shall we? -
    - - Updated - - -

    Nope, double checked that the editor's set correctly. Still can't see everything on my PC, but can on my mobile.
    Different fonts - yes
    Links - yes
    Bold - no ​

    And why, oh why, oh why, is it that whenever I edit a post, it removes all the paragraphs spaces, and puts it as one paragraph?
    Has it got something against the enter key?
    Attached Images Attached Images  
    Last edited by woz; 08-06-19 at 23:19. Reason: I just wondered what would happen...
    1
  • Agreed, it's a right royal pita on a pc now with posts not editing or showing correctly AND there's another bug now on mine which happened with one of the previous updates, when highlighting text to insert a hyperlink it frequently displays the full text of hyperlink after the typed text first time around. So you delete it, try again and it works...

    Photos don't autorotate (the rotate flag in exif is ignored on the PC),

    bold doesn't show <-this is bold
    ,

    colours
    don't show all of the time <-colours,

    underline, , who knows?

    fonts:
    Arial - Black Narrow Book Antiqua Cent gothic Comic sans Courier Fixedsys Franklin Goth
    Garamond
    Georgia Impact Lucida Lucida sans Microsoft sans Palatino System Tahoma Times Trebuchet Verdana
    here's a screenshot of this post as you should see it followed by the way the post looked on my PC
    Name:  post-test.jpg
Views: 53
Size:  62.5 KB
    Name:  post-test2.jpg
Views: 51
Size:  53.0 KB

    I've learned to grimace and live with it as I'm on a crap old pc with an out of date browser
    If and or when PP open the web portal it will become more important to have the community presentation working better than it currently does.

    Or as was said to the one-legged man, "I can't employ you as a grave digger, it's not that I have anything against your one leg, the problem is neither do you...."
    (substitute 'enter key' for one-legged)

    Quote Originally Posted by Gwyndy View Post
    Following my discussion with Marc, just in case, after 9 years as a vB Forum Moderator, and 3 as an Admin, I don't actually know how this stuff works.

    This is a test, it is only a test, this is a link for my test

    This is a Bold test for my test, bold test here Irregular Apocalypse. (BICG1) Youthful Indiscretion. (BUCS1) Of Course I Still Love
    You (Plain Courier1)


    A Series of Unlikely Explanations

    • Very Little Gravitas Indeed


    Just Read The Instructions
    (PL 3)

    Irregular Apocalypse

    Nice Cup of tea anyone? - darn that would have made a good 'un.

    Okay, lets have a look now then shall we? -
    - - Updated - - -

    Nope, double checked that the editor's set correctly. Still can't see everything on my PC, but can on my mobile.
    Different fonts - yes
    Links - yes
    Bold - no ​

    And why, oh why, oh why, is it that whenever I edit a post, it removes all the paragraphs spaces, and puts it as one paragraph?
    Has it got something against the enter key?
    Attached Images Attached Images  
  • Hi @Gwyndy @woz

    I'm going to find out what's happening with the Bold because that's clearly an issue. The other stuff - underlines, links, colours, fonts - look good to me.

    Name:  Gwndy tests.PNG
Views: 52
Size:  12.1 KB


    Name:  woz fonts and colours.PNG
Views: 49
Size:  14.3 KB



    I'm using Chrome browser on Windows desktop. And Safari on mobile, iPhone of course.

    Incidentally, Bold does appear OK on mobile!

    Name:  IMG_2122.jpg
Views: 50
Size:  48.6 KB



    Which browsers are you guys using?
    Community Manager - Pure Planet

    1
  • Hi @Gwyndy @woz

    I'm going to find out what's happening with the Bold because that's clearly an issue. The other stuff - underlines, links, colours, fonts - look good to me.

    Name:  Gwndy tests.PNG
Views: 52
Size:  12.1 KB


    Name:  woz fonts and colours.PNG
Views: 49
Size:  14.3 KB



    I'm using Chrome browser on Windows desktop. And Safari on mobile, iPhone of course.

    Incidentally, Bold does appear OK on mobile!

    Name:  IMG_2122.jpg
Views: 50
Size:  48.6 KB



    Which browsers are you guys using?
    Community Manager - Pure Planet

  • Browsers
    PC
    Blink fork of WebKit:
    Chrome (with TamperMonkey)
    Opera (with ViolentMonkey)

    Firefox fork:
    Comodo IceDragon (with TamperMonkey)

    Android Phone:

    Blink Fork of WebKit:
    Chrome (no TamperMonkey)

    iPad:
    From WebKit:
    Safari (I'm not even sure if that has a 'Monkey' option, Grease, Tamper, or Violent).

    Regards Gwynd

    - - - Updated - - -

    Hi Marc.

    This is how the post above looks in the editor.
    Name:  2019-06-09 (3).png
Views: 50
Size:  191.6 KB

    This is how it appears on my screen:
    Name:  2019-06-09 (2).png
Views: 49
Size:  141.7 KB

    Gwynd
    Last edited by Gwyndy; 09-06-19 at 11:48. Reason: For crying out loud,
    0
  • Browsers
    PC
    Blink fork of WebKit:
    Chrome (with TamperMonkey)
    Opera (with ViolentMonkey)

    Firefox fork:
    Comodo IceDragon (with TamperMonkey)

    Android Phone:

    Blink Fork of WebKit:
    Chrome (no TamperMonkey)

    iPad:
    From WebKit:
    Safari (I'm not even sure if that has a 'Monkey' option, Grease, Tamper, or Violent).

    Regards Gwynd

    - - - Updated - - -

    Hi Marc.

    This is how the post above looks in the editor.
    Name:  2019-06-09 (3).png
Views: 50
Size:  191.6 KB

    This is how it appears on my screen:
    Name:  2019-06-09 (2).png
Views: 49
Size:  141.7 KB

    Gwynd
  • hi marc
    all that underlining on the fonts in my post wasn't there when I posted as you can see from the screenshots I attached, it only appeared after I posted, there was/is a rogue undeline flag?
    This is bold
    I'm using Chrome, but I'll test on firefox as it's more up to date. I can't update Chrome as google consider my pc to be a dinosaur (little do they know it's actually an amoeba)
    no urgency as far as I'm concerned...I'll let you know if it happens in firefox

    Quote Originally Posted by Marc View Post
    Hi @Gwyndy @woz

    I'm going to find out what's happening with the Bold because that's clearly an issue. The other stuff - underlines, links, colours, fonts - look good to me.

    Name:  Gwndy tests.PNG
Views: 52
Size:  12.1 KB


    Name:  woz fonts and colours.PNG
Views: 49
Size:  14.3 KB



    I'm using Chrome browser on Windows desktop. And Safari on mobile, iPhone of course.

    Incidentally, Bold does appear OK on mobile!

    Name:  IMG_2122.jpg
Views: 50
Size:  48.6 KB



    Which browsers are you guys using?
    1
  • hi marc
    all that underlining on the fonts in my post wasn't there when I posted as you can see from the screenshots I attached, it only appeared after I posted, there was/is a rogue undeline flag?
    This is bold
    I'm using Chrome, but I'll test on firefox as it's more up to date. I can't update Chrome as google consider my pc to be a dinosaur (little do they know it's actually an amoeba)
    no urgency as far as I'm concerned...I'll let you know if it happens in firefox

    Quote Originally Posted by Marc View Post
    Hi @Gwyndy @woz

    I'm going to find out what's happening with the Bold because that's clearly an issue. The other stuff - underlines, links, colours, fonts - look good to me.

    Name:  Gwndy tests.PNG
Views: 52
Size:  12.1 KB


    Name:  woz fonts and colours.PNG
Views: 49
Size:  14.3 KB



    I'm using Chrome browser on Windows desktop. And Safari on mobile, iPhone of course.

    Incidentally, Bold does appear OK on mobile!

    Name:  IMG_2122.jpg
Views: 50
Size:  48.6 KB



    Which browsers are you guys using?
  • Also Marc, whilst you’re at it, ongoing prob is when editing my reply, after it’s posted, all the emojis are lost in the edited post, so just appear as grey question marks. Hence me never editing. Have to be fully sure it’s correct. If it ever contains a mistake, I tend not to edit as know all the emojis are lost.

    Thats from an iPad of course, with latest iOS 👍
    Peace is always beautiful.

    WALT WHITMAN
    1
  • Also Marc, whilst you’re at it, ongoing prob is when editing my reply, after it’s posted, all the emojis are lost in the edited post, so just appear as grey question marks. Hence me never editing. Have to be fully sure it’s correct. If it ever contains a mistake, I tend not to edit as know all the emojis are lost.

    Thats from an iPad of course, with latest iOS 👍
    Peace is always beautiful.

    WALT WHITMAN
  • Poor Marc.

    Standing On Giants are going to be getting a lot of questions from him, and I assume this isn't a 'custom forum,' but a skin/rejig of their standard software.

    I don't remember having these issues at O2/GiffGaff, though to be fair, I don't use either much. So I'm sure they will resolve them.
    0
  • Poor Marc.

    Standing On Giants are going to be getting a lot of questions from him, and I assume this isn't a 'custom forum,' but a skin/rejig of their standard software.

    I don't remember having these issues at O2/GiffGaff, though to be fair, I don't use either much. So I'm sure they will resolve them.