Making a poll


Userlevel 7
Badge +8
  • Rocket Scientist
  • 4287 replies

Previously generated a poll, on this new platform, successfully.

Today I tried, but it’s failed three times! Doesn’t save when it fails so I have to keep starting over. The error messages it gives, do not tally, as I’ve done everything that’s usually required.

This was my final attempt, saying I needed options.

I’d actually included FIVE options

And previous to this, it said I needed a title etc, but everything was always present. 

 


17 replies

Hey @Bev 

Oh no! That’s annoying. 

I think it’s because you’ve not accepted the cookies - it stops community functions from working.

To test it out I just created a poll about wearing facemasks which worked fine. 

Another thought @Bev I see you had some emojis in one of the poll options. I’m not a techie but that could be it, too.

 

Userlevel 7
Badge +8

Here goes, 104th time lucky! 😂😂😂😂😂😂😂🙄

:pray:

Userlevel 7
Badge +8

Just keeps saying Polly requires at least two options!

But I’ve got FIVE 🤷‍♀️

Losing will to live

 

Userlevel 7
Badge +8

Back to this problem again 🙄🙄🙄. Tried five times, fully accepted cookies, but just deletes my poll options as soon as I enter them.

I type my option, then hit return
Then it totally removes each of the options, saying I must have at least two options! 

Give up 🤷‍♀️🤕

Userlevel 7
Badge +8

So finally got all my options to accept, but when I finalised it, I got same message again! 

Losing the will 🙄😂, off to do some twitching 👀🤭🤫

 

How annoying @Bev 

I’ve sent this to our tech team to look at.

What about if instead of hitting ‘return’ to add a poll option, you tap on the next + sign in the row below?

Userlevel 7
Badge +8

Yeah tried that Marc, tried that last time too. Seems to work sometimes, then not others. Bizarre. I’ll try again in a bit 👍

Hey @Bev 

Tom from the tech team has just got back to me. It is a bug with tapping ‘return’ on an iPad.

He’s suggested using the + symbol too. :thumbsup:

Hopefully doing that won’t delete the poll option! 

Userlevel 7
Badge +8

I did try both Marc, but perhaps if start fully from scratch, and use + , it’ll work this time. Reassuring to know it is a bug with iPad tho. Thanks Tom! Thanks Marcus 👍👍

Maybe you’re holding it wrong our @Bev 😂😆😉

Userlevel 7
Badge +8

Hee hee, just tried again, using “Discussion”, then the +. Didn’t hit return at all, but it just changes the + to six little dots, and altho the text remains in the options boxes, the error message just says I must have at least two options. It thinks the boxes are blank. As soon as I see those six little dots, I know it’s going to fail. 

Give up. It was a good, fun Polly anyway. I enjoyed it 😂😂😂😂😂😂😂

Hey @Bev 

Just updating here, too, following our messages :relaxed:

It seems like the issue may have been with copy and pasting, as the poll is now live after typing it out :thumbsup:

 

Userlevel 7
Badge +8

Sorry, totally forgot Nat, my apologies, thank you! 👍👍👍👍👍👏

Userlevel 7
Badge +8

When making a poll, there’s usually something that goes wrong, and it either sends too swiftly or misses one of my options out. 

I try to edit it, but it only gives the option to edit the description, not the options. I then flag it to be deleted, start over again, and then it STILL misses an option off. I quickly hit edit, but of course no option, so although the poll is ok, it’s not really what I wanted. 

Could the edit for polls include the option to edit the options too, not just the description? 🤷‍♀️👍👏

Userlevel 7
Badge +10

@Bev 

@Marc 

@Nataly 

I agree! 

And while we’re on the subject I’d like to be able to edit the subject line of posts too…

pretty please? (in pink) (with frilly bows on)...

Reply