Solved

smart meter screen says 'connecting'

  • 20 November 2020
  • 4 replies
  • 89 views

Hi  I had a smart meter installed by Magnum Utilities  on Wednesday and on Thursday the screen just says  connecting  and does not connect to the meter , I ve tried  turning it on and off and still no joy , really disappointing 

 

The IHD  is displaying error 28-2 for both gas and electricity 

icon

Best answer by Sbeagen 20 November 2020, 20:17

I had a similar issue this week. Mine also installed Wednesday. This morning it had lost network. Type IHD problem in Wattbot and follow the on screen prompts. At the end if not resolved it will log an issue and the team will sort it out. Mine was sorted in a few hours. Not a PP issue but a Meter network issue, but PP can help.

These are issues you find when you are brave enough to ride the crest of a wave as an early adopter of new technology, don’t let it put you off 👍🏼👍🏼

View original

4 replies

Userlevel 7
Badge +8

Hi

You're talking to fellow PP customers on this forum, and as such we don't have access to customers accounts. But we will help if we can.

Are you saying that your actual meter, whether gas or electric, is not working aswell as your IHD which is not working ?

Or is it just the IHD?

Looks like its just the IHD 

 

Userlevel 7
Badge +10

Hi

You're talking to fellow PP customers on this forum, and as such we don't have access to customers accounts. But we will help if we can.

Are you saying that your actual meter, whether gas or electric, is not working aswell as your IHD which is not working ?

Or is it just the IHD?

@Angelabikerbabe I believe he or she is saying the ihd isn’t getting data, which  I think is what code 28-2 is? 

@Wilkoo2  it can take a while, place it near the meters and power cycle it, but give it a day or two or three..(it’s weekend) then use wattbot to send a query to the team asking them for a remote reset/upload or whatever it is they do at their end if no joy.

 

Userlevel 4

I had a similar issue this week. Mine also installed Wednesday. This morning it had lost network. Type IHD problem in Wattbot and follow the on screen prompts. At the end if not resolved it will log an issue and the team will sort it out. Mine was sorted in a few hours. Not a PP issue but a Meter network issue, but PP can help.

These are issues you find when you are brave enough to ride the crest of a wave as an early adopter of new technology, don’t let it put you off 👍🏼👍🏼

Reply