Smart meter IHD issues update


  • Community Manager
  • 6162 replies
Hi everyone

We have an update to share about issues with some of our Members’ smart meters’ in-home displays.

We’ve been looking into why some Members who’ve had 2nd generation smart meters (SMETS2) installed have reported that their energy use isn’t always showing on their IHD.

In a Pure Planet Community post last month we explained that we believe that the issue was caused by connectivity issues between the IHDs and the ‘comms hub’.

(When we fit a SMETS2, we also install a ‘communication hub’ on top of the electricity meter. This creates a ‘home area network’ which means it can read your meter usage and display it on your IHD. It also sends the meter reading data to us, the supplier).

The issue is mostly affecting SMETS2 meters connecting to the network run by Arqiva, which is in the North of the UK (in the world of smart meters there’s an imaginary line near Manchester.)
There are fewer issues affecting IHDs in the Central or Southern areas, which connect to a network run by Telefonica.



We, alongside other energy suppliers installing smart meters, have been waiting for a firmware update to the IHDs to fix the issue in the North.

This delay has led to the DCC (Data Communications Company, which is the Government-appointed body responsible for the rollout of SMETS2 smart meters) to ask all the IHD and meter manufacturers to work together to resolve the issue.

The latest is that the firmware update for IHDs won’t be available until late September 2019, which will resolve issues for new installs. We're waiting for more information about resolving issues with existing IHDs.

If you’ve got an IHD connection issue check out this useful FAQ
which has troubleshooting tips.

Update: We're testing new models of meters in the North. Check out this post.
🆙

78 replies

I've just posted an update to the connectivity issues in the 'North' region.
Check out the update here.
Closing this thread so we don't have duplicate chats. 🆙
Received an email from you saying:
Thanks for contacting us about your In-Home Display (IHD).

We've tried to re-join your IHD to the smart meters. If the IHD still isn't showing your usage information after 24 hours, please let us know. Please ensure your IHD is plugged in as close to your electricity meter as possible while the re-joining process completes.


Tried it again, and the electricity display still doesn't work. Also tried the ideas suggested and by WattBot.

What next?

Thanks
Has there been any resolution to this problem? Disappointed to only just see this thread after we've had the smart meter installation and I have to say it's a shame pure planet didn't inform us that there was an issue with IHDs in the north otherwise we would have delayed getting one.

Anyway, our smart meter was installed yesterday and every since then the IHD has just said connecting to smart meter and not commissioned. The engineer said it could take up to 24 hours to come on but that hasn't been the case.
chaz1986;38947:
Sorry just jumping on this as I have a similar issue.
My 2nd gen smart meter's were installed last week and the engineer could not set them up fully because Magnum office had closed for the day when he had finished.
He assured me these should start to work in a few days, however a week later and I still have nothing showing on my IHD.
Called Magnum today who told me to speak to PP and see if this could be resolved remotely, if not PP would ask them to attend the address to resolve.
I tried to contact via Wattbot a couple of days ago but haven't heard anything back.


Hi @chaz1986
Sorry to hear that.
I believe that Jamil from our smart meter team is looking into this for you.
He'll attempt to sort this out for you 🆙
Just an update - the electricity side of the IHD has sprung into life this morning and seems to be doing exactly what it should - so looks like the firmware update or whatever it was has happened. Hope everyone who had "not receiving all data" message is now sorted too!

I still never got any actual messages or support from PP directly though (beyond Marc's post on here - thanks for that one)- which is a bit disappointing. It didn't really bother me personally, but I can imagine for vulnerable customers being kept in the loop would be welcomed.
Sorry just jumping on this as I have a similar issue.
My 2nd gen smart meter's were installed last week and the engineer could not set them up fully because Magnum office had closed for the day when he had finished.
He assured me these should start to work in a few days, however a week later and I still have nothing showing on my IHD.
Called Magnum today who told me to speak to PP and see if this could be resolved remotely, if not PP would ask them to attend the address to resolve.
I tried to contact via Wattbot a couple of days ago but haven't heard anything back.
How will the update be done, can you flash it over e air or do the need to visit the home. I had a smart meter installed late Sept ‘in the nirth’ And it doesn’t work correctly.
Thanks. And if you're passing that on, you might also mention to them that I went through the Wattbot rigmarole to report the issue, coming up two weeks ago now, but haven't received any response. The technical problem might not be Pure Planet's responsibility - but I'd have thought customer service is.
Mahone;38016:
I know it's a pilot scheme - but having extolled the virtues when inviting us to sign up - to then send an email AFTER installation saying "oh, by the way, you still need to send your meter readings cos it doesn't work properly, sorry" - that's just annoying. If people were made more clearly aware of all these issues before deciding whether or not to join the pilot - I think it would save a lot of frustration.


Good point @Mahone
Feedback's always appreciated and useful.
I'll pass this on to our smart meters team. 🆙
I am feeling I'd like my old meters re-installed, as my smartmeter is still not receiving data, and it is now becoming beyond a joke in our family.
As someone who is truely worried about our planets future, I am already referred to as a Bat **** Crazy Old Hippy (actually a term of endearment) for trying to - aged almost 66 - to live a low carbon footprint lifestyle, but the new SMET2 meters are, for me, more difficult to read, as I need to first empty the area of coats, and then be pressing buttons to illuminate the display and with arthritic fingers and very painful and swollen thumb joints, plus having to climb into the under stairs cupboard every time to reach the meters which is is ridiculous. I really expected better! At least with my old meters, I could shine a torch onto the numbers and read my meters with ease.
Come on, Pure Planet!
Userlevel 7
Badge +10
hi Julianne
The bad news
sadly there are problems with the IHD's and indeed the entire communication framework, please don't take this the wrong way but you are unlikely to get a quick fix, there are thousands of customers in many other companies having problems similar to yours. If your switch to PP was predicated upon the IHD working I'm afraid you're going to be disappointed for a while.
The good news
You don't need the in home display to read the actual meter, you can still read the actual meter itself, so if you want to switch (I hope you don't) - you will be able to get readings. https://community.purepla.net/content/297-do-l-need-to-send-meter-readings-with-a-smart-meter#ckb_start
Duppy I didn't know about that, I'll try it, thanks
Userlevel 7
Badge +8
JulianneGascoyne;38065:
Hi Duppy, thanks for the help but I find WattBott completely useless, it keeps asking me if I'm interested in getting one or refers me back to the community, I'm going round in circles. I need Pure Planet to actually take an interest and sort this out!! The meter doesn't appear to be registering anything at all, I have no idea what's going on and I can't now switch (which I really want to do now) until it's sorted because I can't give anyone a meter reading.


Did you type message the team before asking your question. It's the only way to get a human response otherwise it an AI q&a
Hi Duppy, thanks for the help but I find WattBott completely useless, it keeps asking me if I'm interested in getting one or refers me back to the community, I'm going round in circles. I need Pure Planet to actually take an interest and sort this out!! The meter doesn't appear to be registering anything at all, I have no idea what's going on and I can't now switch (which I really want to do now) until it's sorted because I can't give anyone a meter reading.
Hi

I'm in the NE of England. My two meters were installed a month ago. Both were showing on IHD initially, then gas went off. Now both dont connect.

Can you advise when new firmware will be available as previous posts have advised late September? Will we have to do anything to install this firmware or is it done remotely?
I also have this "28-1 installed but not connected" message on the IHD: no electricity readings. I've gone through the WattBot process so we'll see.

I think Pure Planet needs to be a LOT more upfront about how sketchy the system still is. I know it's a pilot scheme - but having extolled the virtues when inviting us to sign up - to then send an email AFTER installation saying "oh, by the way, you still need to send your meter readings cos it doesn't work properly, sorry" - that's just annoying. If people were made more clearly aware of all these issues before deciding whether or not to join the pilot - I think it would save a lot of frustration.
Userlevel 7
Badge +8
Hi JulianneGascoyne

You will need to contact PP via Wattbot.
Type message the team then explain that your smart meter installation was not completed. They will contact Magnum on your behalf. You will receive a notification when you get a reply.
Replies are not instant usually within 24 hours
Due to the network issues my install wasn't even completed, I was told by the engineer with Magnum that somebody would contact me within a week to come back and finish it off and nobody has. I have an unopened box which appears to be the monitor and no end meter readings for the old meter either, were they forwarded to you??? I'm starting to really worry that this has been completely messed up, I've fallen off the radar and will be left with a hefty bill that I didn't run up. I can appreciate you're having firmware problems, but it seems to me that the customer service is somewhat wanting as well. Can somebody look into this for me please?
Facherty;37583:
No, the electricity shows nothing.


Hi @Facherty
If you open WattBot in your app, and type the words 'IHD problem' Watt will take more details from you and pass this on to our smart meter team to look into.
Userlevel 7
Badge +10
hi David

PP have to do stuff at their end to register it with the DCC so it may come right in a few days.. but there are issues with many but not all of the installs and PP will post when an update is available.(one is expected).


https://community.purepla.net/threads/6174-Smart-meter-IHD-issues-update?
David Nelson;37588:
I had mine installed on Thursday and still waiting for data on the electricity! What is happening?
I had mine installed on Thursday and still waiting for data on the electricity! What is happening?
No, the electricity shows nothing.
iharper67;37194:
My Smart meter was installed last week, IHD not working just says waiting for data all the time. My IHD is sat on top of the meter, couldn't be closer, help please?:( - - - Updated - - -


Any joy yet @iharper67 😕
Facherty;37307:
Our smartmeter was installed in Edinburgh a week ago, and when the installer left the gas reading was showing, but the electricity was not.

The installer said that the reading would start "shortly". Nine days on, and it hasn't. I have tried turning it on and off again, but to no avail. What next?

If you go to system status via the home screen it says, "Electricity meter not connected. Status: 28-1. Connected to the meter network, but not receiving all electricity meter data. Please wait for service to be restored."

Today there was a new message saying the meters were set-up. The gas still is, but the electricity is not.


Hi @Facherty
Any joy yet?
Our smartmeter was installed in Edinburgh a week ago, and when the installer left the gas reading was showing, but the electricity was not.

The installer said that the reading would start "shortly". Nine days on, and it hasn't. I have tried turning it on and off again, but to no avail. What next?

If you go to system status via the home screen it says, "Electricity meter not connected. Status: 28-1. Connected to the meter network, but not receiving all electricity meter data. Please wait for service to be restored."

Today there was a new message saying the meters were set-up. The gas still is, but the electricity is not.

Reply