smart meter duff

  • 1 August 2019
  • 9 replies
  • 733 views

Hi, I have reported this problem - see below, but all I got was a silly email saying power off/on, plug in near box etc etc. Anyway tried all that and it is not fixed. It then said try Whatbot or something like that on the account - there is no Whatbot, So The problem:-

The Gas link seems to work, the Electricity says Waiting for data, I have looked at System Status and for elec it says Error 28.1
I have only had the box 24 hours, it has never worked for electricity.

Life is too short for this type of tat, get a grip someone or come and take this tat away.
​Cheers, Mark

NB, I'm not logging on to this again so please email me a response

9 replies

Userlevel 7
Badge +10
hi marksinton
1. It's a trial - but you knew that.
2.There are known communication issues, PP are aware and waiting for a fix. That's not to say that your issue is that one it may be something entirely different.
3. Wattbot is in help in the app or online, click on the 3 white lines top right, click on help, there is ask wattbot.
If you want to send a message to the team type "message the team" and your message, replies not instant.
If it's bothering you, get a grip (see what I did there) and put the tat in a draw until issues are resolved, after all you managed before you had it.

As it's just been installed you could try contacting the installers (Magnum). 0116 478 3574 maybe they know what 28.1 is.
If I had access to the info I'd fall over myself to help, sadly I don't, but my guess is it's saying there is a communication error.
P.S. (in the same vein as your P.S)
When you joined PP you knew that they didn't have call centres and communication is via wattbot and the helpful community which works for everyone most of the time. (There is the odd glitch but hey, that's life.)

You've posted your personal email in a public community - I've flagged it.
​You may not see this reply as you aren't logging on again...
(and that's not to say I'm unsympathetic that the tech does't do what it should.)
marksinton;34507:
Hi, I have reported this problem - see below, but all I got was a silly email saying power off/on, plug in near box etc etc. Anyway tried all that and it is not fixed. It then said try Whatbot or something like that on the account - there is no Whatbot, So The problem:-

The Gas link seems to work, the Electricity says Waiting for data, I have looked at System Status and for elec it says Error 28.1
I have only had the box 24 hours, it has never worked for electricity.

Life is too short for this type of tat, get a grip someone or come and take this tat away.
​Cheers, Mark
Would someone mind removing his personal email address? I don't think it should be shared here?
I guess we'll hust havevto wait and see if he returns.

I think Error 28:1 means that the IHD is not receiving readings from the Smart Meter (in this case for electricity) - it may also mean that PP aren't receiving them either.
Hi @marksinton
Welcome to the community!
Thanks for posting. @woz is right, there are some known IHD issues affecting all suppliers.
But that's mostly affecting gas data, not electricity as you're seeing (or, to be precise, not seeing).
Either way our Member services and smart meter teams are looking into this for you. They'll be doing their best to sort it 🆙
Mine has exactly the same issue. Gas appears to work but electricity is "still waiting for data".
I'll wait to hear what to do next after restating in three different positions to no avail.
Many thanks
Ruth

I am having an issue with electricity readings since installation 4 days again. Still reading error code 28-1. Please could you advise 

I had a geo meter installed 4 days ago and still not connecting to electricity. I've tried the recommended trouble shooting but no luck. Where do I go for here

Hey @Hhawkins 

It sounds like that error code is on the In-Home Display? You may find our FAQ about what to do if your IHD isn’t working as it should helpful :slight_smile:

 

Userlevel 7
Badge +10

Mine has exactly the same issue. Gas appears to work but electricity is "still waiting for data".
I'll wait to hear what to do next after restating in three different positions to no avail.
Many thanks
Ruth

I tried restarting in 3 different positions but my wife still claimed she had a headache….

Seems like this is a common problem, as we are seeing exactly the same thing. Now 5 days since our install. The gas registered within an hour or so but the electric is still “waiting for data”

Reply