Solved

Smart Meter Calibration

  • 17 September 2019
  • 11 replies
  • 914 views

Hi. We’ve had our smart meter for just over a month now.

When we first had it, the needle was quite low in the green showing about 100-150w

Now its at the top of the green showing the same.

With a kettle on now (only) which is 3000w it’s at full red, let alone with anything else active.

Seems like it’s changed calibration or something. (Is this just me)

I would have thought that the gauge should reflect a larger draw than just circa 3kw.
icon

Best answer by Nataly 18 September 2019, 11:55

Hey @Rovert

Yep you're absolutely right!

The calculations used to work out the energy 'thresholds' shown on IHDs are currently incorrect, which is why it'll be showing high usage.
We're currently working to fix this so the actual usage is more accurately reflected.

Thanks for flagging it 🆙

We'll update you once this has been resolved 🙂
View original

11 replies

Userlevel 7
Badge +10


hi Rovert


I believe the usage level (see P24 of above) is set by PP (the supplier)
As far as I know only they can change it.
I may be wrong?
I think you'll need to message the team through wattbot to sort this one out.
Hey @Rovert

Yep you're absolutely right!

The calculations used to work out the energy 'thresholds' shown on IHDs are currently incorrect, which is why it'll be showing high usage.
We're currently working to fix this so the actual usage is more accurately reflected.

Thanks for flagging it 🆙

We'll update you once this has been resolved 🙂
Can you check the Gas display too... seems like the little flame does not light up at all when the boiler flashs up. Thanks
Userlevel 7
Badge +8
Hi Robert.
The gas information is only updated every half hour, it will not show immediately after the boiler lighting up, but will show later
Any update on a fix for this calibration issue yet Nataly? I have the same problem. 3p/hr electricity is showing as red.
Thanks.
Sam
I take some solace that it's not just me, but it is frustrating that my electric usage is showing as permanently in the red at 10p/hr and 730W!

Any news as to when it'll be resolved please?
Userlevel 7
Badge +8
DumnoniiNomad;38121:
I take some solace that it's not just me, but it is frustrating that my electric usage is showing as permanently in the red at 10p/hr and 730W!

Any news as to when it'll be resolved please?


As Nataly advised above, the problems are being worked on, and an update will be posted when there is more news.
At the moment, it's just a waiting game.
Userlevel 7
Badge +10
hi Sam
​Look upon it as a benefit, it'll encourage you to switch everything off!
splatt4000;38048:
Any update on a fix for this calibration issue yet Nataly? I have the same problem. 3p/hr electricity is showing as red.
Thanks.
Sam
Hi everyone,

Thanks for flagging this🆙

Just to let you know that we've posted an updated about this issue here.
Any update on this please.

smart meter ain't very smart right now.

Mrs is about to launch it over the hedge...

​​​​​​​thanks.
Userlevel 7
Badge +8
😂😂😂😂😂🌳

Reply