Solved

replacement Smet2


Userlevel 6
Badge

Hi guys, yesterday I got replacement Smet2 meters as the ones British Gas put in didn't commission right, now the IHD isn't showing anything but I can see the opening read of 0 for the electricity on the app and the Gas keeps saying commissioning but it's weird the IHD isn't showing anything yet it's next to meter, should the gas be comission by now and surely the IHD should show something?  The IHD under system info is showing green to being connected to meter network but power icon is red saying it's not received all meter data and the gas symbol has totally disappeared

 

Ryan

 

 

 

 

icon

Best answer by Gwyndy 6 May 2021, 14:55

Hi Ryan.

Did you check to see if there were any error codes on the In - Home Display?

If you press the ‘home’ button on your In Home Display, 
Then use the left/right arrows to go to ‘System Status’
And finally press the ‘O’ button

The list of error codes is here:

IHD isn't working - troubleshooting and guide to smart status codes | Community (purepla.net)

 

Mark

View original

6 replies

Hi Ryan

From memory, my complaint to OFGEM,  and several posts here, I believe it can take a working day or two for everything to join together - after installation it has to be connected to the Data Communication Company’s (DCC)  network, which I think involves Magnum and/or Pure Planet sending the information about the new meter(s) to the DCC.

My IHD is the other side of the wall to my meter (closest socket available) and it still took a week for the meter to show up on it after locating it there.

So, it could just be ‘gremlins’ that will clear themselves if left alone, or it could be an issue - I guess only time will tell.

Personal opinion - leave it until Monday, and if it doesn’t work then, report it to Member Services in WattBot.
 

Mark

 

Userlevel 6
Badge

Hi Ryan

From memory, my complaint to OFGEM,  and several posts here, I believe it can take a working day or two for everything to join together - after installation it has to be connected to the Data Communication Company’s (DCC)  network, which I think involves Magnum and/or Pure Planet sending the information about the new meter(s) to the DCC.

My IHD is the other side of the wall to my meter (closest socket available) and it still took a week for the meter to show up on it after locating it there.

So, it could just be ‘gremlins’ that will clear themselves if left alone, or it could be an issue - I guess only time will tell.

Personal opinion - leave it until Monday, and if it doesn’t work then, report it to Member Services in WattBot.
 

Mark

 

Ive put a mail across to the team as the new electricity serial number and 0 is showing under readings on app, the gas ain't showing so just need to clarify if that's went through on system if not then hopefully they can communicate with the meter and get it up and going 

Ryan

Hi Ryan.

Did you check to see if there were any error codes on the In - Home Display?

If you press the ‘home’ button on your In Home Display, 
Then use the left/right arrows to go to ‘System Status’
And finally press the ‘O’ button

The list of error codes is here:

IHD isn't working - troubleshooting and guide to smart status codes | Community (purepla.net)

 

Mark

Userlevel 6
Badge

Think error code showing 0-28 need to double check when I get home and will update

Userlevel 6
Badge

Got in touch with the team and the gas has not commissioned right so they in process of fixing that problem at the moment.

 

Ryan

Glad to hear that’s being sorted for you @Rds261189!

Reply