Solved

No gas reading since smart meter installation. No reply to Wattbot. No reply to email.


Userlevel 3

No gas reading on IHD since SM installation on 17th June. No reply from Wattbot request sent on 21st June despite it going to the team. No reply to email sent on 25th June.

 

Looks like I am on my own here :disappointed:

 

I am a retired engineer familiar with the Zigbee 2.4GHz technology used in the radio link and I suspect there is no signal path between the gas and electricity meter location.

When the engineer installed the system and showed me the IHD he said that the gas reading “can take a while to settle” which seemed unlikely to me at the time. Then I noticed there was no comms link between the gas and electricity meter. In other words the gas meter is not connected to the HAN. I took the IHD to where the gas meter is located on the outside of the house and it lost connection to the “meter network” i.e. the HAN served from the electricity meter location. So it could be that the signal is too weak at the gas meter.

I read online that it’s a known problem that 70% of installations fail due to this. 

I also read that the engineer should not go ahead with the gas meter installation until the connection is confirmed at the gas meter location.

It would be good if someone from PP could confirm that this is the problem with my installation.

icon

Best answer by Mads 8 July 2021, 12:30

Hi @Ewan 

Thanks for posting and keeping us updated! I’ve merged all of your responses into one place so you can keep track of the advice our wonderful Community members are giving!

I’ve flagged this with our Member Services team, there is a case for your IHD issue, this would’ve been created by WattBot, the team have escalated this so that it is looked into as soon as possible by our Operations team. 

I hope this helps!

View original

18 replies

Userlevel 3

Yes having similar problems with PP after issues with SM installation last month. 

 

No reply after Wattbot request on 21st Jun:

“WattBot

Thanks for the extra info, I've passed that to the team who'll be in touch.
In the meantime, you can ask me about something else..”

 

No reply after email sent on 28th June.

Hi @Ewan, welcome and thanks for a thorough diagnosis! I think you know what’s going on.

PP should have replied; they normally do. You need to try again with the Wattbot machine and ask what happened to the reply. Sounds like you know the message the team trick.

Hopefully they can come up with a resolution. Post back with any progress, please.

Just a thought, and a pet topic of mine, is your home wi-fi nearby? Does it operate on 2.4GHz too (as most do)? Would you consider temporarily turning it off and retesting (after power cycling) to see if the HAN works better without co-channel interference?

PS You’re not alone 👽

See reply to your other thread: 

 

Userlevel 3

Good point. I use fixed channel 11 for WiFi. I’ll try turning it off and see if there is any difference.

BTW I did try again several times but WattBot failed each time.

Ahh, a failed Wattbot is a different glitch over the last day or two. So try again, no reports of issues today.

See other discussion and maybe 11 is ok with some default Zigbee channels — but there’s so many variables: 

Happy hunting!

Userlevel 3

Tried turning the 2.4GHz WiFi off and it didn’t help at all. Tried the IHD at the gas meter location and it still lost connection (the electricity meter signal also got progressively weaker as I walked outside to it).

This is a fairly modern house and I’m pretty sure it has foil backed insulation on the outside walls. But then 2.4GHz signals don’t penetrate brick or block too well either.

I notice that you can now get dual band (2.4GHz/868MHz) Zigbee meters. But that isn’t what has been installed here.

I’m not sure who dreamt up the smart meter radio system but it wouldn’t have taken a particularly experienced radio engineer to tell you that using 2.4GHz for a HAN that has to connect to a gas meter that is often on the outside wall of a building whether old sandstone or brick with modern foil backed insulation is not going to work too well with the low RF powers (sub 100mW) that they are likely to use. Even if the Zigbee bandwidth is much less than other formats. Add to this the congested nature of the 2.4GHz ISM band and it seems almost like a design flaw with the system.

It’s mentioned here: https://www.smartme.co.uk/technical.html

A simple solution would be to provide free Zigbee range extenders to such properties. I assume some official vetoed that idea as the home owner would have to pay for the tiny amount of electricity used and would be able to switch it off.

Hi @Ewan, I appreciate your update and yes, most accept that the design of the infrastructure is a compromise. Especially if the issue in your case is purely signal level/range rather than interference, then a range extender might be a solution for you.

However, you shouldn’t have to pay to fix the gas meter being out of range and hence no smart readings. I’d be tempted to keep being the squeaky wheel with PP via Wattbot and see if they can come up with a solution. 

Userlevel 3

Thanks. I’ll try WattBot again.

Hi @Ewan 

Thanks for posting and keeping us updated! I’ve merged all of your responses into one place so you can keep track of the advice our wonderful Community members are giving!

I’ve flagged this with our Member Services team, there is a case for your IHD issue, this would’ve been created by WattBot, the team have escalated this so that it is looked into as soon as possible by our Operations team. 

I hope this helps!

Userlevel 3

Thanks Mads.

You’re very welcome @Ewan :slight_smile:

Userlevel 3

@Mads

I received an enquiry from someone called “Oliver” on the 8th July asking the following:

 

We are trying to get your gas meter connected which is why is is not showing on your IHD device. While we are connected your meter, please can you provide the following information:

-the distance between your gas and electricity meters (roughly in metres)
-are there any obstacles between them (walls, floors, metal objects)
-location of your gas meter

 

I replied to the email the same day with these details including a scale drawing and an estimate of the distance between meters of 3.7 metres through three walls.

 

I received no reply so I sent a reminder on the 16th July.

 

It’s the 25th July and I have still not received a reply.

 

Please can you help again.

Hello @Ewan 

Thank you for keeping us updated!

I’ve flagged this with our Member Services team, they’ve assured me they’ll respond by the end of tomorrow- sorry for the wait and thank you for your patience with it!

I hope this helps:relaxed:

Userlevel 3

Hello @Ewan 

they’ve assured me they’ll respond by the end of tomorrow- sorry for the wait and thank you for your patience with it!

I hope this helps:relaxed:

I’m afraid I have had no response. 

Seems like they have given up on me. 

That’s not good @Ewan!  😤

Time for another visit to the wattbot and a Message the team phrase. 

Hello @Ewan 

Thank you for the update! I’ll chase this again, fear not we won’t give up! (That sounded rather cinematic of me:sunglasses: )

The team have let me know they emailed you last night! 

I hope that helps :blush:

P.S. they loved the diagram you emailed over

 

Userlevel 3

No need. I received a reply yesterday.

Reply