Solved

No connection smart meter

  • 19 February 2021
  • 22 replies
  • 140 views

Hi, 

On Monday one of your engenier installed a smart meter. 

The meter shows that electricity meter is no connected. It says : " Status:28-1 Connected to the meter network but not receiving all electricity meter date. Please wait for the service to be restored" We're waiting since Monday.

Please fix it. 

Marta

icon

Best answer by Angelabikerbabe 19 February 2021, 11:40

Hi
You're talking to fellow PP customers on this forum, and as such we don't have access to customers accounts. But we will help if we can.

Are you talking about the actual meter or the In Home Display?

 

View original

22 replies

Userlevel 7
Badge +8

Hi
You're talking to fellow PP customers on this forum, and as such we don't have access to customers accounts. But we will help if we can.

Are you talking about the actual meter or the In Home Display?

 

repeated help...

 

EDIT: sorry @Angelabikerbabe 

Thank you for your reply. It's IHD not working. There is no available faulty codes unfortunately. I could not get any help from the link you sent. 

Userlevel 7
Badge +8

Hi @Daffny 

Extract from link:

"If none of the codes above appear in your IHD, head to your Pure Planet app or web account and go to ‘get help and support’ > ‘ask a question’, and type the words 'IHD problem'. WattBot will take a bit more info from you and then pass this on to our Member Services team to investigate.

They’ll contact you by email to let you know what they’ve done to get your IHD back working as it should."

Hi, 

 

On Monday one of your engineer installed a smart meter. 

 

The IHD is not working properly this is the fault what is showed on the screen: 

 

‘Electricity meter not connected

Status: 28-1

Connected to the meter network, but not receiving all electricity meter data. Please wait for service to be restored.’

 

And we are waiting since Monday...

No code found in your previous sent link. 

Please fix it. 

Marta

Userlevel 7
Badge +8

Hi @Daffny 

I have just answered your query on your other thread.

You're still on the forum here, you need to go on the app, 3 lines at the top and ask a question, 

and type the words 'IHD problem'. WattBot will take a bit more info from you and then pass this on to our Member Services team to investigate.

They’ll contact you by email to let you know what they’ve done to get your IHD back working as it should."

As per my previous reply. 

Hey @Daffny 

Just to let you know I’ve merged your posts together into one place. Keeping everything together helps make sure you can access all the great advice you’ve received from other Members :slight_smile:

Spot on from @Angelabikerbabe:raised_hands:

Thanks for that but it doesn't solve my problem. I was told I will receive message from you, so I can register my meter reading and still nothing. To be honest I wasted whole morning to figure out what's the problem with my smart meter and still no resolution received from your side. This customer service is really useless, I am really disappointed with your service. I can't imagine having bigger problem where I would need immediate help. I would prefer to get help from a real person using phone call or at least a chat.

Marta 

@Daffny you have had good advice, try following it. Use the ☰ menu, Get help & support, then Ask a question. Type IHD problem and follow your nose.

Don’t worry, you don’t need the IHD working urgently, your meter can still send readings without it. If it’s the meter that isn’t working, type that instead.

Good luck Marta!

My problem still hasn't been solved. 

I still don't have connection with smart meter and IHD.

It's been 12 days since the smart meter was installed and I follow the information from you automatic chat I still haven't received registration email. Useless.

Marta 

This is the info given by WattBott:

"If you've got a traditional meter, we'll be in touch soon about our second generation (SMETS2) Smart Meter rollout. There's no need to contact us - we'll send you an email, and you'll see a 'Register for Smart' moon appear on your account homepage." 

 

But I still haven't received anything from you. 

As I suggested, type IHD problem in Wattbot. 

Userlevel 7
Badge +9

You might need to use your fab fab fab procedure notes again, our 25 notes 👏👏👏👏👏😉

I asked Wattbot IHD problem, I copied the reply in the previous message but you still haven't responded and did not solve the issue. How many times you wish me to repeat what's the problem??????? Terrible customer service!!! 

Just trying to help you @Daffny. I get/expect a different message.

I’ve used wattbot twice and still received no reply.

smart meters installed in late November, worked the day the engineer fitted them, sent data to the IHD.

next day nothing, no connection to the network and no data sent to the IHD.

Used wattBot never got anything but an automated reply.

left it a month, tried WattBot again, still nothing.

Still not working now (unsurprisingly). Shocking customer service, luckily my fixed contract ends in April so will give another company a go.

A real shame as it’s the only issue I’ve had with PurePlanet in all the time I’ve been with them. 

 

Hi @R Jaques,

If the bot doesn’t either solve your problem, or say it’s forwarded your enquiry to the team, then you’ll fall into the trap you mention.

So either persist until it gives up trying to help, or type message the team to get to a human.

Both times the bot has said it’s forwarded my enquiry to the team.

I’m not sure there even is a team!

I was happy to wait what with COVID and all the things everyone is going through but it’s pretty rubbish service to give no response at all after 3months.

Userlevel 7
Badge +8

@R Jaques 

Just to say that replies from Wattbot are not instant, you should receive a reply within 3 working days but often sooner

Userlevel 7
Badge +11

Both times the bot has said it’s forwarded my enquiry to the team.

I’m not sure there even is a team!

I was happy to wait what with COVID and all the things everyone is going through but it’s pretty rubbish service to give no response at all after 3months.

@R Jaques It’s rubbish to get no reply after a week, have you checked your emails? This isn’t victim blaming by the way I’m suggesting that if you don’t get a reply within a working week keep sending messages to the team and post here, one of the admin should pick it up and check why you didn’t get a response.

Yep, nothing going to junk emails, get all my other pureplanet emails with no issues. 
I’ll see if anyone from the admin team picks it up from here.

Yes, that’s a bad experience. Just to check, when you check Wattbot, is there no reply there (rather than via email)?

Reply