IHD woes

  • 3 September 2019
  • 10 replies
  • 1555 views

Userlevel 7
Badge +8
My smart meters were fitted in May, and apart from a few problems have been working ok.

On Sunday my daughter unplugged the IHD to use the socket, since then it has shown " connecting to smart meter " I gave restarted,and reset it but it still won't connect, as it is sitting approx 30cm above the electric meter distance is not the problem.
I have exhausted all my ideas, so now turn to the community to see if you can offer anything else.

10 replies

Similar problem has recently occurred with my IHD. Worked fine since installation at the end of June but I noticed it was showing "Connecting to smart meter..." a couple of days ago. I've reported on Whatbot & power cycled, with a 30sec pause, but it's still stuck.

It shows a Status of 22-0, gas meter shows 29-2, elec shows 28-2. The Whatbot dialog did not offer the opportunity to add this info.

P.s. I'm in the south, so presumably on the Telephonica network.
​​​​​​​
Userlevel 7
Badge +8
ChrisH;36826:
Messaged the team and they said wait for the firmware update at the end of September. Not convinced as I thought the firmware update was to sort issues in the north and I was part of the southern roll out.


Yes that's what they said to me, I pointed out it worked fine until it was unplugged
Userlevel 7
Badge +8
Bev;36825:
Get a new daughter 🤬🤬🤬😂😂😂😂


She was actually doing me a favour by cleaning the interior of the car after helping my son to move, I was on video chat at the time trying to remotely connect his washing machine
Hi Duppy after a couple of teething problems my IHD had been working fine and then lost connection on the 22nd August and has never found it again. I think it has had a “conscious uncoupling” from my meters. Messaged the team and they said wait for the firmware update at the end of September. Not convinced as I thought the firmware update was to sort issues in the north and I was part of the southern roll out.
Userlevel 7
Badge +8
Get a new daughter 🤬🤬🤬😂😂😂😂
Userlevel 7
Badge +10
That's what I like to hear, a bit like John Lewis, "Never knowingly beaten.

X Driver;36810:
, ........then you chuck it in the bin.
Duppy;36784:
Already done it woz
I did contact the team, but they could only offer moving it closer, ( it's virtually on top of it ) or restarting which I have done or citing the connection issues
It's annoying, more so that it was working fine until it was unplugged.


Bloody kids, I blame the parents. 🤣🤣🤣🤣

It's like my computer when it says it can't see a printer and it's next to it. 😒


On a serious note it sometimes needs the meter to send out a signal or two for the IHD to respond, as Woz says leave it for a day, then you chuck it in the bin.
Userlevel 7
Badge +10
hi Duppy
​move it about 8-10 feet away, restart it and leave it for a day...it might come right...
​Is it showing signal strength on the icons on LHS?
bl**dy technology...

Duppy;36784:
Already done it woz
I did contact the team, but they could only offer moving it closer, ( it's virtually on top of it ) or restarting which I have done or citing the connection issues
It's annoying, more so that it was working fine until it was unplugged.
Userlevel 7
Badge +8
Already done it woz
I did contact the team, but they could only offer moving it closer, ( it's virtually on top of it ) or restarting which I have done or citing the connection issues
It's annoying, more so that it was working fine until it was unplugged.
Userlevel 7
Badge +10
reset?
Duppy;36773:
My smart meters were fitted in May, and apart from a few problems have been working ok.

On Sunday my daughter unplugged the IHD to use the socket, since then it has shown " connecting to smart meter " I gave restarted,and reset it but it still won't connect, as it is sitting approx 30cm above the electric meter distance is not the problem.
I have exhausted all my ideas, so now turn to the community to see if you can offer anything else.

Reply