Solved

IHD not working - 'not commissioned'

  • 11 August 2020
  • 16 replies
  • 251 views

I had smart meters installed last week and the Geo Trio IHD does not work. It merely displays the text ‘Not commissioned’. I have tried using the bott to raise the problem and received a single reply to wait for 24 hours before getting back in contact. Five days and numerous emails to Pure Planet later, the silence from the company is deafening. I have read many other comments on the community pages that indicate that is far from an isolated problem. Any advice would be useful, but as I mentioned before, I have tried using the bott twice now to no meaningful effect.

icon

Best answer by Nataly 12 August 2020, 14:26

Hey @Chris Robinson 

I’d definitely make sure the IHD is as close as possible to the electricity meter - that should help it to reconnect :thumbsup:

If you’ve typed ‘IHD problem’ in WattBot and reported the issue, our Operations team will be working on getting this resolved for you - our Member Services team have also let me know they’ve replied to you by email, so it’s worth looking out in your inbox for any messages from them :slight_smile:

View original

16 replies

Hey @Chris Robinson 

I’d definitely make sure the IHD is as close as possible to the electricity meter - that should help it to reconnect :thumbsup:

If you’ve typed ‘IHD problem’ in WattBot and reported the issue, our Operations team will be working on getting this resolved for you - our Member Services team have also let me know they’ve replied to you by email, so it’s worth looking out in your inbox for any messages from them :slight_smile:

So @Chris Robinson , does your IHD work now, and if so what is the answer? Mine still won’t work and I’m no further forword with pure planet frustratingly

Four months later, I received a replacement IHD today. I have to register the serial number first with Pure Planet before I find out whether it works. This has been one of the worst customer service experiences ever. It has not been helped by comments from some on the community offering the same advice (move the IHD closer to the meter - yes the installer said that  and I did not require twenty other people to repeat the same message) and being treated like five year old.  Apologies for sounding grumpy, but this experience has been dire: my days with this company are numbered.

 

 

Userlevel 7
Badge +11

So @Chris Robinson , does your IHD work now, and if so what is the answer? Mine still won’t work and I’m no further forword with pure planet frustratingly

@KayW 

Are your meters 2nd gen (when were they fitted and by whom, is a guide to whether they might be?), and have you used wattbot to query with the team?

2nd gen, Cannot remember the company that fitted them - it was so long ago. Used the bot and it directed me to the community. Quite a merrygoround.

2nd gen, Cannot remember the company that fitted them - it was so long ago. Used the bot and it directed me to the community. Quite a merrygoround.

@woz’ question was actually aimed @KayW 

I presume your meters @Chris Robinson were fitted by Magnum Utilities on behalf of Pure Planet?

The smart meter rollout isn’t going particularly well for anyone, it’s not just a Pure Planet thing, my previous supplier took 8 months to commission my smart meter. It appears that you at least were only having an IHD issue, not the complete failure of the meter to send readings to the Data Communications Company? Now, because mine’s SMETS1, and I’m no longer with the original provider, my Smart Meter doesn’t work as a ‘Smart Meter’ at all.

 

Four months later, I received a replacement IHD today. I have to register the serial number first with Pure Planet before I find out whether it works. This has been one of the worst customer service experiences ever. It has not been helped by comments from some on the community offering the same advice (move the IHD closer to the meter - yes the installer said that  and I did not require twenty other people to repeat the same message) and being treated like five year old.  Apologies for sounding grumpy, but this experience has been dire: my days with this company are numbered.

 

 

So it would seem I’m a little premature in expecting a solution any time soon! It would be preferable if PP might consider putting their hands up, dispense with the ‘move it closer’ and be upfront with their customers. I have immeasurable time for companies if they show honesty. I’m not expecting miracles. I just don’t appreciate feeling fobbed off. PP were off to a flying start with their clever little app, green credentials and competitive pricing. It’s gone sour sadly 

Four months later, I received a replacement IHD today. I have to register the serial number first with Pure Planet before I find out whether it works. This has been one of the worst customer service experiences ever. It has not been helped by comments from some on the community offering the same advice (move the IHD closer to the meter - yes the installer said that  and I did not require twenty other people to repeat the same message) and being treated like five year old.  Apologies for sounding grumpy, but this experience has been dire: my days with this company are numbered.

 

 

So it would seem I’m a little premature in expecting a solution any time soon! It would be preferable if PP might consider putting their hands up, dispense with the ‘move it closer’ and be upfront with their customers. I have immeasurable time for companies if they show honesty. I’m not expecting miracles. I just don’t appreciate feeling fobbed off. PP were off to a flying start with their clever little app, green credentials and competitive pricing. It’s gone sour sadly 

… and I’ll take a bit more notice when I next get Martin Lewis’ money saving email 😉

Userlevel 7
Badge +8

KayW wrote:

"… and I’ll take a bit more notice when I next get Martin Lewis’ money saving email"

That advice would apply to all comparison websites, from experience I have sometimes found their information to be lacking and incorrect.

If you find a deal you like go direct to the providers website and check the information and terms there

 

Userlevel 7
Badge +11

@Chris Robinson

The advice you were given in the community was not intended to be patronising, it was other members trying to help you.

We all know (yes all of us however patronising that sounds) that the whole Smart meter rollout and implementation is a complete mess, from every angle and with every company. There is no way of knowing where the errors lie unless diagnostics are used and before IHD’s which don’t work are replaced (or meters replaced) there has to be a chain of diagnostics and uploads and firmware and DCC involvement etc etc. So it’s no wonder it’s sometime hard to resolve.

That’s how it is. So the answer is to try the obvious first then progress to the torturous route of remote pairing, resets, signal strength checks, firmware uploads or whatever it is that’s going to cure it or not.

The tech is not user friendly or well thought out for consumers, so you can be as grumpy as you like with good reason, but don’t think the community are patronising, we aren’t.

I don't work for PP and I’m critical  of PP when I need to be.

I would add that I now try to avoid being too helpful with IHD/meter issues as it’s an obvious source of frustration and anger for customers who quite unreasonably:pouting_cat: expect the technology to do what it promised it would, sadly in many cases it doesn’t. What Ofgem and the government who mandated SM’s in their infinite stupidity (sorry I meant wisdom) never took into account was the level of expensive and extensive (to the energy co’s) support that was needed to support a system which was rolled out before it was fit for purpose.

There are two sides to every story.

 

@KayW 

Without knowing the variables involved in your set-up, we can’t offer any advice, or tell you whether you are, for want of a better term, ‘stuck with it.’ 

Therefore, for want of anything else, here is my ‘multiple choice questionnaire:’

1: Were your meters supplied by Pure Planet Yes/No?
If ‘Yes’ go to question 2:
If ‘No’ go to question 6:

2: Is the issue only affecting your In-Home-Display?
If ‘Yes’ go to 3, if ‘No’ go to 5.

3: Have you tried moving the display around your home, nearer to the meter, preferably with no walls in the way?
If ‘Yes’ got to question 4, If ‘No’ try doing this, then go to 4.

4: Did moving the In Home Display make any difference?
If ‘Yes’ leave it where it is for now, allow it to ‘settle’ then try moving it short distances, it may be something is blocking the signal.
If ‘No’ go to 5

5: Open Pure Planet app,
Help and Support,
Ask a question,
Type ‘In Home Display Not working’ or ‘Smart Meter not working’ (as applicable) pass through all questions until WattBot offers to send a message through to ‘The Team.’

6: Do you know whether your Smart Meters are SMETS1 or SMETS2? 
The easiest way to tell is to look at your electricity meter. If the serial number starts with 19P, this indicates it's a SMETS1 meter. If it starts with 19M, then this means it’s SMETS2.

Another way to tell is to look for a Telefonica/Arqiva/WNC/Toshiba device with two to five LED lights on top of your electricity meter. If you can see one, then you have a SMETS2 meter!
 

If SMETS1, go to 7, if SMETS2 go to 8.

7:

A: If your Smart Meters are SMETS1, and have not received an ‘over the air update’ from the DCC, then the In-Home-Display will not work.

B: If your Smart Meters are SMETS1, and have received an ‘over the air update’ from the DCC, then the In-Home-Display should work, but will not necessarily provide the same information as you are used to receiving (for example ‘unit rates’ will not be updated.)

If 7A applies then there is probably no more you can do.
If 7B applies, and your In-Home-Display is not working at all, then follow step 5 above.


8: If your Smart Meters are SMETS2, then the In-Home-Display should work, but will not necessarily provide the same information as you are used to receiving (for example ‘unit rates’ will not be updated.)
If your In-Home-Display is not working at all, then follow step 5 above.

 

You may not like this procedure, you may well curse this procedure, but at the end of the day, it or something like it, is the only way to eliminate some of the possible causes.

Oh, and if it’s any help, probably not, my list goes:

1: No
6: SMETS1
7A.

My ‘Smart Meter’ and ‘In-Home-Display’ didn’t work from the point it was installed in April 2018 through to December 2018, it then worked from December 2018 to April 2019 (both periods my, now defunct, original supplier) and it hasn’t worked as a Smart Meter or In Home Display since April 26th 2019.

 

 

Userlevel 7
Badge +11

 

… and I’ll take a bit more notice when I next get Martin Lewis’ money saving email 😉

@KayW 

hi Kay

which part of Martin Lewis’s email do you mean?

The community have tried to help by asking for more information, which isn’t forthcoming so we can’t really help but Pure Planet themselves may be able to, so my  advice is to use help&support>ask a q. when logged in, persist through instant bot replies until it says your issue has been passed to the team. Human replies currently taking up to 3 days, then they may ask some of the same questions we have asked. 

If it’s possible to reconfigure and get it working they will do but you have to ask and then wait. Sadly because of the way things are for all companies with smart meters an instant fix is unlikely, which I realise doesn’t match your expectations.

Saying that I’ve discovered that changing my expectations before firing often saves bullets and stress.

Userlevel 1

Four months later, I received a replacement IHD today. I have to register the serial number first with Pure Planet before I find out whether it works. This has been one of the worst customer service experiences ever. It has not been helped by comments from some on the community offering the same advice (move the IHD closer to the meter - yes the installer said that  and I did not require twenty other people to repeat the same message) and being treated like five year old.  Apologies for sounding grumpy, but this experience has been dire: my days with this company are numbered.

 

 

Hey,

 

so I feel you’re pain I switched on the 14th November 2020 and it is now 17th February 2021 and I still have an IHD that doesn’t work. I even got a ombudsman letter as it took over 8weeks not that I pursued it. It did work for about 1.5 weeks properly about three weeks ago.

I told them it was only 11months old when I switched but not been offered a replacement or engineer. The customer service is so slow it is unreal and the latest thing they asked me to do now shows it saying “not commissioned” have I had a response….. Nope!

previosu supplier was British Gas and didn’t have a single issue. Cannot wait to switch and I’m now coming to terms with I don’t think the in home display will ever work until I switch in late October early November.

i have the same experience as many here, ‘Not Commissioned’. The lack of being able to talk to anyone is very frustrating.

Will potentially cut my losses and go back to my old provider after only a month with PP.

Userlevel 7
Badge +8

i have the same experience as many here, ‘Not Commissioned’. The lack of being able to talk to anyone is very frustrating.

Will potentially cut my losses and go back to my old provider after only a month with PP.

Hi
You're talking to fellow PP customers on this forum, and as such we don't have access to customers accounts. But we will help if we can.
There are no call centres with PP, it is an app-based company, this would've been explained when you signed up.

here's a link for you to have a look at.:
https://community.purepla.net/smart-meters-and-ihds-33/ihd-isn-t-working-10331

Extract:

If none of the codes above appear in your IHD, head to your Pure Planet app or web account and go to ‘get help and support’ > ‘ask a question’, and type the words 'IHD problem'. WattBot will take a bit more info from you and then pass this on to our Member Services team to investigate.

They’ll contact you by email to let you know what they’ve done to get your IHD back working as it should.

 

i have the same experience as many here, ‘Not Commissioned’. The lack of being able to talk to anyone is very frustrating.

Will potentially cut my losses and go back to my old provider after only a month with PP.

Hi
You're talking to fellow PP customers on this forum, and as such we don't have access to customers accounts. But we will help if we can.
There are no call centres with PP, it is an app-based company, this would've been explained when you signed up.

here's a link for you to have a look at.:
https://community.purepla.net/smart-meters-and-ihds-33/ihd-isn-t-working-10331

Extract:

If none of the codes above appear in your IHD, head to your Pure Planet app or web account and go to ‘get help and support’ > ‘ask a question’, and type the words 'IHD problem'. WattBot will take a bit more info from you and then pass this on to our Member Services team to investigate.

They’ll contact you by email to let you know what they’ve done to get your IHD back working as it should.

 

Thanks Angela, it's pretty telling when another customer can reply to me quicker than the company support team. 

That's the problem with no human contact. They can take as long as they want to send you an email, and just as long to reply to you.

With phone support they have to speak to you when you call them. Lesson learnt, looking like I'll be paying an exit fee and going back to my former supplier.

Reply