Solved

IHD not showing Gas readings


I had gas and electric smart meters installed last week. The IHD only shows electricity usage and not gas at all. What needs to be done to rectify this? Thanks 

icon

Best answer by Angelabikerbabe 14 July 2020, 17:26

Hi

If your IHD isn't working as it should, in your account go to ‘get help and support’ > ‘ask a question’, and type the words 'IHD problem'. WattBot will take a bit more info from you and then pass this on to our Member Services team to investigate.

They’ll contact you by email to let you know what they’ve done to get your IHD back working as it should.

 

View original

13 replies

Userlevel 7
Badge +8

Hi

If your IHD isn't working as it should, in your account go to ‘get help and support’ > ‘ask a question’, and type the words 'IHD problem'. WattBot will take a bit more info from you and then pass this on to our Member Services team to investigate.

They’ll contact you by email to let you know what they’ve done to get your IHD back working as it should.

 

Had the same problem. Tried contacting PP help repeatedly. IHD still not showing gas usage months later.

Hey @frankmthompson 

I checked this out with our Member Services team, it looks like Tom from the team emailed to let you know the particular reboot they’re currently attempting for your IHD can take 4-5 weeks to work - happy to see the team are working on this for you to try and get it sorted! :thumbsup:

 

Nataly, 

After Tom said they were going to reboot, the IHD did lose all connection for a little while, then it re-established connection, but still only to the electricity. I assumed that was the extent of the reboot, but if you're saying the reboot is still going to take some weeks to fully take effect, then I'll just have to wait.

Just heard from PP:  They admit the reboot didn’t work and they are going to send a replacement IHD, as the new batch of IHDs they install has updated software (but they are waiting for stock :rolling_eyes: )

Hi @frankmthompson 

Thanks for updating us with your progress here in the Community, it’s appreciated!:raised_hands:

I’m sure it’s frustrating to need to wait for a new IHD, but I’m glad to hear this should sort the issue for you :smiley: 

In the meantime you’re able to read your meters to check your usage (if you’d like to) by waking up the screen - explained in our FAQs here.  And you’ll continue to receive your monthly statements, of course. 

Same problem for me - IHD not showing gas readings despite placing right next to meter

clearly an issue here with their setup.

 

I do find it someone ridiculous that Pure continue to roll out equipment / software that for over a year fails to work properly

 

sort it out 

 

Pete 

 

Sounds like you need to let them know you have the issue too @Batchep

Just had smart meters installed last week and seem to have the same issue Gas not displaying. On my IHD it says Supply Disconnected. Contact your supplier.  I have contacted support thru Wattbot but am awaiting an answer. I’ve attached some photos of IHD screens to  help. Interesting that there isn’t an MPRN meter number showing in the Meter screen for the Gas meter were as the electricity meter had got a MPAN reference. 

Hi @Peterw0163,

Just to make sure you got WattBott to say it had passed the message on to the team. Otherwise, you’ll wait for a reply forever… 

Userlevel 7
Badge +10

Same problem for me - IHD not showing gas readings despite placing right next to meter

clearly an issue here with their setup.

 

I do find it someone ridiculous that Pure continue to roll out equipment / software that for over a year fails to work properly

 

sort it out 

 

Pete 

 

@Batchep

While you’re at it  (whatever “it “ is that you’re at...) feel free to blame every other energy company in the UK (and elsewhere) who are having these problems. Guess who’s to blame (clue it isn’t the energy companies they were mandated to roll out the debacle that is Smart Meters by the government or else there are fines and penalties).

This is a national  issue, can you quote any large scale infrastructure project where the government have been involved that’s more or less worked as it should and come in on budget? 

I’m not  particularly defending PP, because I’m not party to the contractual terms they have with Magnum (who clearly, judging by the number of complaints also have some improving to do) I’m just trying to give a wider perspective on why we are where we are.

 

Update from me

 

contacted Pure through Watbot. All the try this yourself options don’t make any difference if you have half a brain and have already tried them, however it was then passed to An assistant who messaged me to say they had pressed a magic button of sorts centrally and to try again.

 

A few hours later after a turn it off and on again, the gas recording showed up. All now working fine

 

thank you to Pure for sorting

 

(someone above also mentioned to blame the government - I totally agree - they are frankly inept on most levels at the moment) 

 

Hi @Batchep 

Really happy to hear the team could sort this for you - nice one for updating us here in the Community, too! :relaxed:

Reply