Solved

'Connection Lost' Message on Smart meter monitor screen

  • 1 August 2020
  • 5 replies
  • 118 views

Our Smart Meter was installed as agreed on the 28th July 2020 at our home. The monitor was set up by the Magnum engineer and he placed it within a metre of our Electricity Meter. It was working and the screen was operational. I asked the engineer who I should contact if anything went wrong and he said I should contact Pure Planet.  Two hours after the Magnum Engineers left the monitor screen went off and was replaced by a message saying that 'Connection was Lost. Please move the screen nearer the meter'. I did this and pressed OK. Nothing happened.  Nothing has happened now for 4 days. I am reporting this malfunction  as the engineer recommended. Can you help please

icon

Best answer by Duppy 1 August 2020, 14:13

Hi @Abenst20 

In this instance you need to report it via wattbot. In you account go to the menu (3 bars), go to help and support, ask a question, type in IHD problem. Wattbot will take details and pass these onto the team. Replies are not instant usually 1-2 working days

View original

5 replies

Userlevel 7
Badge +8

Hi @Abenst20 

In this instance you need to report it via wattbot. In you account go to the menu (3 bars), go to help and support, ask a question, type in IHD problem. Wattbot will take details and pass these onto the team. Replies are not instant usually 1-2 working days

Userlevel 7
Badge +9

Or do as i intend, which is stuff the monitor in the cupboard and not use it. So long as the meter is sending in the readings then im happy, those that use the electric dont pay the bill and wont take any notice of it after a while so its just wasting electric being turned on. 

 

( Thats personal option and not policy )

Hi @Abenst20 

In this instance you need to report it via wattbot. In you account go to the menu (3 bars), go to help and support, ask a question, type in IHD problem. Wattbot will take details and pass these onto the team. Replies are not instant usually 1-2 working days

I typed IHD problem and got no response.

It’s probably best to type “Message the team” first, and then “IHD problem”. This (the need to type, “Message the team first”) needs to be made clearer in a lot of information sources - FAQs, etc.

Thanks Duppy and Jon1. The IHD is now showing the electricity reading on the green, amber red dial. No data shown on the gas meter side of the screen though.. As you say, as long as the correct reading are going to PP  it's not worth tearing my hair out for.

 

I too have same message showing, but my readings do not seem to be getting through either, bills have been estimated since this happened, what should I do wattbott sent to team a few weeks ago and had nothing back

Reply