Solved

Boiler not working after smart meter install

  • 20 February 2021
  • 4 replies
  • 53 views

Hi I had my smart meter installed yesterday from magnum utility, after engineer left my boiler started having issues.the hot water works but no central heating, I rang magnum engineer but he said it was nothing he did and talked my wife through on thr phone to do different things to thermostat etc to get it going again. No joy then about two hours later it burst into life and started central heating. And now this morning the central heating has failed to come on. I work away from home about 300 miles away and my wife and children have been left with no central heating and magnum utility is not open till Monday morning, has anyone else had same issue after smart meter install? 

icon

Best answer by Duppy 20 February 2021, 11:45

@Stupot78

It is possible that the boiler, thermostat or timer lost all its settings when the power was switched off, so they need to be checked/reset, also make sure the gas isolation valve is fully turned on.

It's unlikely that having the meters changed would affect the boiler unless there was a previous  fault  which showed itself after the power was resumed.

 

View original

4 replies

Userlevel 7
Badge +8

@Stupot78

It is possible that the boiler, thermostat or timer lost all its settings when the power was switched off, so they need to be checked/reset, also make sure the gas isolation valve is fully turned on.

It's unlikely that having the meters changed would affect the boiler unless there was a previous  fault  which showed itself after the power was resumed.

 

Userlevel 7
Badge +11

@Stupot78 

as previous but to add, has the programmer reverted to some preset timings? That would explain why it sprang into life. Tell (or politely ask) wife to check the 24h setting if you have one on the programmer, switch it to override the timer and see if it comes on, What programmer do you have?

Perhaps it’s a manual timer and it’s now running slow as the power was off for a while. If so, wind it forward a little to set the correct time again.

Userlevel 7
Badge +11

Perhaps it’s a manual timer and it’s now running slow as the power was off for a while. If so, wind it forward a little to set the correct time again.

good point

Reply