Solved

Anyone know why my SM is showing red with 15p usage

  • 18 September 2019
  • 7 replies
  • 456 views

Anyone know why my SM is showing red with 15p usage - see attached. I've tried rebooting and resetting from the advanced menu. It was ok for a number of weeks after installation
icon

Best answer by Duppy 18 September 2019, 22:28

Hi AndyL
There is a similar post about this, here is a link to it.
See the reply by Nataly

https://community.purepla.net/threads/7089-Smart-Meter-Calibration
View original

7 replies

Userlevel 7
Badge +8
Hi AndyL
There is a similar post about this, here is a link to it.
See the reply by Nataly

https://community.purepla.net/threads/7089-Smart-Meter-Calibration
Thanks Duppy, appreciate the reply. I guess PP must have pushed an update to the IHD recently to cause the display to now be wrong.
Hiya. My smart meter usually reads green during the day at 2 pence per hour but now shows amber on 3p ph ...any help please..nothing extra is running..why is it showing amber??
Userlevel 7
Badge +9
Hello Donnaduck.
Is this a PP installed smart meter or a smart meter carried over from your old supplier?
If its an old one then the in home display may not be tottally accurate and will proberly stop workjng at some point,
If its a PP one then its proberly a minor increase which shows as 1p ph caused by rounding up. So 2.49p ph shows as 2p and 2.51p ph shows as 3p. A tv on standby or a fridge working a little harder in warm weather can cause it.
Thank you Jon1...totally understand I'm probably using slightly more. As you say fridges etc. I was just concerned its constantly on amber when it's at 3p. Never use to be. And yes it was installed by pp..
Mine has just recently started doing the same. There are a number of threads that say this is a known issue.
Hey @Donnaduck

I've merged your post into another thread discussing the same issue🆙

Nice one @AndyL for helping out another member!:o

Reply