Solved

Wrong reading

  • 8 March 2021
  • 6 replies
  • 72 views

My initial Gas meter and subsequent readings are incorrect. I have sent correct readings by email and even sent pictures of the readings, but got no response after 6 weeks. How to get this corrected?

icon

Best answer by 25 quid 8 March 2021, 17:49

That’s a bad outcome @KONEIT

In the app use the ☰ menu to Get help and support then Ask a Question. Now confront the Wattbot machine with your situation. It might not understand, so type Message the team to get the attention of a real human.

They should reply in a few days.

 

View original

6 replies

That’s a bad outcome @KONEIT

In the app use the ☰ menu to Get help and support then Ask a Question. Now confront the Wattbot machine with your situation. It might not understand, so type Message the team to get the attention of a real human.

They should reply in a few days.

 

Userlevel 7
Badge +11

My initial Gas meter and subsequent readings are incorrect. I have sent correct readings by email and even sent pictures of the readings, but got no response after 6 weeks. How to get this corrected?

@KONEIT

just a couple or so questions..

do you mean your account started with the wrong reading, if so:

how far out was it?

had you switched from another supplier?

have you been submitting readings when asked?

have you had statement or statements?

if so do the readings you submitted appear on the statement(s)

(there will also be estimated readings on the statements unless you submitted your readings on the last day before the statement date, they don’t matter as long as the submitted readings appear on the statement)

I don’t work for PP

Hi, Thanks. Yes new account started at the beginning of this year with the wrong Gas reading. I quoted 648 m3 but somehow they have started with 2046 m3. So when I try to correct the readings (currently 1009 m3, I get expected reading is too low. Even I submitted photo with last reading. The statements do not reflect my readings sent to them. Two statements now have shown the incorrect values with their estimates.

Userlevel 7
Badge +11

@KONEIT

ahh OK thanks for the reply, use wattbot as described by @25 quid then, I just wanted to check it wasn’t a different query (it often is).

You will get a reply. Have you checked that the meter serial in your acct. matches what’s on the front of the meter?

Hi, I just moved to pureplanet a month ago I sent the initial meter reading attached with photos of the meter but somehow they changed the numbers I inserted, now I’ve sent the second meter reading after a month and realised that mistake they did. I still have the initial meter reading pictures and tried to contact them to avoid end up overpaying but they don’t reply.

Userlevel 7
Badge +8

Hi, I just moved to pureplanet a month ago I sent the initial meter reading attached with photos of the meter but somehow they changed the numbers I inserted, now I’ve sent the second meter reading after a month and realised that mistake they did. I still have the initial meter reading pictures and tried to contact them to avoid end up overpaying but they don’t reply.

Hi
You're talking to fellow PP customers on this forum, and as such we don't have access to customers accounts. But we will help if we can.

Have you checked your meter serial numbers are correct?


You need to send your message to the team directly via Wattbot.

if you go to the app and click on the
☰ menu at the top, then click on help, then ask Wattbot, 

Then you need to type in 'message the team' .

It will then offer you a few options of faq,  if none apply - then click on the box that says 'message the team',

Then wait until you see the reply from Wattbot saying 'OK, I've passed our conversation to the team. Anything to add? Send it below and the team will see it.'

You can then type in your message (and any photos), then send it 

Reply