Solved

Tried to submit reading - much higher than expected


My last submitted reading for elecrcity was March 5th - 14438

Next reading states “Smart closing” and reads 4397

Then Opening 4397

Then Smart 4597

Then Estimated 4608

 

I tried to submit a reading of 15237 and got a warning that it’s too high. I have old gen 1 smart meters that were installed by previous owners andtold that these wouldn’t work by Pure Planet when i joined. Hhad no issues with Pure Planet until now. It seems my readings have been gone awry somewhere.

 

I have submited a support request but really could do with someone to talk to about this

icon

Best answer by Gwyndy 7 May 2021, 10:24

My guess, and it is only very much a guess.

Your SMETS 1 meter has been connected to the DCC via ‘Over The Air’ Upgrade, and has messed the digits up??

For example, it could be like this:
Your reading:     14438 [Red Digit]
‘Smartish’        [14]4397
                         [14]4597
                         [14]4608

As @Angelabikerbabe  states, send photos via WattBot, make sure to include both the meter serial number, and the reading in the photos.

 

View original

5 replies

Userlevel 7
Badge +8

Hi
You're talking to fellow PP customers on this forum, and as such we don't have access to customers accounts. But we will help if we can.

You'll probably need to send your message to the team directly via Wattbot.

if you go to the app and click on the
☰ menu at the top, then click on help, then ask Wattbot, 

Then you need to type in 'message the team' .

It will then offer you a few options of faq,  if none apply - then click on the box that says 'message the team',

Then wait until you see the reply from Wattbot saying 'OK, I've passed our conversation to the team. Anything to add? Send it below and the team will see it.'

You can then type in your message (and any photos), then send it 

please note it’s not a live-chat and it’ll be 2 or 3 working days before they’re able to reply.

My guess, and it is only very much a guess.

Your SMETS 1 meter has been connected to the DCC via ‘Over The Air’ Upgrade, and has messed the digits up??

For example, it could be like this:
Your reading:     14438 [Red Digit]
‘Smartish’        [14]4397
                         [14]4597
                         [14]4608

As @Angelabikerbabe  states, send photos via WattBot, make sure to include both the meter serial number, and the reading in the photos.

 

Thanks for the responses, I’ll send photos now.

 

I received a statement from PP via email today and it showed the following :

04 Jan 2021 13673.0 Estimate
05 Mar 2021 14438.0 Reading
15 Apr 2021 14983.6 Closing Reading
Energy Used (01) 1310.6 kWh @ 13.8930 p/kWh £182.08
15 Apr 2021 4397.0 Opening Reading
03 May 2021 4597.4 Reading
04 May 2021 4609.8 Estimate
Energy Used (1) 212.8 kWh @ 13.8930 p/kWh £29.56

 

So definitely something messed up I think. Will send photos to WattBot just now.

 

Thanks again

Userlevel 7
Badge +8

@locvez

Check the serial numbers on your statement with the number on the meter, also the  serial number before and after the closing reading should be the same

@Duppy  yep, the serial numbers all match up, no changes. It looks exactly as @Gwyndy said, the meter is sending the reading missing the 1st digit. Looks like this only started when we were informed by PP in Aprilthat we were to book to have 2nd gen smart meters installed

Reply