Resolved: We're investigating reports of Direct Debit payments not showing in Member accounts

  • 19 May 2021
  • 7 replies
  • 140 views

Hi everyone, 

We’re currently investigating a system issue - some Members’ Direct Debit payments have been successfully made, but the transaction isn’t showing in their Pure Planet accounts or on their monthly statements. 

Please don’t worry - if your payment has been successful, we do have a record of this. We’re working on fixing the issue, so your payment will be displayed correctly in your account, and your account balance updated. 

We’re still investigating the number of affected Direct Debits, but at this stage we believe it’s payments made this week. And any refunds that have been paid will also not appear in your Pure Planet account. If you were expecting a refund payment, you can check you've received this directly in your bank account. 

We’ll update this post as we have more information. 

Update Thursday 20 May

Good morning!

Our tech team are still doing some behind-the-scenes investigations.

We’ll continue to update here. :thumbsup:

Update 2.45pm

Hi everyone, just to let you know this issue has now been resolved! All missing payments will now be displaying in your accounts as normal - you can head to ‘balance & payments’ in your app, or at purepla.net, to check this. 

Thanks for your patience. :relaxed:


7 replies

Hi @Nataly 

Do you know if this is likely to be an ongoing issue?
Both Heidi’s and my direct debits are due to go out in the next 7 days, so I will try to remember.

Thanks
 

Userlevel 7
Badge +10

 Can I just say, if I may our Nat, I just logged in to be faced by that huge banner message starting “We are investigating…...” and on life, no word of a lie, my heart was pounding 💓💓💓💓😳😳😳😳😳, bloomin scared me rigid 🤣🤣🤣🤣🤣🤣. I thought I’d been blocked from the community 😳😳😳😳😳😳😳🤣🤣🤣🤣🤣🤣🤣👍

OK, that explains it, I was in debit on my account, payment was made by direct debit on 17th, but is not credited to my account.  Usage was low, so payment exceeded cost of the fuel, yet my account says I am further in debit.  Please hurry up and sort it out. You have issued mean incorrect bill.

Hi @Nataly 

Do you know if this is likely to be an ongoing issue?
Both Heidi’s and my direct debits are due to go out in the next 7 days, so I will try to remember.

Thanks
 

Hey @Gwyndy - good question! As things currently stand we don’t believe it to be an ongoing issue.

Of course, if that changes, I’ll be sure to let you all know on this post. :thumbsup:

Good morning!

Our tech team are still doing some behind-the-scenes investigations.

We’ll continue to update here! :thumbsup:

Userlevel 7
Badge +5

My account seemed to be very slow to update this month, but all fine now

Hi everyone, just to let you know this issue has now been resolved! All missing payments will now be displaying in your accounts as normal - you can head to ‘balance & payments’ in your app, or at purepla.net, to check this. 

Thanks for your patience. ☺

Reply