Pure Planet update - now you can join and manage your account in a web browser as well as your app



Show first post

63 replies

Blackadder;31645:
Hi Marc

Just checked out the new website - small correction needed as the word “see” is on the front page as “se” under the heading “Manage your account wherever, whenever”


Thanks for pointing this out, we’ve corrected it now
Hey @Marc,

As promised, I've tried to use the new webpage on my Laptop..........(HP with Chrome browser and Windows 10)

Webpage loads up ok, but when I tap the login link in the email sent........it opens the App on my mobile (where email was actioned). I closed the App on my mobile. The webpage didn't seem to have done anything......then when I hit the back button on my chrome browser......I "appeared" to be logged in.

​However the Community home page still had the "log in" option available......so obviously I wasn't actually " logged in".
This was confirmed by the fact that when I opened a thread that I had posted into.......there was no green dot next to my name, indicating that I wasn't logged in/active.

Not too sure what I will gain from the webpage over the App.......which I'm comfortable using. Maybe you can let me know what's up, or whether I really need the webpage. Unless, of course that is going to become the PP preferred mode of conducting business.

Gray4276;31722:
I'm waiting until the weekend before I check the web based version out on my laptop (chrome browser and windows 10)

That will mean that I'll have PP on 3 devices......mobile......tablet......and laptop......I'm really spoiled....right ??
Userlevel 7
Badge +9
Hi gray.
Am i reading this correctly. You used laptop to open webpage but then used your mobile to read and respond to email login ?.
I have noticed that you cant log into website on a device that has the app installed as it simply opens the app and ignores the website.
However i think you would need to read and respond to the email on your laptop to login using said laptop.
I think the app will always be the preferred way to run the acct and will have more functionality than webpage, but having the webpage opens up PP to a bigger range of customers. And without the website PP can never be the supplier of last resort if they chose to bid for that chance.
I also have my own theory as to why a website has been introduced but that is proberly just my crazy mind workjng overtime.
Userlevel 7
Badge +10
me too (theory), and I'd like to see an app/desktop choice on mobile devices, but not hopeful...
​Gray is your Chrome synced between devices?
Jon1;31884:
Hi gray.
Am i reading this correctly. You used laptop to open webpage but then used your mobile to read and respond to email login ?.
I have noticed that you cant log into website on a device that has the app installed as it simply opens the app and ignores the website.
However i think you would need to read and respond to the email on your laptop to login using said laptop.
I think the app will always be the preferred way to run the acct and will have more functionality than webpage, but having the webpage opens up PP to a bigger range of customers. And without the website PP can never be the supplier of last resort if they chose to bid for that chance.
I also have my own theory as to why a website has been introduced but that is proberly just my crazy mind workjng overtime.
Gray4276;31875:
Hey @Marc,

As promised, I've tried to use the new webpage on my Laptop..........(HP with Chrome browser and Windows 10)

Webpage loads up ok, but when I tap the login link in the email sent........it opens the App on my mobile (where email was actioned). I closed the App on my mobile. The webpage didn't seem to have done anything......then when I hit the back button on my chrome browser......I "appeared" to be logged in.

​However the Community home page still had the "log in" option available......so obviously I wasn't actually " logged in".
This was confirmed by the fact that when I opened a thread that I had posted into.......there was no green dot next to my name, indicating that I wasn't logged in/active.

Not too sure what I will gain from the webpage over the App.......which I'm comfortable using. Maybe you can let me know what's up, or whether I really need the webpage. Unless, of course that is going to become the PP preferred mode of conducting business.


Thanks for the feedback @Gray4276 :foldedhands:
Great to hear that the website loads OK.

Webpage loads up ok, but when I tap the login link in the email sent........it opens the App on my mobile (where email was actioned).

Yes, that's right. If you verify your login email on a laptop, it'll open on a laptop. If you verify your login on a phone, it'll open on a phone.
If you want to use the desktop web version, you'll need to access your email account on that machine.

Not too sure what I will gain from the webpage over the App.......which I'm comfortable using.

Great, keep using the app! The web is for anyone who prefers desktop to mobile. Or who has an old(ish) phone which isn't compatible with the app.
Hey everyone, another update for you!

We released an app update for Android devices today with various bug fixes.

We're looking to release an update for iOS tomorrow, I'll let you know here once this goes ahead 🆙

For now you'll see that the option to send a photo via WattBot has been removed (while we're working on a fix) - if the team do need a photo from you, they'll provide an email address to send these through to 🙂
Hello all,
Thank goodness for the new in-browser facility!
My app (on rooted android 6) isn't working today. I just get a nice, PP-blue screen with the drop-down menu button and no functionality at all.
I've updated, cleared cache & data, deleted, re-installed - nothing.
Any thoughts, anyone? (On-topic, for preference!)
Hey @StevieBee

We don't support rooted devices, so that's likely why the app's not working for you.

Glad to hear the web service is though🆙 you could always log in to web on your phone internet browser if the app is uninstalled.
Nataly;32155:
Hey @StevieBee

We don't support rooted devices, so that's likely why the app's not working for you.


That must have been a new policy decision? Prior warning would have saved a certain amount of irritation & wasted time! 😉

Ah, well. I won't run an unrooted Android device so I guess I'll just use the browser from now on.

Not a problem.
Oddly enough - it won't work for me in Chrome, but it does work in Chrome based Edge and IE. In Chrome, it briefly flashes up and the page goes white.

Why do I only see four options?

"Refer friends
"Community
Blog
Your usage

Where are all the options displayed in the top post?
Just a blank page when I use the link.
Userlevel 7
Badge +10
hi StevieBee
It's not a new policy decision, PP have never supported rooted devices, as don't any other commercial entity. From a security perspective I'd always start from the premise that an institution doesn't support rooted devices, so anything else is a bonus (if you run a rooted device).

StevieBee;32168:
That must have been a new policy decision? Prior warning would have saved a certain amount of irritation & wasted time! 😉

Ah, well. I won't run an unrooted Android device so I guess I'll just use the browser from now on.

Not a problem.
Userlevel 7
Badge +10
hi brentstarburst
arghhh, yes the example doesn't reflect what you get, I only have 3 balls on LHS, (the operation was a success) - chrome up to date windows 10 up to date. I think that's as intended. Not sure where that example came from.
this is what i see. Is your chrome up to date? I had a similar issue on an out of date chrome.

Brentstarburst;32267:
Oddly enough - it won't work for me in Chrome, but it does work in Chrome based Edge and IE. In Chrome, it briefly flashes up and the page goes white.

Why do I only see four options?

"Refer friends
"Community
Blog
Your usage

Where are all the options displayed in the top post?
tHE LINK DOES NOT WORK IN MY CHROME BROWSER
Userlevel 7
Badge +10
My send a meter reading ball is missing as is the app reminder.
Version 7.20.3 (or 7.20.03 if you numbered it properly) ios is up to date
Happened after the last update - there be gremlins in the works..
not sure which one it is...
Userlevel 7
Badge +8
Likewise woz, as posted elsewhere.
By the way it's the mischievous one on the right
Userlevel 7
Badge +10
ha! thought so.(the gremlin) ..couldn't find other post, sorry to crosspost
Duppy;32399:
Likewise woz, as posted elsewhere.
By the way it's the mischievous one on the right
Userlevel 7
Badge +10
oops..looks like capslock is broken too..:D
​Is your chrome up to date?
Gerald2756;32376:
tHE LINK DOES NOT WORK IN MY CHROME BROWSER
Userlevel 7
Badge +8
Yeah my ‘send a reading’ testicle is missing too, had to use the pulldown menu tonight.
Bev;32415:
Yeah my ‘send a reading’ testicle is missing too.


hahahahahahahahaha
​hahahahahahahahahahahahahaha

Sorry, ahem, we're flagging this with our tech team.
Userlevel 6
Badge +2
I assume one can only log in on the website provided you are using a desktop or laptop computer. If I try on my tablet I am asked to provide my email address, I get the email to access but when I do it does not take me to the web version but 5o the app.
Gerald2756;32376:
tHE LINK DOES NOT WORK IN MY CHROME BROWSER


Hi @Gerald2756
What link?
And is the Chrome browser up to date?
The link from the email to login to my account on the web Marc
Gerald2756;32430:
The link from the email to login to my account on the web Marc


Thanks @Gerald2756
It's def worth making sure your version of Chrome is the latest. I'm using 75.0.3
Also make sure that it's the latest verification email you're clicking on. If you're trying to login a few times, sometimes the way emails are displayed in the inbox it'll show an old email at the top, and if it's an older email the security 'token' being passed on is therefore already out of date (it's been replaced by the most recent email).
Hope that makes sense!
Used to have the option to include photos. Cannot see where to add now. Just updated to latest version. Thanks, Simon

Reply