Hot Topic

Pure Planet service updates

  • 1 July 2020
  • 0 replies
  • 377 views

  • Community Manager
  • 6192 replies

This page is updated by Pure Planet community managers whenever there is a planned service update which means our app or web accounts need to be placed into maintenance mode.

We’ll also post here if there are reports of technical glitches.

 

Tuesday 27 October 2020

Account pages on your app and web will be in maintenance mode from 7am on Tuesday, 27 October, while we undertake some work. It’s scheduled to last about 30 minutes at most.

WattBot and getting a quote are unaffected by this work.

We’ll update this page once the work’s done :thumbsup:

Update 7.20 this work’s now complete and all sections of your app and web accounts are back up and running!

 

Wednesday 19 August 2020

We’re aware of an issue impacting Members which prevents them from seeing the ‘Confirm’ button when verifying their switch.

This issue may impact you if your switch has been stopped for the following reasons: 
-your current supplier blocked your switch to us

-we had to stop your switch due to incorrect data on the national database (most commonly due to no meter serial number or your property being listed as commercial).

Once you’ve resolved the issue and restart your switch, this is the point at which you’ll no longer be able to see a ‘confirm’ button.

In this case, it’s best to reply to the email that let you know your switch had to be stopped, so the team can sort this for you. :thumbsup:

We’re sorry for any inconvenience this causes - our Tech team are working on a fix. 

Monday 27 July 2020

We’re looking into reports from some Members who’ve sent us opening meter readings that they’re still be asked for readings.

We’ll update this page with more info about the email reminders issue when we get it. 

(You can check that your meter readings have been received in your app under Menu > Tariff & Usage.)

Update at 5pm Tuesday 28 July 2020

Great news! We’ve found the cause of the bug causing multiple requests for opening meter readings, and it’s being fixed by our tech team.

Also to confirm that readings were successfully received. You’ll see the readings in the Tariff & Usage section of your app or web account :thumbsup:

Update 12 August 2020

We’re continuing to see reports from Members who’ve sent opening readings that they’re still being asked for readings.

We’re continuing to investigate this and will update here as we know more.

11.20am update the issue is specific to opening readings for second-generation (SMETS2) smart meters.

Our tech team has identified a fix - we’ll update here once this has been implemented.

4.20pm update the fix will be released tomorrow afternoon (13 August) following some testing. 

In the meantime, don’t worry about entering another set of readings - we are successfully receiving your readings :thumbsup:

Update 13 August 2020 the fix has now been implemented, thanks for your patience!


This topic has been closed for comments