Solved

Getting A Quote - When l click next on the About You page nothing happens


Hi all,

I have completed all the necessary info about the address etc. and then put my details into the About You page but when l click next the oval goes bigger but then returns to it's normal size, nothing else happens. The next button has a tick next to it.

Does anyone know why or what l should do next?

Thanks
icon

Best answer by Marc 29 July 2019, 11:04

Rich11;34112:
Hi all,

I have completed all the necessary info about the address etc. and then put my details into the About You page but when l click next the oval goes bigger but then returns to it's normal size, nothing else happens. The next button has a tick next to it.

Does anyone know why or what l should do next?

Thanks


Hi @Rich11
Welcome to the community!
Thanks for posting.
Sorry about this. It looks like there's a bug affecting some new community Members from completing their switch.
We're pushing out an app and web update today (Monday) which includes a fix for this 🆙
View original

12 replies

Userlevel 7
Badge +10
hi Rich11
I have no idea why it's happening , but can you clarify what equipment you're using?
Have you checked all the fields are completed (scroll down make sure you've not missed anything)
Try a different email address if you have one? (or if gmail put +pure at the end of it for example)
Are you in the app or on a browser on a PC?
If on a browser try a different browser (if on chrome for example try firefox)
post back for more suggestions/help - it's not really help as I'm guessing..)
​Finally it is possible the the problem lies with PP but that can't be checked until tomorrow.


Rich11;34112:
Hi all,

I have completed all the necessary info about the address etc. and then put my details into the About You page but when l click next the oval goes bigger but then returns to it's normal size, nothing else happens. The next button has a tick next to it.

Does anyone know why or what l should do next?

Thanks
Rich11;34112:
Hi all,

I have completed all the necessary info about the address etc. and then put my details into the About You page but when l click next the oval goes bigger but then returns to it's normal size, nothing else happens. The next button has a tick next to it.

Does anyone know why or what l should do next?

Thanks


Hi @Rich11
Welcome to the community!
Thanks for posting.
Sorry about this. It looks like there's a bug affecting some new community Members from completing their switch.
We're pushing out an app and web update today (Monday) which includes a fix for this 🆙
Thanks for your reply,

l have attempted to complete the form on my iPhone, on chrome and internet explorer but the exact same thing happens on all.
is it possible that because I’ve just moved into a house that is already supplied by Pure, that, that is the issue?

There are only 8 fields and l have completed them all apart from my email address which is greyed out.

The oval is red and has a tick inside it and when l click it, the oval extends to the left shows a rotating circle for half a second and returns to its original size. There are no error messages either.

very frustrating!
Rich
Userlevel 7
Badge +10
hi Rich
Hmmm...
If you haven't tried, please can you delete the app and reload it, there has just been an app update, one of the issues was people were prevented from joining briefly, and it's possible you've either joined and it hasn't registered properly, if so when you open the updated app it will show you a progress report if you're logged in and you've joined, so the first thing to try is to log in to the app.
If you can't log in the chances are you haven't joined or you've half joined because of the bug,, my guess is you will be able to.(I hope!)
When you first tried did the auto postcode address finder find your property or did you enter it manually when you got the quote?

I think this has to be either a setting on your device (which seems very unlikely but very easily tested, ) or it doesn't like your address, my reasoning is that the email field does not depend on any of the other fields to be able to complete it, so it has to be linked either to the address or the device. (no doubt you came to the same conclusion) I'm thinking the fact that email is greyed out means it doesn't like the info it has so far the main part being your address. Even if the property was already supplied you should still be able to complete it UNLESS it's just been switched.


To save you any more frustration once you've tried the above with the app if still stuck you need to get the back office team to check what's going on, my guess is you have switched but if not this needs sorting.
Please can you send a Direct message

Rich11;34403:
Thanks for your reply,

l have attempted to complete the form on my iPhone, on chrome and internet explorer but the exact same thing happens on all.
is it possible that because I’ve just moved into a house that is already supplied by Pure, that, that is the issue?

There are only 8 fields and l have completed them all apart from my email address which is greyed out.

The oval is red and has a tick inside it and when l click it, the oval extends to the left shows a rotating circle for half a second and returns to its original size. There are no error messages either.

very frustrating!
Rich
Hi WOZ,

I believe you are going to be correct with your bold text, when l moved in, l was told someone rented my house but only for 5 months, I’m guessing they switched and then moved out.

What should l do now?

Thanks
Richard
Userlevel 7
Badge +10
Hi Rich
Please can you tell me what happened when you did what I suggested in the last post?
Your next step:
Click on the Direct Message link< or little envelope top right, click on send a message, put marc in the recipient line, send a message explaining the issue give your address, name, mobile and point marc at this thread (he will have already seen it) it will get sorted.

Rich11;34420:
Hi WOZ,

I believe you are going to be correct with your bold text, when l moved in, l was told someone rented my house but only for 5 months, I’m guessing they switched and then moved out.

What should l do now?

Thanks
Richard
Hi WOZ,

l deleted the app and then downloaded it again.
l then opened the app, clicked login, entered my email address, was sent a verification email, l clicked the link in the email to verify, the account was verified on the app and then l clicked the link to get a quote.

Clicking this link took me to the postcode form, then l chose my address, then i’m Informed that Pure already supply my house and l click yes to move on to the about you page. This form was completed when it opened so l clicked next and the same thing happened again.

Thanks
Richard
Hi @Rich11
I can see what's happening here.
You're moving into a property already supplied by PP but also using a referral code.
Because the property is already with PP, a referral code can't be used for joining.
If you follow the move-in process without the referral code (worth clearing your cookies, cache etc first, too) it should be OK.
(And of course once you've joined you'll get your own referral code to share with other people at homes not already powered by PP).
🆙
Thanks Marc, l used a different laptop and a different email address so nothing linked to the other partial accounts l set up whilst trying.
Everything worked perfectly this time when l didn’t use the referral.

​Thanks
Richard
Rich11;34489:
Thanks Marc, l used a different laptop and a different email address so nothing linked to the other partial accounts l set up whilst trying.
Everything worked perfectly this time when l didn’t use the referral.

​Thanks
Richard


That's great news @Rich11
And thanks for jumping back into this community thread to give us an update!
Nice touch 🆙
Userlevel 7
Badge +10
hi Rich
Glad it's sorted... my guess is PP's system now has 2 accounts for your address, @Marc should get the tech guys to check this out so you don't have any issues in the future. I'm standing by my thought that the original application half worked so there may be remnants at the PP end of things.
Given the problems you've had if your referral doesn't pay you'll need to point them back to these posts.

Marc;34494:
That's great news @Rich11
And thanks for jumping back into this community thread to give us an update!
Nice touch 🆙
Userlevel 7
Badge +10
Update, referral won't apply if the property was already with PP.
woz;34496:
hi Rich
Glad it's sorted... my guess is PP's system now has 2 accounts for your address, @Marc should get the tech guys to check this out so you don't have any issues in the future. I'm standing by my thought that the original application half worked so there may be remnants at the PP end of things.
Given the problems you've had if your referral doesn't pay you'll need to point them back to these posts.

Reply