Failed sign up (I think!)

  • 23 August 2018
  • 11 replies
  • 2096 views

Hi, I tried joining but dont get the welcome email. Ive got emails to do with signing up to this forum, so Gmail isnt blocking them.
Any suggestions?
(App just gets to "lets check your email", then no email, and at that point the app has closed so its reset the sign up process)
Thanks.

11 replies

Userlevel 7
Badge +9
Hi check your spam or other folders first justvin case its being sent there.
Jon1;10663:
Hi check your spam or other folders first justvin case its being sent there.

Tried that already, its not in there. I left it 24hrs and still no mail (and its not gone in "clutter" or anything like that).
Userlevel 7
Badge +9
Hmmmm can i presume you have the app ok.
What phone/device are you using?
As it has to be something PP supports.
When you say tried to join have you got a quote yet?
Jon1;10704:
Hmmmm can i presume you have the app ok.
What phone/device are you using?
As it has to be something PP supports.
When you say tried to join have you got a quote yet?
Ive got the app ok, had a quote, worked through the forms (set up direct debit etc.), its just the last bit with the email. Given I set up the DD i really want to confirm whats going on as if they were set up and I havent switched, then im paying PP for nothing.

This is not filling me with confidence...
Hi @Paul12345
Welcome to the community!
Are you saying you've not had an email to confirm your switch? And you've check both spam/promotions folders?
As @Jon1 says it could a device problem. What phone are you using?
Marc;10726:
Hi @Paul12345
Welcome to the community!
Are you saying you've not had an email to confirm your switch? And you've check both spam/promotions folders?
As @Jon1 says it could a device problem. What phone are you using?

Hi Marc,
Thats correct, its just the last email I cant get. Ive checked all spam/filter/focus etc folders, I just dont get the mail (I do get forum ones fine). Im on a motorola 3rd gen running android 6.0.1
Paul12345;10728:
Im on a motorola 3rd gen running android 6.0.1


Just to double check - is that the 'Moto G' phone?
Marc;10751:
Just to double check - is that the 'Moto G' phone?
sorry, yes moto G (model XT1541)
Userlevel 7
Badge +10
hi Paul
is it possible that when you signed up you may have mistyped your email address or have you only ever typed it in once
(this may be a stupid suggestion, but I couldn't remember whether the community joining process was separate from the signing up for the app process)
woz;10767:
hi Paul
is it possible that when you signed up you may have mistyped your email address or have you only ever typed it in once
(this may be a stupid suggestion, but I couldn't remember whether the community joining process was separate from the signing up for the app process)

I just checked, its correct in "my saved quote". Theres no way im resetting up direct debits again in case they get duplicated. I just need Marc to go check if they have any records of my sign on at thier end. If not, then I can retry.
Hi @Paul12345
Can you try again today please? Let me know if an email arrives 🆙

Reply