Implemented

Proper dating of FAQ articles so it's clearer when they're updated

  • 21 September 2019
  • 11 replies
  • 115 views

Userlevel 7
Badge +11
  • Rocket Scientist
  • 11281 replies
Idea Status: Implemented


I happened to notice that
https://community.purepla.net/content/273-How-to-refer-a-friend-to-Pure-Planet#ckb_start
has a date of Published on 19-12-18 on it.
Clearly it has been updated since then is it refers to the £50 voucher (among other things)

For clarity when a faq is updated it should at least refer to the date the update took place,
i.e "Last updated 14th July 2019" for example

11 replies

Hey @woz @Gwyndy @Bev
Just a quick update to let you know this has been fixed in testing. It'll be applied to the community in the next platform release, penned in for next Wednesday (27th Nov) 👍
Userlevel 7
Badge +11
yes but probably very satisfying...:rolleyes:
Bev;39081:
������������������������Bit violent! ������������������������������������������
Userlevel 7
Badge +9
You cant abuse sean parker aka justin timberlake like that.
Hey @woz
I got worried when I saw this post, because we already date stamp our FAQs when they're updated.
Here's the one from the FAQ you linked to.



But having double-checked I can see that it's not appearing on mobile. Desktop only.
Which really makes me want to grab the tech team by their necks and bash them together. Repeatedly..... :mad:

Also thanks for flagging up that one of screen grabs in that FAQ is still referencing the £50 promotion. We'll sort that.
woz;39099:
yes but probably very satisfying...:rolleyes:


Very!
😂
Jon1;39308:
You cant abuse sean parker aka justin timberlake like that.


Wise words @Jon1 ;))
Marc;39068:
Hey @woz I got worried when I saw this post, because we already date stamp our FAQs when they're updated. But having double-checked I can see that it's not appearing on mobile. Desktop only.


Quick update.
I was mistaken! They do appear on mobile as well as desktop for some users, but not all.
So it's still a bug, just not the bug I thought it was......
Gwyndy;39544:
Easily temporarily solved.

Stick "Last Updated....." in the body of the post when it's edited.

Last Updated 08-10-19 at 14:11 - reason: typo.


Very true @Gwyndy and we've thought about doing that.
I'd prefer it to be fixed properly, as the 'last updated' gets automatically updated each time, in case we forget.
Looks like it's not going to be too long before it's sorted 🆙
Hey @woz @Gwyndy
Good news! This bug has been fixed in a small community platform update today.
Nice one for flagging it. You guys rock! 🤘
Userlevel 7
Badge +9
Marc;39068:

But having double-checked I can see that it's not appearing on mobile. Desktop only.
Which really makes me want to grab the tech team by their necks and bash them together. Repeatedly..... :mad:


🙀🙀🙀🙀Bit violent! 🙀🙀🙀😂😂😂😉
Easily temporarily solved.

Stick "Last Updated....." in the body of the post when it's edited.

Last Updated 08-10-19 at 14:11 - reason: typo.

Reply