Implemented

Invalid email address message when logging in

  • 26 September 2018
  • 11 replies
  • 72 views

Userlevel 6
Badge +2
Idea Status: Implemented


Hi,

this is just a suggestion, should be easy for you to implement :p

If I try to log in to the community, and I guess to Pure Planet, with a non existing email address I get a server error type of thing.

I think it should say: invalid email address or we dont have an account linked to this address.

Currently it says backend service unavailable, which for people like me means nothing :D

This way people would know straight away they are typing the wrong address, or maybe there's a typo.


11 replies

Userlevel 6
Badge +2
Yes, I was going to say I no longer see the backend message.

Happy times! Thank you 🙂
Userlevel 6
Badge +2
Still does it for me :(

Just to clarify, this is the log in page for the community, not the App.
Gabolino;13979:
Just to clarify, this is the log in page for the community, not the App.

Ah, OK, I was looking in the wrong place :p
We're taking a look at this community (not app) login
@Gabolino this has been sorted. Thanks for spotting it, a very good idea :o


Userlevel 7
Badge +11
hi Gab
I just tried from my PC and this is what I got (pic below)
Strange, I wonder if this is related to the server errors some people are getting, maybe it depends on some port opening issue?
Also just a thought and related to this, if someone tries to log in with an email address that is not theirs, but may belong to someone else, should the login email pp send to the person whose email address was entered also say "you may be receiving this mail because someone entered your email address...blah blah..etc.


Userlevel 6
Badge +2
And yes, I did try to log in with the wrong address 😃
Userlevel 6
Badge +2
Interesting. Which browser are you using? I think o was on chrome.
Userlevel 6
Badge +2
Mine is

Version 69.0.3497.100 (Official Build) (64-bit)

I see a different message than yourself, same browser, different version.
Hi @Gabolino
We're been looking into this and we get the same message as @woz did

Perhaps when you tried there was also a 'backend' problem at the same time too!
Userlevel 7
Badge +11
Chrome, older version on XP
Version 49.0.2623.112

Windows XP no longer supported...



Gabolino;12317:
Interesting. Which browser are you using? I think o was on chrome.
Userlevel 7
Badge +11
It could be browser related, try a different browser? Firefox?
Chrome is a bit of a disaster on xp now, but until my laptop dies it's staying as a new laptop is £££

Reply