just testing Italics Underlines and Bold

  • 9 February 2018
  • 35 replies
  • 5880 views

Userlevel 7
Badge +10
  • Rocket Scientist
  • 8494 replies
I miss not being able to use Italics, Underlines and Bold when posting. It helps to make a post easier to read or emphasise a point. (or is it just my computer?)
oohh 2 of the 3 work, that's a start, so where are the options?

35 replies

Marc;35350:
Hey @woz @Bev @Gwyndy
I've got an update on the various text editor issues.
Firstly, there's a platform release coming at the end of August (28th prob) to fix the issue of bold and links not displaying on mobile.
There's also a new text editor coming - either just before or just after 28th - which includes a proper way of using emojis.
It'll make posting much easier! And no more horrible black diamonds everywhere


Hello @woz @Bev @Gwyndy
I've posted a summary of today's community platform release here.
It's fixed the issue of bold and links not displaying well on mobile and tablets.
Which is nice! :o
The new text editor is a bit too buggy to make live. It's still in testing, and we've got a few people away on holiday at the moment.
Userlevel 7
Badge +8
Gorgeous 💕💕💕💕💕💕💕
Userlevel 7
Badge +10
awww I love the vid, we used to have a white cat...
(very prone to deafness and skin cancer on their ears)
Marc;35581:
2619
woz;35549:
yep, and I drove pasta one once..



Userlevel 7
Badge +10
yep, and I drove pasta one once..
X Driver;35547:
I visited an Italicy restaurant once, does that count?
woz;35544:
If you went to Italicy for your holidays you'd understand why...


I visited an Italicy restaurant once, does that count?
Userlevel 7
Badge +10
If you went to Italicy for your holidays you'd understand why...
X Driver;35535:
I don't understand this thread apart from the fact that Bev is in love with an Italic.

Maybe I'm on the wrong forum.������
I don't understand this thread apart from the fact that Bev is in love with an Italic.

Maybe I'm on the wrong forum.😁
Userlevel 7
Badge +8
There ya go 🖕😂😂😂
Userlevel 7
Badge +8
Yippeeeeee re the horrid black diamonds! Always happens when plenty of emojis! 😡😡😡😡😡🤬🤬🤬🤬🤬🤬🤬🤬🤭🙄🙄🙄🙄🙄🙄🙄🙄🙄🙄🙄👎👎👎👎👎👎👎👎👎🤣🤣🤣🤣🤣🤣🤣
Marc;35350:
Hey @woz @Bev @Gwyndy
I've got an update on the various text editor issues.
Firstly, there's a platform release coming at the end of August (28th prob) to fix the issue of bold and links not displaying on mobile.
There's also a new text editor coming - either just before or just after 28th - which includes a proper way of using emojis.
It'll make posting much easier! And no more horrible black diamonds everywhere


Oooh! I forgot to say @woz @Bev @Gwyndy that if you want to have a play with the new text editor then send me a message.
It's on a test platform. 🆙
Hey @woz @Bev @Gwyndy
I've got an update on the various text editor issues.
Firstly, there's a platform release coming at the end of August (28th prob) to fix the issue of bold and links not displaying on mobile.
There's also a new text editor coming - either just before or just after 28th - which includes a proper way of using emojis.
It'll make posting much easier! And no more horrible black diamonds everywhere
There's another one worth looking at @woz called Discourse. Website here.
Userlevel 7
Badge +10
There is no doubt that it looks better than existing, but what a complex question...
Prettiness and other matters aside, how well does search work on Flarum? (it doesn't work very well on here). I think that has to be somewhere near the top of the list.
By the way navigating to https://discuss.flarum.org on my out of date chrome browser (old pc) resulted in a this site can't provide a secure connection error, but that won't affect many and the fix is easy, use firefox.

Marc;30993:
GiffGaff are going to a new platform called Flarum.
Check it out - what do you think?
GiffGaff are going to a new platform called Flarum.
Check it out - what do you think?
Gwyndy;30971:
Poor Marc.

Standing On Giants are going to be getting a lot of questions from him, and I assume this isn't a 'custom forum,' but a skin/rejig of their standard software.

I don't remember having these issues at O2/GiffGaff, though to be fair, I don't use either much. So I'm sure they will resolve them.


Woe is me @Gwyndy !! 😂
I don't mind at all, I love it!
FYI I think O2 and GiffGaff both use Lithium as their forum software. Big bucks.
GiffGaff are looking to change BTW. I'm guessing (and I don't know for sure) that they want something more reasonably priced!)
Poor Marc.

Standing On Giants are going to be getting a lot of questions from him, and I assume this isn't a 'custom forum,' but a skin/rejig of their standard software.

I don't remember having these issues at O2/GiffGaff, though to be fair, I don't use either much. So I'm sure they will resolve them.
Userlevel 7
Badge +8
Also Marc, whilst you’re at it, ongoing prob is when editing my reply, after it’s posted, all the emojis are lost in the edited post, so just appear as grey question marks. Hence me never editing. Have to be fully sure it’s correct. If it ever contains a mistake, I tend not to edit as know all the emojis are lost.

Thats from an iPad of course, with latest iOS 👍
Userlevel 7
Badge +10
hi marc
all that underlining on the fonts in my post wasn't there when I posted as you can see from the screenshots I attached, it only appeared after I posted, there was/is a rogue undeline flag?
This is bold
I'm using Chrome, but I'll test on firefox as it's more up to date. I can't update Chrome as google consider my pc to be a dinosaur (little do they know it's actually an amoeba)
no urgency as far as I'm concerned...I'll let you know if it happens in firefox

Marc;30894:
Hi @Gwyndy @woz

I'm going to find out what's happening with the Bold because that's clearly an issue. The other stuff - underlines, links, colours, fonts - look good to me.

2279

2280


I'm using Chrome browser on Windows desktop. And Safari on mobile, iPhone of course.

Incidentally, Bold does appear OK on mobile!

2281


Which browsers are you guys using?
Browsers
PC
Blink fork of WebKit:
Chrome (with TamperMonkey)
Opera (with ViolentMonkey)

Firefox fork:
Comodo IceDragon (with TamperMonkey)

Android Phone:

Blink Fork of WebKit:
Chrome (no TamperMonkey)

iPad:
From WebKit:
Safari (I'm not even sure if that has a 'Monkey' option, Grease, Tamper, or Violent).

Regards Gwynd

- - - Updated - - -

Hi Marc.

This is how the post above looks in the editor.


This is how it appears on my screen:


Gwynd
Hi @Gwyndy @woz

I'm going to find out what's happening with the Bold because that's clearly an issue. The other stuff - underlines, links, colours, fonts - look good to me.






I'm using Chrome browser on Windows desktop. And Safari on mobile, iPhone of course.

Incidentally, Bold does appear OK on mobile!




Which browsers are you guys using?
Userlevel 7
Badge +10
Agreed, it's a right royal pita on a pc now with posts not editing or showing correctly AND there's another bug now on mine which happened with one of the previous updates, when highlighting text to insert a hyperlink it frequently displays the full text of hyperlink after the typed text first time around. So you delete it, try again and it works...

Photos don't autorotate (the rotate flag in exif is ignored on the PC),

bold doesn't show <-this is bold
,

colours
don't show all of the time <-colours,

underline, , who knows?

fonts:
Arial - Black Narrow Book Antiqua Cent gothic Comic sans Courier Fixedsys Franklin Goth
Garamond
Georgia Impact Lucida Lucida sans Microsoft sans Palatino System Tahoma Times Trebuchet Verdana
here's a screenshot of this post as you should see it followed by the way the post looked on my PC



I've learned to grimace and live with it as I'm on a crap old pc with an out of date browser
If and or when PP open the web portal it will become more important to have the community presentation working better than it currently does.

Or as was said to the one-legged man, "I can't employ you as a grave digger, it's not that I have anything against your one leg, the problem is neither do you...."
(substitute 'enter key' for one-legged)

Gwyndy;30818:
Following my discussion with Marc, just in case, after 9 years as a vB Forum Moderator, and 3 as an Admin, I don't actually know how this stuff works.

This is a test, it is only a test, this is a link for my test

This is a Bold test for my test, bold test here Irregular Apocalypse. (BICG1) Youthful Indiscretion. (BUCS1) Of Course I Still Love
You (Plain Courier1)


A Series of Unlikely Explanations


  • Very Little Gravitas Indeed


Just Read The Instructions
(PL 3)

Irregular Apocalypse

Nice Cup of tea anyone? - darn that would have made a good 'un.

Okay, lets have a look now then shall we? -
- - Updated - - -

Nope, double checked that the editor's set correctly. Still can't see everything on my PC, but can on my mobile.
Different fonts - yes
Links - yes
Bold - no ​

And why, oh why, oh why, is it that whenever I edit a post, it removes all the paragraphs spaces, and puts it as one paragraph?
Has it got something against the enter key?
Following my discussion with Marc, just in case, after 9 years as a vB Forum Moderator, and 3 as an Admin, I don't actually know how this stuff works.

This is a test, it is only a test, this is a link for my test

This is a Bold test for my test, bold test here Irregular Apocalypse. (BICG1) Youthful Indiscretion. (BUCS1) Of Course I Still Love
You (Plain Courier1)


A Series of Unlikely Explanations


  • Very Little Gravitas Indeed


Just Read The Instructions
(PL 3)

Irregular Apocalypse

Nice Cup of tea anyone? - darn that would have made a good 'un.

Okay, lets have a look now then shall we? -
- - Updated - - -

Nope, double checked that the editor's set correctly. Still can't see everything on my PC, but can on my mobile.
Different fonts - yes
Links - yes
Bold - no ​

And why, oh why, oh why, is it that whenever I edit a post, it removes all the paragraphs spaces, and puts it as one paragraph?
Has it got something against the enter key?
Userlevel 7
Badge +10
Bev;8391:
And if I could use emojis, I’d be giving you lots of LOL smilies, but it’s not playing yet Jon hee hee!

By the way your test emojicons (that's a cross between an emoji and an emoticon) don't show on my computer, all I get is a load of nomojicons...not to worry...my computer is due for the scrapheap..

I can hear buzzing...is it my hearing or did someone lose some bees...

- - - Updated - - -


Bev;8395:
You can do more than me! I’m failing badly at posting a simple picture! My emojis don’t work. And I can’t do a link via iPad! All in all, not a good day LOL!

- - - Updated - - -

Look at those bees, ya beauty 🆙

- - - Updated - - -

F39F18D3-C2A1-43EF-97AB-5DED295FA464.jpeg: Invalid File

Thats what I get when I try to upload any of my photos


Is that your photo filename or part of the error message?
Userlevel 7
Badge +8
One last try, having just updated to the 7.7.23 version of the app...... here goes.......������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������

- - - Updated - - -

Bag of nails

- - - Updated - - -

Last attempt ⚽️������������������������������������������������������������������

- - - Updated - - -

Used to work perfectly before stupid update

Reply