Solved

unable to use the app

  • 15 February 2018
  • 20 replies
  • 4944 views

Hi there! I want to switch to Pure Planet, but I had difficulties downloading the app. I got that sorted, and I managed to download it today. I have been pressing the 'switch' button, but all I get is the logo of Pure Planet, then the screen freezes. I tried also to open the app by itself, but I face the same problem, the Pure Planet logo, and nothing more. The screen freezes and it takes several minutes to close it. Any suggestions? I really want to leave Spark Energy asap! Thank you 🙂
icon

Best answer by Marc 16 February 2018, 10:29

Hi @MargaritaGravesend great to hear that you're switching to Pure Planet! Are you still having problems with the app? What kind of mobile are you using?
@Spondulex1963 thanks for posting in the community. To verify your account you get an email verification. In the email you need to tap on the words "finish your security check" in the pink bar. Make sure that you verify with the most recent email.

We'll get you there!
View original

20 replies

Margaret, neither can I.
I started at 20.01 after reading my meters.
I clicked on the Application Picture on my mobile 'phone.
It asked me for my email address. No problem.
But then I got a message telling me to "open my inbox".
That's a problem, as it indicated that I had to leave my 'phone app, and open up my E-Mail inbox.
I tried that. I've had around 8 emails from Pure Planet telling me the same thing, but not HOW to do it.
The time is 21.13. The "app"(lication) seems AWFUL
Hi @MargaritaGravesend great to hear that you're switching to Pure Planet! Are you still having problems with the app? What kind of mobile are you using?
@Spondulex1963 thanks for posting in the community. To verify your account you get an email verification. In the email you need to tap on the words "finish your security check" in the pink bar. Make sure that you verify with the most recent email.

We'll get you there!
Hi! my mobile is a Samsung Galaxy Ace4. I restarted it, but the screen still freezes on the logo and then it turns completely blue.
Hi @MargaritaGravesend
Ah that could be an issue. I think that the default version of Android on the Galaxy Ace 4 is version 4.4.2 (aka 'Kitkat)and our app works on versions 5.0 (aka 'Lollipop') and above.
That's a pain.
Can you upgrade your phone to 5.0 or higher?
I'm receiving emails after it says open my inbox and I tap on the button in the email and the app opens and nothing happens - it's just the same with the open my inbox button.

I've tried sending a message via the bot but have had no reply since yesterday morning.

I'm on the latest version of iOS on my iPhone 6s. I've reinstalled the app and it's still the same!

I hope that can be sorted soon.
Hi @jeffcole
I've moved your post to this existing thread as it looks like we have a few members unable to log in to the app today, and having multiple threads makes it difficult to follow.
Our app team are taking a look at this. But can you check that you're verifying with the most recent email that you receive?
If you click the link on an out of date email it won't work.
Thanks
Definitely clicking on the latest link each time 🙂
jeffcole;3841:
Definitely clicking on the latest link each time :)


One more question, do you have the latest version of the app? It's 7.0.11
Marc;3845:
One more question, do you have the latest version of the app? It's 7.0.11

I reinstalled the app only yesterday so I guess it must be 🙂 - yes it is 7.0.11!
Hi - I am trying to switch to Pure Planet but the app freezes. I have reinstalled it but now it won't install at all. I need to upload my meter readings. This is just been so much hassle that I want to cancel my switch. But to cancel I need to go into the app - which doesn't work. How do I cancel without a functioning app?
I also need to cancel my switch as the App doesn't work and I have spent too much time trying to sort this out. I want to find a provider that has a web based service that I can access easily. How do I cancel without the app as it doesn't work?
Hi @Emsden thanks for posting in community.
Are you still having problems installing the app? We did update the app last week and version 7.0.11 is the one you need.
I've moved your other post to this thread, otherwise it's difficult to keep track and becomes confusing for members.
Also, what kind of phone are you using?
We'll get this sorted
jeffcole;3869:
I reinstalled the app only yesterday so I guess it must be 🙂 - yes it is 7.0.11!


Hey @jeffcole I hope you had a lovely weekend. Great to hear that you've got the latest version of the app. Are you now able to log in ok?
I am sorry but your App is crap. I have deleted and reinstalled and like many others it just sends me in loops. I am trying to send you my initial meter readings but may as well attempt a lunar landing.
Can you sort this NOW please otherwise I will go elsewhere
Drrotcod;3917:
I am sorry but your App is crap. I have deleted and reinstalled and like many others it just sends me in loops. I am trying to send you my initial meter readings but may as well attempt a lunar landing.
Can you sort this NOW please otherwise I will go elsewhere


Hi @Drrotcod Sorry that you're experiencing an issue with the app. Can I ask whether you're iPhone or Android, double-check that you've got the latest version - 7.0.11 - and the loops you describe is logging in? If it's the login loop make sure that you delete all previous verification emails, to ensure that you tap on the most recent one.
Yes iPhone and yes I reply to latest email - 4 Times now- have you tried it yourself as only by doing so will you understand how big a problem this is.
Drrotcod;3921:
Yes iPhone and yes I reply to latest email - 4 Times now- have you tried it yourself as only by doing so will you understand how big a problem this is.


Thanks @Drrotcod I've flagged this to our developers who are investigating.
Yep, I've been trying this out myself this morning. I've logged out and back in no problem. I have an iPhone 6S plus running iOS version 11.2.5 and I've got the latest update of our app. One thing - I don't use the default iPhone email app. I use Gmail. So when the verification email comes I see it as a notification, I don't open the iPhone email app. What about you?
Hi @Drrotcod
Can you delete ALL the emails from us which are in your inbox today. Then try again so it is 100% definite that you verify from the most recent email.
Hi now got as far as ‘my account’ and now have a green screen informing me of a long wait- still not looking good is it?

- - - Updated - - -

The verification email pops up and I press the verification which takes me back to the previous message and on on and on in loops meanwhile my iPhone 6 has a green screen informing me of a long wait and a clockwise rotating icon which pretends progress is occurring. Could your App actually be any worse?...

- - - Updated - - -

I will give you til the end of today then if no progress I will inform the comparison websites to red flag you until this is sorted

- - - Updated - - -

Magic!
Deleted and reinstalled and now working. And breathe............
Hi @Drrotcod That's brilliant. Glad it's sorted.
And thanks for coming back into the community to let us know 👍

Reply