Solved

Server error

  • 18 September 2018
  • 16 replies
  • 2669 views

Hi I'm trying to complete my switch but every time I go to login I get server error which I can see has been a problem for others can you help me please
icon

Best answer by Marc 27 September 2018, 17:39

Humpo;11920:
Hi, it's a Samsung S5 Neo, Android 6.0.1


Hi @Humpo
Our tech team have taken a look and can see that your mobile is blocking the security 'token' which we use to verify that it is indeed you going from your email to your app.
Can you think of any reason why your phone is doing this? Something you've installed from Samsung? Or a VPN?
View original

16 replies

Hi @Humpo
What phone are you using? And what version of the operating system does it have?
I've got the same problem here. Android 7.1.2 phone, just installed the app. When I click the link in the email, I get "Server error"


Marc;11711:
Hi @Humpo
What phone are you using? And what version of the operating system does it have?
Hi @raymondlesley
Welcome to the community! Thanks for posting
We did have an issue with app first thing this morning
That's been sorted 🆙
I've flagged this with our Member services team and your switch has gone through OK.
Hi, it's a Samsung S5 Neo, Android 6.0.1
Humpo;11920:
Hi, it's a Samsung S5 Neo, Android 6.0.1


Thanks @Humpo I've flagged this with our tech team to investigate
Hi, same problem here. Galaxy S7, can login OK but when it comes to putting my bank details in for the direct debit I get the server error. I've tried uninstalling and reinstalling the App but problem persists.

Would be great to get this sorted.
I cannot summit my meter reading as it keeps saying server error when I try to get into my account.
When might i expect to be able to login and complete my switch, seems this is a common issue?
Hi @Jonathancarty
Is this still an issue when entering bank details?
Jonathancarty;11953:
Hi, same problem here. Galaxy S7, can login OK but when it comes to putting my bank details in for the direct debit I get the server error. I've tried uninstalling and reinstalling the App but problem persists.

Would be great to get this sorted.
I am continuing to get intermittent issues with logging into the App. Sometimes I get Server Error and then other times I get Invalid Login Link, and only twice has it successfully logged me in. This is very frustrating and disappointing given that the App is the only way to manage my account, and I'm seriously considering cancelling my switch.
Userlevel 7
Badge +9
Hello kat

My first tip would be to leave the app logged in, it will happily stay logged in so that will save the hassle of trying to log in each time.also try using 3/4g to see if thats any better. this error will occur if your wifi connection is a bit on the slow side or not 100% stable.
Heya Jon1
Thanks for the advice. Don't think WiFi is an issue as no other App has same issue as I tend to shut down any App I'm not using to avoid draining the battery. Equally, I don't see why I should have to stay logged in to an App when I'm not using it.
Humpo;11920:
Hi, it's a Samsung S5 Neo, Android 6.0.1


Hi @Humpo
Our tech team have taken a look and can see that your mobile is blocking the security 'token' which we use to verify that it is indeed you going from your email to your app.
Can you think of any reason why your phone is doing this? Something you've installed from Samsung? Or a VPN?
Marc;12013:
Hi @Jonathancarty
Is this still an issue when entering bank details?


Hi again @Jonathancarty
Our tech team have taken a look and they believe it is caused by the account chosen not supporting Direct Debit payments.
Is there another account you can try?
Hi Marc, thanks for looking into this, it was the AV on my phone, all sorted, switch registered and in progress.
Great news @Humpo :)
Humpo;12316:
Hi Marc, thanks for looking into this, it was the AV on my phone, all sorted, switch registered and in progress.

Reply