Question

Wattbot error message


I just submitted my meter readings for my first month, and received a notification that my electricity (day) and gas readings were lower than expected. They are above the opening readings.

 

So … I tried to send photos of the meters to confirm the submitted readings are correct. After each photo, I received errors such as the one below.

“Sorry we are unable to process your request, ref id : 66cdcfd12ad64aaca64a18cb7726530b”

Does this mean my photos were not sent?

 

 


15 replies

Userlevel 7
Badge +9

Hi there

I can't comment on whether your photos have been received, but I do know ( I've been reading these posts for a long time!) that loads of people used to get this response to their meter readings, and the simple reaction was/is to check your figures are correct, submit them, and rejoice that you have used less energy than the Pure Planet algorithm expected!

Stephen

Userlevel 7
Badge +9

Hello Dunroving.

This is something that causes some confusion. When you submit a reading it will say to check the figure entered as reading is higher/lower than expected for 2 main reasons.

1. To encourage you to double check your entry.

2. The expected figure is based upon historic usage figures stored on the national database, these figures are proberly wrong hence the, are you sure response.

So long as you enter the correct figures all will be fine and simply ignore the prompt to check. Once you been with PP a few months the prompts will stop as PP will of built up an accurate usage history. 

Userlevel 7
Badge +10

hi @Dunroving 

I don’t think there was much point in sending the photos (other than for your peace of mind), can you check what file extension the photos have? Are they .png or .jpg or something else?

Userlevel 7
Badge +10

@Dunroving  later thought..Can you also check the file sizes of the images  too? 

Userlevel 7
Badge +4

I love that message

Thanks for the suggestions. As per the thread title, I am unconcerned at the message saying my readings were low (hurrah; I save money), but that I was getting an error message from Wattbot.

 

In other words, I was pointing out that there is a technical problem with Wattbot receiving photographs. The photos were jpeg, maybe 2MB, for those who were asking those questions.

 

If Wattbot can’t receive jpegs, then either (a) this technical problem should be fixed, or (b) set up a pop-up error message saying “Wattbot only accepts photos < 2MB, in either .jpg or .png” (or whatever).

 

It doesn’t matter in some ways that Wattbot spewed an error message on this occasion (I know that my meter readings were correct). I’m simply trying to help avoid yet another technical issue that at some time or other in the future might frustrate PP customers.

Hi @Dunroving 

What’s happened here is that WattBot currently throws up an error message when a photo is sent to him and the Member isn’t in conversation with the team. 

The error message you saw is an error (go figure:thinking: ) - WattBot should’ve replied along the lines of woops looks like you’ve sent a photo to me, just so you know our Member Services team won’t see your photo(s) unless your conversation is sent to the team... 

WattBot is currently being worked on to be able to receive photos without triggering any errors - this update should be happening very soon!:fingers_crossed:

Hi @Dunroving 

What’s happened here is that WattBot currently throws up an error message when a photo is sent to him and the Member isn’t in conversation with the team. 

The error message you saw is an error (go figure:thinking: ) - WattBot should’ve replied along the lines of woops looks like you’ve sent a photo to me, just so you know our Member Services team won’t see your photo(s) unless your conversation is sent to the team... 

WattBot is currently being worked on to be able to receive photos without triggering any errors - this update should be happening very soon!:fingers_crossed:

I’m confused. I started with “Message the team” before sending the photos. Should I have waited to hear back before sending the photos?

Hey @Dunroving 

Hmm this is certainly odd! 

We checked this out, and couldn’t see any new message to the team. I think if you sent a photo at the same time as/in the same message as saying ‘message the team’, the error message (when a photo is sent and the Member isn’t already speaking to the team) may have overwritten the ‘message the team’ part. 

The work that’s being done to enable WattBot to receive photos without triggering that error should stop this from happening in future :slight_smile:

 

@Nataly here is what I typed immediately before sending the photos:

 

 

@Nataly here is what I typed immediately before sending the photos:

 

 

Sorry, @Nataly  just realised for some reason my attempt to flag you didn’t work. Argh. Technology!

Hey @Dunroving 

Did WattBot reply anything, apart from the error message? 

I think until the work is completed (we’ll update here when it is!) it’d be best to wait until WattBot’s sent you through to the team, before sending photos :slight_smile:

 

Hey @Dunroving 

Did WattBot reply anything, apart from the error message? 

I think until the work is completed (we’ll update here when it is!) it’d be best to wait until WattBot’s sent you through to the team, before sending photos :slight_smile:

 

@Nataly No - I sent the message I just posted, followed by 4 separate photos. After each photo, I got the automatic error message I posted at the very beginning of this thread.

The main purpose of starting this thread was to raise the general problem with sending photos via Wattbot; I’m not looking for a specific issue with my situation to be resolved.

Userlevel 7
Badge +10

@Nataly 

hi nat

once the work is done might I suggest that somewhere in the wattbot faq if there are restrictions on the file types or sizes wattbot can accept, that you make those known?

I’m not suggesting for a moment that is what caused the issue here, but it would be useful for the community to know if such restrictions exist.

Hey @woz 

As far as we’re aware there’s no restriction on file size, but we’re double-checking just in case! 

WattBot only gives the option to upload photos from the chosen device, and so is restricted to image files. Very occasionally the Member Services team may need a video or different file type - in these instances, they’d be requested with an email address to send them to. :thumbsup:

Reply