Solved

Switch tariff option disappeared

  • 25 November 2020
  • 13 replies
  • 124 views

I selected switch tariff and before confirming I went back to check my current monthly payments and now the switch tariff option is not available. How do I now switch? Thank you

icon

Best answer by Marc 26 November 2020, 15:44

Hey @Elmooro 

I’ve flagged this with our Member services team, and tech, too, and they’ve been testing it out.

You’d found a bug! The quote appears on the homescreen, but seems to disappear from the Tariff & Usage section. Hence, it was missing for you. 

Looks like you have managed to get a switch started though?

View original

13 replies

Userlevel 5

You are best going to the wattbot on the app and asking for an advisor to see what's happening and why it's not there or email help@purepla.net as this is a community forum I don't think anyone will know what's happened in this situation.

 

Hope this helps

 

Ryan

Userlevel 7
Badge +10

@Elmooro Assuming it’s the app...it sounds like a bug and if so PP are going to need to investigate, but in the interim I’d try the following:

log out and exit the app, close, re-open the app and log back in. Did that do it?

If that fails delete the app and re-install.

Post back?

Thanks for the response, logged out/in - no change, deleted and reinstalled the app - no change

Userlevel 7
Badge +10

@Elmooro 

ahhh OK it was worth a try, it’s odd because the only time the option should disappear is after it’s invoked.

Are you able to log in online at purepla.net and see if the option is there? I fear this is account specific but it’s worth a look.

If no joy you’ll need to use help and support>ask a Q. (wattbot) to ask, persist through instant bot replies until it says message has been passed to the team.

If you can log in online will you post back either way to confirm or not that the issue is still there and @Marc will need to pass it to the tech team for investigation.

(I don’t work for PP)

Yeah it's the same online and the wattbot has just fallen over too. I've emailed support so will see what happens

 

Userlevel 7
Badge +8

Hi @Elmooro , I think this has happened before where the link has disappeared, if you don't complete the switch tariff, the link reappears after a few days.

It may be a case of waiting for it to reappear.

Userlevel 7
Badge +10

Hi @Elmooro , I think this has happened before where the link has disappeared, if you don't complete the switch tariff, the link reappears after a few days.

It may be a case of waiting for it to reappear.

@Duppy (and  @Elmooro

maybe so but surely the logic should be that if you apply AND COMPLETE the application to switch  the link should then disappear, until your switch is complete? Any other behaviour is anomalous and should be fixed (is my take). As I’ve never actually used it I have to ask once you click the link it must take you to the option to complete, so maybe there is a way to get to that option without the actual link?...

Hey @Elmooro 

I’ve flagged this with our Member services team, and tech, too, and they’ve been testing it out.

You’d found a bug! The quote appears on the homescreen, but seems to disappear from the Tariff & Usage section. Hence, it was missing for you. 

Looks like you have managed to get a switch started though?

Hi @Marc 

Glad to hear you found the fault, I didn’t confirm the switch and the options are still available in the app so not sure why the switch might have started already?? I’m just considering whether PP are going to reduce prices in Spring :)

Hi.

Double checked with the team. Yes you are right. No switch in progress. 

(This is why I do community, not member services!)

No problem, thanks for checking

Hello @Elmooro 

Just to let you know this bug is due to be fixed in our next web/app update in the New Year.

When the date is confirmed, we’ll post another update here. :thumbsup:

Thanks Marc, I managed to switch to the fixed tariff so all good here.

Reply