Question

Suddenly unable to login on tablet

  • 1 August 2020
  • 3 replies
  • 51 views

Have had no problems prior, but this month I was suddenly unable to send meter readings and had to login again. When I tried to login I kept getting sent in a circle backe to login details, link to login, login details, link to login etc. I am now fed up. Have tried to ask what bot but he is useless. I don’t want to change suppliers but I may have to if I am unable to get into the app.

Any one else had this?


3 replies

Hi @justki19 

Welcome to the community.

Sorry to hear you are having issues.


Could you answer a few questions that may allow the community to help you, but please don’t provide any personal information?

1: When you try to log in, are you making sure you are using the very latest email link?

The links are time-sensitive, and you can’t log in if you try to use an ‘old’ link.

2: You say you are able to access WattBot, are you able to access anything else in the app? 
 

3: Have you tried logging in via the website purepla.net?

If you are able to access via the website, have you used the same email address for both app and website?

 

4: Is your tablet iOs; Android; something else?


Kindest Regards
Gwynd

Userlevel 7
Badge +8

Hi

Heres a recent post, sounds similar problem to yours. 

See answer from Marc.

https://community.purepla.net/joining-and-switching-13/why-do-i-consistently-receive-an-error-message-when-i-try-to-log-into-my-account-10595?postid=59119#post59119

 

Hope this helps

Thanks for posting that link @Angelabikerbabe 

It does sound like a login loop @justki19 

Hope the steps work :thumbsup:

Reply