Solved

Submitting opening meter reading/Log in issue.


Hi

i am in the process of switching, I have been e mailed requesting the I log into the app and submit my opening meter readings. I have logged into the app (which recognised me because it greets me with my Christian name) but the only option I see is “get a quote”, no option at all to submit meter readings.

i have tried logging out, deleting all previous e mails with login requests and then logging in again, I have also tried this process on different devices. I always get the same get a quote only option.

i asked “the bot” for a call back but no one has called me.

Can anyone advise as to how I can log in and submit my meter readings?
icon

Best answer by Duppy 23 October 2019, 17:48

blueste;40877:
Tried both to be honest, App more than online, but both give the same result (only option is to get a quote)


​​​​​​​are you logged in, if you are go to the menu, three bars top right, you should find send meter readings in the drop-down
View original

21 replies

Userlevel 7
Badge +11
hi blueste
Are you in the app or online? ( I know it says app, just making sure before I reply)
Tried both to be honest, App more than online, but both give the same result (only option is to get a quote)
Userlevel 7
Badge +8
blueste;40877:
Tried both to be honest, App more than online, but both give the same result (only option is to get a quote)


​​​​​​​are you logged in, if you are go to the menu, three bars top right, you should find send meter readings in the drop-down
If only it was that easy! This is all I see.

Userlevel 7
Badge +11
hi
What happens if you click on the X?
​​​​​​​It's possible your account hasn't been set up properly...not sure yet..
late edit, I'm fairly sure that's the problem,
go to wattbot in help, type message the team and ask them to check your account.
(or it might come right by itself tomorrow)
Userlevel 7
Badge +11
hi
​​​​​​​I forgot to add that the wattbot in most circumstances will be replied to with a meessage in wattbot, not with a phone call.
You need to type message the team followed by your message, and replies are not instant.

blueste;40851:
Hi

i am in the process of switching, I have been e mailed requesting the I log into the app and submit my opening meter readings. I have logged into the app (which recognised me because it greets me with my Christian name) but the only option I see is “get a quote”, no option at all to submit meter readings.

i have tried logging out, deleting all previous e mails with login requests and then logging in again, I have also tried this process on different devices. I always get the same get a quote only option.

i asked “the bot” for a call back but no one has called me.

Can anyone advise as to how I can log in and submit my meter readings?
​​​​​​​Screenshot of when I press X below, shows I am logged in and greets me with my Christian name. As I said in my original post I messaged wattbot yesterday morning, I was quite specific about my issue and gave an e mail address and contact number but no one has contacted me! I am pretty sure it’s because my account has not been set up correctly but in the absence of bringing this to the attention of someone that can correct it I am pretty stuck? I must admit I am used to being able to phone/e mail a company for support this whole wattbot and community system sits rather odd with me. I have resorted to raising a complaint in the hope that someone will contact me as a result of that, I did this yesterday afternoon but as of yet no contact.
This is now beyond ridiculous. I have now had an e mail to say my first payment will be take tomorrow which is £18.72 higher than my agreed amount. The app still only shows an option to get a quote and I am still to receive any contact from the company, how do you speak to someone when you have an issue?
blueste;40924:
This is now beyond ridiculous. I have now had an e mail to say my first payment will be take tomorrow which is £18.72 higher than my agreed amount. The app still only shows an option to get a quote and I am still to receive any contact from the company, how do you speak to someone when you have an issue?


Hi @blueste
Quick question.
Is the email you've received going to the same email address as you're using to log in to the app?
I have the same problem. I'm going round in circles. So much for ease of switching.
pharaoh;40958:
I have the same problem. I'm going round in circles. So much for ease of switching.


What's happening @pharaoh?
​​​​​​​Are you logged into app or web OK?
Hi,
I am a new user of Pure Planet and already disappointed. It's the same issue here: no option appears on the menu to allow meter readings. The WattBot is as stupid as most of the "AI" answering systems and leads me around in circles. The humanoid team of Pure Planet has not replied. Very poor show, I must say! And I am only writing this here because there is no-one else to contact. I wanted to switch utility companies, not join an internet therapy group. Having "green" credentials is no excuse for poor customer service.
Userlevel 7
Badge +9
    
JP345;42524:
Hi,

I am a new user of Pure Planet and already disappointed. It's the same issue here: no option appears on the menu to allow meter readings. The WattBot is as stupid as most of the "AI" answering systems and leads me around in circles. The humanoid team of Pure Planet has not replied. Very poor show, I must say! And I am only writing this here because there is no-one else to contact. I wanted to switch utility companies, not join an internet therapy group. Having "green" credentials is no excuse for poor customer service.



​​​​​​​Hi there

Sorry if you have got off to a bad start. If you read down the thread, as I'm sure you have, I think there are two key things -

1. Be sure you are logged in
2. To get a personal answer from Wattbot, first type 'message the team' in the question box and then explain the problem. They promise to get back to you within one or two working days.

And just checking - you have clicked on the three little bars top right hand corner? That should give a drop-down menu which includes send a meter reading...

I've been with Pure Planet over a year with no problems, and to be fair, they are completely up front about their communication being digital. My advice would be get this sorted and give them a try...

Stephen
JP345;42524:
Hi,
I am a new user of Pure Planet and already disappointed. It's the same issue here: no option appears on the menu to allow meter readings. The WattBot is as stupid as most of the "AI" answering systems and leads me around in circles. The humanoid team of Pure Planet has not replied. Very poor show, I must say! And I am only writing this here because there is no-one else to contact. I wanted to switch utility companies, not join an internet therapy group. Having "green" credentials is no excuse for poor customer service.


Hi @JP345
Welcome to the community.
I've flagged this with our Member services team. It looks like there are two similar email addresses for you. So I'm thinking you may be logged in with the wrong one.
Could you try the other address?
And yes I am a real, living and breathing humanoid 😀🤖
Hi,

I don't understand how the log-in address can be wrong - it is exactly the one to which I get sent the welcome pack, meter reading requests and registration confirmation.

What do I do now?
JP345;42547:
Hi,

What do I do now?


Delete the app. Reinstall it. Login using correct email address. Send readings 🤞
I have just done all this - deleted app, reinstalled, registered again - still no menu option for meter reading.

- - - Updated - - -

Oh and just to be clear, Marc so you can "flag this" with the Memeber services team who are not talking to me directly:
if this is not sorted out within 48 hours my custom with Pure Planet will be very short lived. I do not have time to spend
on dealing with ropey software/ poor communication from a gas+electricity supply company.
JP345;42550:
I have just done all this - deleted app, reinstalled, registered again - still no menu option for meter reading.


Hi @JP345
Thanks. We're looking into this issue. It's not affecting all Members but we're checking it out.
I've just posted an update here.
So now it turns out not to be my "wrong" email address but actually a fault at your end - thanks for the run-around -NOT.
Are you not embarassed by giving a new customer this introduction?
And still no repley from the actual members team.
Marc;42554:
Hi @JP345
Thanks. We're looking into this issue. It's not affecting all Members but we're checking it out.


Hi again @JP345
Our tech team have looked into your account. They can't find anything wrong/weird with the account set-up, and there's no issue affecting Members generally.
So we're thinking it might be an issue with your mobile phone. What model of phone are you using, and what OS? Also, if there's a VPN installed on it, that could be an issue.
It's also worth trying your account on web instead.
Userlevel 7
Badge +9
    
JP345;42555:
So now it turns out not to be my "wrong" email address but actually a fault at your end - thanks for the run-around -NOT.

Are you not embarassed by giving a new customer this introduction?

And still no repley from the actual members team.



Hey! I know it's frustrating, but is it worth considering that
a) you have had a reply from a staff member (Marc)
b) they did not set out to make life difficult for you and they are now working on putting it right
c) your first post was at 9.35pm last night

​​​​​​​Just a thought

Reply