Solved

Submit Button Missing

  • 7 August 2019
  • 18 replies
  • 958 views

Has anyone else not able to send a meter reading because the submit button is missing on the app?
icon

Best answer by Nataly 13 August 2019, 10:12

Hey guys

A quick update from our Tech Team - since our last release it's likely that (especially on Android) you'd need to scroll down the page to see the 'Submit' readings button, which wasn't needed before.

We're looking to fix this in our next app release🆙

Does that help?
View original

18 replies

Userlevel 7
Badge +10
hi Chrislee1
I seem to remember a similar issue a long while ago, I thought it had been addressed with an app update, is your app up to date, also have you tried scrolling up from the middle?
If no joy please can you post the details of the device and operating system and someone from PP will investigate.
​Please post back?
Also you can now log in online and submit there.
Chrislee1;34867:
Has anyone else not able to send a meter reading because the submit button is missing on the app?
Tried to send meter readings today. The app says readings are lower than expected but press submit if they are correct. There is no submit button.
​Now what?? using android
Userlevel 7
Badge +8
Hi Philw, welcome to the community.
Have you tried scrolling up away from the keyboard, my keyboard often hides the submit button, try that and post back if it doesn't work
I can not give a meter reading as I have no submit button on meter reading page
Anyone any ideas

Chris
Hey @Chrislee1

What's the make/model of your device, and what software is it running?

Our Tech Team would like to look into this 🆙

In the meantime, you can submit your readings by logging in to your account at purepla.net 🙂
Yes I am trying to submit a reading and have no submit button either. I'm using a Samsung Galaxy J7 2018.
Hey @Chris137

If you let us know the make/model of your device and what software version it's running we'll be able to send this to our Tech Team🆙
@Cath O that's great thanks! Do you know what software version you're currently running?

It'd defo be worth logging in at purepla.net to enter your meter readings online until this is resolved for you 🙂
Nataly;35043:
Hey @Chris137

If you let us know the make/model of your device and what software version it's running we'll be able to send this to our Tech Team🆙
@Cath O that's great thanks! Do you know what software version you're currently running?

It'd defo be worth logging in at purepla.net to enter your meter readings online until this is resolved for you :)

I'm using a Samsung Galaxy J6+ app vs. 7.23.1
I had the same issue on a Mi A2 Lite running Android One (Android 9) security patch 1st July 2019. I used the web to submit readings
I had the same problem yesterday. I clicked amend readings, then tried again and I was able to scroll down and hit submit. It wouldn't let me scroll down the first time so definately something up with the submit form.
Userlevel 7
Badge +10
hi talonsco
Is that possibly the first time you've used it after the last app update, you're saying it has worked previously?
talonsco;35099:
I had the same problem yesterday. I clicked amend readings, then tried again and I was able to scroll down and hit submit. It wouldn't let me scroll down the first time so definately something up with the submit form.
woz;35105:
hi talonsco
Is that possibly the first time you've used it after the last app update, you're saying it has worked previously?


Hello Woz,

Yes, worked perfectly up until trying to submit meter readings this month.
Userlevel 7
Badge +10
hi Talonsco
That info should be helpful to the techs then - thanks for confirming.

talonsco;35119:
Hello Woz,

Yes, worked perfectly up until trying to submit meter readings this month.
OK great thanks everyone, our Tech Team are looking into this 🆙

If you haven't already let us know, we'd just need your device info (make/model, software version) to be able to get this looked into.

If you're having this issue you can log in to your account on the web and submit your readings there in the meantime:)
Hey guys

A quick update from our Tech Team - since our last release it's likely that (especially on Android) you'd need to scroll down the page to see the 'Submit' readings button, which wasn't needed before.

We're looking to fix this in our next app release🆙

Does that help?
Hi I can't submit meter readings either. I have a Samsung Galaxy 9 and I'm running android 9.
Thanks

- - - Updated - - -

Er I also can't access the web to submit readings. So let me summarise:
No submit button to give readings
The help bot is being 'rested'
Website not working
Any idea what the work around is?
Userlevel 7
Badge +8
Lexilew;35558:
Hi I can't submit meter readings either. I have a Samsung Galaxy 9 and I'm running android 9.
Thanks

- - - Updated - - -

Er I also can't access the web to submit readings. So let me summarise:
No submit button to give readings
The help bot is being 'rested'
Website not working
Any idea what the work around is?


If you are trying to sign in to the web account on the phone that has the app, the sign in email will take you to the app.
For now until the problems are fixed you could uninstall the app then try the web sign in again, it should work
Hi everyone

Just to update you @Lexilew @talonsco @NeilMacK @Cath O @Chris137 @Chrislee1 @Philw -

This issue is now fixed 😃
Just make sure your app is updated to the latest version - 7.30.2

Thanks for your feedback and patience🆙

Reply