Solved

Server Error

  • 9 October 2018
  • 17 replies
  • 2304 views

I am going through the process of trying to switch to PurePlanet however whenever I try to login to the app I get a “Server Error”. I have tried this from all networks I have access to both Wi-fi and 4G and I get the same error. I have tried removing the app and reinstalling and I am up to the latest version that is available on the App Store. I am on iOS 12. I have asked for assistance from the whatbot but after 2 working days I am still waiting for a response. Please could somebody offer some assistance.
icon

Best answer by Masca 15 October 2018, 14:33

Hi @Marc,

Today I noticed there was an updated version of the app 7.12.18. I have installed this and now I am able to connect.

Thanks,

Marco
View original

17 replies

Userlevel 7
Badge +9
Masca;13040:
I am going through the process of trying to switch to PurePlanet however whenever I try to login to the app I get a “Server Error”. I have tried this from all networks I have access to both Wi-fi and 4G and I get the same error. I have tried removing the app and reinstalling and I am up to the latest version that is available on the App Store. I am on iOS 12. I have asked for assistance from the whatbot but after 2 working days I am still waiting for a response. Please could somebody offer some assistance.


Just in case an interim response is helpful - if you put 'server error' into the 'What are you looking for?' box you will find previous answers. You can also search for iOS 12. Hope that helps.
Hi @Masca
Welcome to the community!
Thanks for helping out a new member @stephenrand :raisinghands:
Also we did have a server issue reported this morning. Which has been fixed.
I think it's possible that there might have been similar issue last night.
Is it still showing the same error for you or is it OK now? 🆙
Hi @stephenrand, thanks for the suggestion. I have checked others post and have attempted troubleshooting steps. However none of these have resolved the problem.

- - - Updated - - -

Hi @Marc. I have been experiencing the problem since Saturday morning when I received the e-mail to complete the switching process. Is it possible to get further assistance?
Thanks
Masca;13173:
Hi @stephenrand, thanks for the suggestion. I have checked others post and have attempted troubleshooting steps. However none of these have resolved the problem.

- - - Updated - - -

Hi @Marc. I have been experiencing the problem since Saturday morning when I received the e-mail to complete the switching process. Is it possible to get further assistance?
Thanks


Hi @Masca
Of course
I see you're on iOS 12. What version of iPhone is it?

Also - is it work phone? If it is, it may have an app pre-installed by your IT team which could be stopping our verification email from logging you into your Pure Planet app. Usually it's a pre-installed VPN (virtual private network) used to add an extra layer of security when browsing the internet.
But it can also stop the security 'token' from passing between different apps on your phone.
If you temporarily turn this off, you should be able to login OK.
Once you've logged into the app, you can turn your VPN back on.
Hi @Marc,

My phone is an iPhone 6 and is my personal phone without any VPN installed.

Thanks,

Marco
Thanks @Masca
Our tech team are investigating 🆙
Hi again @Masca
The team believe this is all working OK for you, as they can see data logs that you logged in yesterday 🙂
Hi @Marc,

Unfortunately not. I have was not able to login yesterday and I have just tried now. I am still getting the pink band at the bottom of the app saying “Server error. Problem communicating with servers”.

Thanks
Userlevel 7
Badge +11
hi Masca
Do you have another device you could try? Just to eliminate whether it's something about your device that MAY be the problem?
Masca;13331:
Hi @Marc,

Unfortunately not. I have was not able to login yesterday and I have just tried now. I am still getting the pink band at the bottom of the app saying “Server error. Problem communicating with servers”.

Thanks
woz;13333:
hi Masca
Do you have another device you could try? Just to eliminate whether it's something about your device that MAY be the problem?


Hey @Masca

Our logs show that you attempted a login at 1.33pm but didn't tap on the verification link in the email.
Also - please update to the latest version of the app as we believe you're on an older version 🆙
Hi @Marc,

I am clicking on the verification link in the e-mail which is when I get the server error.

I have version 7.12.17 of the app installed and there are no updates available in the App Store.

I have tried with another device. An iPhone 7 with iOS 12 and I get the same error.
Hi @Marc,

Today I noticed there was an updated version of the app 7.12.18. I have installed this and now I am able to connect.

Thanks,

Marco
Userlevel 7
Badge +11
That's interesting because I'm still on 12 dot 17 and the app store says I'm up to date...
Masca;13586:
Hi @Marc,

Today I noticed there was an updated version of the app 7.12.18. I have installed this and now I am able to connect.

Thanks,

Marco
Great news @Masca :)
Thanks for the update

Masca;13586:
Hi @Marc,

Today I noticed there was an updated version of the app 7.12.18. I have installed this and now I am able to connect.

Thanks,

Marco
woz;13590:
That's interesting because I'm still on 12 dot 17 and the app store says I'm up to date...


Hey @woz
There are several 'versions' of the App Store because they've got loads of different servers.
So some Members will see the update before others.
It's Tim Cook's fault! :rolleyes:
Userlevel 7
Badge +11
Thanks, has that cured the referral link bug? (not mine, I use ointment)
Marc;13592:
Hey @woz
There are several 'versions' of the App Store because they've got loads of different servers.
So some Members will see the update before others.
It's Tim Cook's fault! :rolleyes:
Hi @woz,

Try refreshing the App Store updates listed as initially the update did not appear.

Thanks

Reply