Sending day and night readings

  • 6 April 2018
  • 7 replies
  • 79 views

Hi, the few last times that I've sent day and night readings the app has told me the previous readings so I've known which was which, but this time it gives me the same reading for both so I don't know which reading to put where - or does it not matter? Thanks! Philippa

7 replies

Userlevel 7
Badge +9
You’re right, mines done the same, since the app update, showing the same DAY reading that was given last month for both night and day.

You enter the night 🌚reading first Philippa, then the day 🌝 underneath 👍
Good afternoon @Philippa
Cheers for posting
This does indeed look like a small glitch in the new app update.
Thanks for jumping in @Bev
Different meters have different orders. It won't be the same order for every meter.
So for now the best thing is to go into 'Help' and send the meter readings to the service team via WattBot, who can add them to your account manually, whilst we work on a fix.
Thanks @Marc and @Bev, actually I just did trial and error in the end, the first way I tried it said 'that doesn't look right, please check', so put it in the other way round and it seemed to work! Although it seems that my R1 is the day rate and R2 is night rate, strangely! Thanks!
Philippa;5825:
Thanks @Marc and @Bev, actually I just did trial and error in the end, the first way I tried it said 'that doesn't look right, please check', so put it in the other way round and it seemed to work! Although it seems that my R1 is the day rate and R2 is night rate, strangely! Thanks!


That's great to hear. And also very useful info for other members. Have a great weekend @Philippa
😀

I have just joined and been asked for meter readings. In the app I only have the option to send 1 reading but I have day/night readings. 
 

how do I send both?

 

Hi @AndyTemp, welcome!

In the app, use the ☰ menu to Get help & support and Ask a question. The Wattbot machine will try to help (like a small child). Persist with the conversation until it admits failure and forwards your message to the team.

Also include your readings there. Expect a reply in a few days — they will tell you how to proceed.

Userlevel 7
Badge +11

@AndyTemp 

and to add I would attach a photo of your meter (when you message them) showing the serial number on the front, the database should know you’re 2 rate.

(just to confuse the issue it gets a bit more complicated if you have a smart meter which would then be configured as one rate while you’re with PP, but it wouldn’t happen at the start)

Reply