Solved

PP APP.

  • 28 July 2019
  • 3 replies
  • 402 views

Hi, Am I the only person who fi ds that the Pure Planet app is useless? I cannot use Watt Bott as the button to activate has merged into the Community area and does not work.
Now I cannot send meter readings as after enetering electricity and tapping on next the gas page appears but then the area where the reading goes is erased when the keypad pops up again.
I have previously raised the first issue with PP but told no one else had reported a problem.
I will have hope that the smart meters are actually working and sending data, unlike the useless display.
I have sent a number of What Bott queries to PP via the PC app but never get a reply. I can only guess that that does not work either.
icon

Best answer by Nataly 30 July 2019, 11:05

Hi @PALLION

Did you see the replies on your last thread here?

For our Tech Team to look into this, we'd just need a screenshot of the issue you're seeing with the buttons merging.
You can add that on this thread if you'd like🆙

Did you try typing 'message the team' to WattBot? Once your chat is sent through to them you could also send a screenshot of the issue on there, if you'd prefer.
View original

3 replies

Userlevel 7
Badge +9
I can understand this is all very frustrating... What happened to the direct message response you got when you raised this a month ago? Were the tech team unable to help after you had sent them the screenshot? And my final question - have you tried working off your PC or laptop via the internet?

Just for the record, and not to be intentionally annoying, I've had no problems with the app in a year of membership...
Stephen
Hi PALLION,

Can you confirm that you have tried to carry out the actions that have been suggested to you by all the Community Forum members and PP team members (via posts and DM), who have taken the time to reply with possible solutions.
I cannot see in any of your Community posts that you have actually tried any of the suggestions.
Perhaps you can respond with an update on the actions that you have made.
Hi @PALLION

Did you see the replies on your last thread here?

For our Tech Team to look into this, we'd just need a screenshot of the issue you're seeing with the buttons merging.
You can add that on this thread if you'd like🆙

Did you try typing 'message the team' to WattBot? Once your chat is sent through to them you could also send a screenshot of the issue on there, if you'd prefer.

Reply