Question

Not receiving verification email to log in

  • 6 January 2021
  • 6 replies
  • 62 views

Hi,

 

My switch has been finalised as I’ve received an email from Pure Planet but I cannot log into the app or the website as I do not receive the verification email at my hotmail account.

 

The only way I’ve been able to log in here is by registering a different email address.

 

I’ve tried multiple times, on my Android phone and laptop.  There’s nothing in my junk filter and I’ve uninstalled and re-installed the app a couple of times.

 

I’ve switched through a comparison site and I’ve double checked my email address with them.

 

Please help. Thanks.


6 replies

Userlevel 7
Badge +10

hi @LornaK 

(see link at bottom you aren’t alone with hotmail issues, perhaps read that first?)

I suggest if not solvable with hotmail that you send a Direct Message DM to @Marc (<click on name, he is community admin but doesn’t have access to your account)  asking him to ask the team to change the email on your not yet set up account to the one you’ve used here. I can only presume PP are sending the email so not much they can do (unless it’s bouncing, and I suppose they can check, maybe they will).

(Give as much detail as you can, email, address, name mobile etc. for him to pass on)

Normally you’d log in and use help and support but you can’t log in so that option isn’t available, 

I answered a similar query not long ago here: not sure if that’s resolved yet though.

 

https://answers.microsoft.com/en-us/outlook_com/forum/all/hotmail-not-receiving-some-emails/fc7d6ce3-b54e-4fff-bb5c-438ccfbed59d

(I don’t work for PP)

Hi @LornaK 

Welcome to the community! Thanks for posting.

Is it still not working? We’ve not had issues with Hotmail generally. I think we’ve got several tens of thousands of Members with Hotmail addresses.

Can you try again and let me know? If it stil doesn’t work I’ll ask our tech guys to have a look :thumbsup:

Userlevel 7
Badge +2

I often am asked to verify and sometimes the email does arrive in my Junk folder. I accept this will occur if I have logged out or used a VPN but can happen when I have not logged out. Also, even if logged in, if I receive a private message and then click on the links to got to the site I, in over 90% of the cases, then get a screen saying something has gone wrong, the link does not work. The solution is go to the actual site my usual way and then check private messages. But the not logged in message when you know you have not logged out is a nuisance. I had assumed it occurs if a person has not logged out but has not accessed the site for a set period of time.

Similarly with the cookies notice. I get that sometimes even when I access the site and have not logged out from before. Then a nuisance to have to open the notice to ensure I am not automatically being setup as an open book which the system does if you don’t change your settings.

Thank everyone for your comments.

 @woz Thanks for the link.  I added purepla.net as a safe domain also.

@Marc I’ve just tried it again and it’s still not working.  Please can you escalate?

Many thanks,

Lorna

Userlevel 7
Badge +10

Thank everyone for your comments.

 @woz Thanks for the link.  I added purepla.net as a safe domain also.

@Marc I’ve just tried it again and it’s still not working.  Please can you escalate?

Many thanks,

Lorna

oh dear...change to gmail, you’ll never look back...:robot:

 

@Marc I’ve just tried it again and it’s still not working.  

I’ve asked our tech guys to take a look @LornaK :thumbsup:

Reply