Solved

meter readings

  • 17 September 2019
  • 2 replies
  • 173 views

I am having great difficultly sending my monthly readings. Cannot get 'send a reading' on the app on my phone it keeps asking me to log in! When I do it tells me to tap the link, I do this and it still does not work. So frustrating, even when I try to log in online it still does not seem to recognise my email address
​Please can you help.....
icon

Best answer by woz 18 September 2019, 02:22

hi moy lewis

It's possible that they may have the wrong email or there was a typo, but.....
Did you get a welcome pack email to that address when you switched? Are you sure you've switched, if you can't log in how do you know what your switch in date was?
Just to be on the safe side, try again but before you do delete ALL of the previous login mails from your inbox before you start.
If still no joy, you should still be able to access wattbot, type message the team and ask them to check they have the correct email address on your account. If you aren't logged in wattbot should ask you for an email address anyway as it won't know who you are.
Replies not instant, circa 24 hrs
by the way I've flagged your post as this is a public community and you've posted your email address, best not to.
Post back if you still have probs?

moy lewis;37768:
I am having great difficultly sending my monthly readings. Cannot get 'send a reading' on the app on my phone it keeps asking me to log in! When I do it tells me to tap the link, I do this and it still does not work. So frustrating, even when I try to log in online it still does not seem to recognise my email address of (removed) I have always used this address. Please can you help.....
View original

2 replies

Userlevel 7
Badge +10
hi moy lewis

It's possible that they may have the wrong email or there was a typo, but.....
Did you get a welcome pack email to that address when you switched? Are you sure you've switched, if you can't log in how do you know what your switch in date was?
Just to be on the safe side, try again but before you do delete ALL of the previous login mails from your inbox before you start.
If still no joy, you should still be able to access wattbot, type message the team and ask them to check they have the correct email address on your account. If you aren't logged in wattbot should ask you for an email address anyway as it won't know who you are.
Replies not instant, circa 24 hrs
by the way I've flagged your post as this is a public community and you've posted your email address, best not to.
Post back if you still have probs?

moy lewis;37768:
I am having great difficultly sending my monthly readings. Cannot get 'send a reading' on the app on my phone it keeps asking me to log in! When I do it tells me to tap the link, I do this and it still does not work. So frustrating, even when I try to log in online it still does not seem to recognise my email address of (removed) I have always used this address. Please can you help.....
Good morning @moy lewis
Welcome to the community :)
Top tips from @woz there!
Hope it's helped.

Reply