Solved

cant submit readings

  • 10 April 2021
  • 2 replies
  • 24 views

I can’t submit my readings for the second month running. Ive tried online at work as well as on the app. Ive reinstalled the app. Says something about the servers. Tried multiple times at different times of day and night. 

icon

Best answer by Angelabikerbabe 10 April 2021, 09:17

Hi
You're talking to fellow PP customers on this forum, and as such we don't have access to customers accounts. But we will help if we can.

This has happened to me before, but it turned out yo be a poor Internet connection. 

Have you tried mobile data as well as wi-fi?

if it still persists you can send a message to the team directly via Wattbot And include photos of your correct meters with readings. 

if you go to the app and click on the
☰ menu at the top, then click on help, then ask Wattbot, 

Then you need to type in 'message the team' .

It will then offer you a few options of faq,  if none apply - then click on the box that says'message the team',

Then wait until you see the reply from Wattbot saying 'OK, I've passed our conversation to the team. Anything to add? Send it below and the team will see it.'

You can then type in your message and photos then send it 

View original

2 replies

Userlevel 7
Badge +8

Hi
You're talking to fellow PP customers on this forum, and as such we don't have access to customers accounts. But we will help if we can.

This has happened to me before, but it turned out yo be a poor Internet connection. 

Have you tried mobile data as well as wi-fi?

if it still persists you can send a message to the team directly via Wattbot And include photos of your correct meters with readings. 

if you go to the app and click on the
☰ menu at the top, then click on help, then ask Wattbot, 

Then you need to type in 'message the team' .

It will then offer you a few options of faq,  if none apply - then click on the box that says'message the team',

Then wait until you see the reply from Wattbot saying 'OK, I've passed our conversation to the team. Anything to add? Send it below and the team will see it.'

You can then type in your message and photos then send it 

This has happened to me before, but it turned out yo be a poor Internet connection. 

Have you tried mobile data as well as wi-fi?

if it still persists you can send a message to the team directly via Wattbot And include photos of your correct meters with readings. 

Hey @Sue7 

Just wondering if you’ve been able to enter your readings OK since your post? 

The advice above from @Angelabikerbabe looks really helpful! Let us know how you’re getting on :relaxed:

Reply