Can’t login to the app

  • 28 November 2018
  • 14 replies
  • 1894 views

Hi,

new member here. Struggling to finish registration, got stuck on the last bit, when after setting up DD you receive an email with link to finish registration and login. Doesn’t work. Uninstalled app, had 10+ emails resent, no luck. When I press on the button in my email it gets me back to the app but nothing happens appart this little thing on the top right corner spins for a few sec. im on iphone x btw, software up to date.

Can anyone help me please?

Ed

14 replies

Userlevel 6
Hi @Edgar Pscelauskas , there was a new update to the app released today (7.14.3), give that a go and see if it works for you now?
Userlevel 7
Badge +11
hi edgar
when it gets to the part where you have to go to the email, shut the app and navigate to your email from the home of your device, then open the latest email (in fact delete all the older ones before you start the process) and click on the link, it should open the app. If that fails try restarting your phone and repeat the above.
If still probs it may be s problem with your account rather than with the phone.
post back?
Hi guys,

tried all mentioned above, nothing worked, absolutely frustrated.. also had an email today saying “you are 60 seconds away from finishing your registration” and the link “please verify your account” or something like that, clicked on the link, got back to the app, same story, nothing happened.
Hi @Edgar Pscelauskas
Welcome to the community!
Is it a work phone? Or does it have any VPN or other security on it?
cannot submit readings as pure planet app stopped working on my phone, sent 2 feedbacks and heard nothing, uninstalled app and reinstalled app still same message, beginning to wonder in pure planet exists
Hi @deccaman1
Welcome to the community!
Cheers for posting 🆙
What do you mean by 2 feedbacks?
Also, what is the message you're seeing in the app?
I have a similar problem. I logged in and submitted my meter reads for one property. I then logged out to do the other account and since then I have been unable to access my account. Clicking the link in the email simply does nothing - most frustrating. I have cleared purepla cookies on the computer, cleared cache and data on my phone, but nothing works. Please help! We should have WattBot for web as a matter of urgency for just this kind of situation. As it is, I can't do anything and I am supposed to have submitted my reads.
Userlevel 7
Badge +11
hi numskull
first of all don't fret about your readings (yet) it won't affect the DD and once solved the statement balance will be corrected.
Make sure you have the latest app (I'm sure you've done that)
Have you tried deleting the app and all of the login mails, restart your phone, re-install app, when you get the prompt for the email close the app, go to your email from the home screen and click on the link in the email.
If you can, use a different device for the other account, that way you can leave both logged in (closing the app doesn't log you out).
That said it should be and has been possible to log out and log back in with the other email address (each account must have it's own email address but you knew that)
Post back?
Hi @numskull
Some great tips from @woz there 🆙
Is your app working OK for you now?
Hi Marc

No, I have tried it again and no luck! I have just about managed to get myself logged into the community to reply to this.

- - - Updated - - -

I just tried uninstalling it and reinstalling it and when I opened it, it was already logged in to the last account I was using. So I'm suspecting that it has somehow failed to log off properly and been left in limbo.

In the meanwhile, is there any way I can submit my meter reads (and get a smart meter ideally!)
What kind of phone do you have @numskull ? And which version of iOS or Android is it running?
Ok, I have realised my mistake! I pressed the link from my computer rather than getting the email up on the phone, so panic over!!
Mystery solved @numskull
:)🆙
Userlevel 7
Badge +11
or alternatively the mystery continues...it's just a different mystery...
Marc;21059:
Mystery solved @numskull
:)🆙

Reply